Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Akku zeigt 0 Prozent an und läuft noch 30 Minuten weiter

Mitglied: nEmEsIs

nEmEsIs (Level 2) - Jetzt verbinden

28.10.2011, aktualisiert 23:53 Uhr, 7460 Aufrufe, 3 Kommentare

Hi

ich habe einen gebrauchten Laptop von Dell geschenkt bekommen.
Typ: D430
Betriebsystem: Win XP Pro.
Treiber sind alle installiert. Bios ist auf dem neusten Stand.

So nun zu meinem Problem. Der Akku zeigt in Windows nicht die richtige Zeit an, also sagt 1:30h nach dem Abziehen des Steckers.
Bei normalen Surfen hält er aber dann lustiger weiße 2:15 - 2:30h.

Aber vor allem ab 10% - 0% hält er den Stand richtig lange. Bei 0% so ca. 30 Min.

Weiß jemand, wie ich den Akku kalibrieren kann habe nichts im Bios gefunden.

Bzw. kann mir jemand vll. auch erklären wie das zustande kommt und vorallem wie ich es hinbekomme, dass er annähernd die richtige Zeit anzeigt, da Windows ja bei 5% in Standby geht und ich genau da noch ca. 45 Min habe bis der Akku komplett leer ist.


Vielen Dank im vorraus.

MFG Nemesis
Mitglied: regedit19
29.10.2011 um 11:16 Uhr
Hallo nEmEsls!

Das Problem bei der Sache ist, dass das Akku-Management einen Bug hat, der sich so leider nicht ändern lässt.
Ich habe ein ähnliches Problem, bei meinem HP-Notebook.
Dieser Fehler tritt gerne bei Notebooks auf, die Schon einige lade- und Entlade Vorgänge hinter sich haben.

Die Einzige möglichkeit die du probieren könntest, ist das Akku-Pack auf ein neuwertiges auszutauschen.
Kalibrieren kann man den ROM-Baustein (der im Akku verbaut ist) leider nicht mehr.

Wenn dir das für dieses Notebook nicht Wert ist, kannst du dir in den Energieeigenschaften ( wo die Aktion festgelegt wird, was getan werden soll wenn der Akku eine bestimmte Entladungskapazität erreicht hat) dir eine Batch zusammenbasteln, die nach einer bestimmten Zeit ( da du ja weißt wie lange er noch hält) den Pc in den Ruhezustand schickt.
Also bei z.B.: 5% soll er die Batch ausführen, die dann den Laptop nach xx Minuten in den Ruhezustand schickt.

regedit19
Bitte warten ..
Mitglied: nEmEsIs
29.10.2011 um 11:33 Uhr
Hi regedit19

Hmmm das ist ärgerlich... Weil der Akku ja immerhin mit ner Uhr gemessen locker 2:30h läuft und somit für mich ja nicht defekt ist. Für ein 4 -5 Jahre altes Gerät ist das noch in meinen Augen top.
Hab irgendwo gelesen, das es helfen soll den Akku im Bios komplett zu entladen und dann 5 Stunden nach der Entladung stehen zu lassen.
Dann ohne es einzuschalten 4-8 h aufzuladen bzw. am Netz hängen zu lassen.
Wenn ich mich nicht täuscht wäre das aber eine Tiefenentladung, was dem Akku ja auch nicht bekommt.

Werde es jetzt ausprobieren, wenn es klappt sag ich bescheid sonst muss halt demnächst ein neuer Akku von nem authorisierten Dritthersteller her.

Das mit der Batch kann ich dann ja als Übergangslösung nutzen.

Vielen dank regedit19


MFG Nemesis
Bitte warten ..
Mitglied: regedit19
29.10.2011 um 23:13 Uhr
Hallo nEmEsls!

Der Akku alleine ist ja in dem Sinne nicht fehlehaft, oder defekt. (So wie sich nach deinen Informationen feststellen lässt.)
Da wo der Fehler liegt, ist das Akku Management, das für die Ladung und Entladung zuständig ist. Dieses Sitzt im Akku auf einem ROM-Baustein.

Du kannst das ohne weiters ausprobieren. Es ist zwar eine tiefentladung, ja aber es kann eigentlich nur mehr besser werden, denn ganz richtig arbeitet "der Akku" im gesamten nicht mehr.
Da kommt es auf die Tiefentladug auch nicht mehr drauf an.

Ein Gerät das was 4-5 Jahre alt, oder älter ist ist grundsätzlich nichts schlechtes, nur es ist leider so, dass die Akku-Packs im Leben eines Laptops nur bis zu einem bestimmten Zeitpunkt mitspielen. Die einen länger, die anderen weniger lang. (Kommt auch auf den Hersteller des Akkus drauf an. Wenn die Akku-Serie schon bei der Auslieferung des Notebooks nicht in Ordnung ist, was durchaus vorkommen kann. Sogenannte Fehl-Produktionen.)
Wenn man Glück hat werden sie in einer Rückrufaktion kostenfrei ausgetauscht.(Was bei einem 4-5 Jahre alten Laptop leider nicht mehr zustande kommen wird.)


Also wie gesagt teste, was du gelesen hast, und gib nachher bescheid.

Mach dir aber nicht zu große Hoffnungen, dass das Akku-Pack sich wieder so nutzen lässt, wie es sich im neuwertigen Zustand nutzen hat lassen.

mfg
regedit19
Bitte warten ..
Ähnliche Inhalte
Administrator.de Feedback
RSS-Feed zeigt keine " 0 " an?
gelöst Frage von Snowman25Administrator.de Feedback6 Kommentare

Hallo! Schau gerade durch meinen RSS-Feed der Themen und muss verwundert dies feststellen: Eine 0 umgeben von 2 Leerzeichen ...

Windows 10
Windows 10 Updates dauerhaft 0 Prozent
gelöst Frage von Ghost108Windows 106 Kommentare

Hallo zusammen, habe hier einen PC mit Win 10 Home 64bit. Es lassen sich keine Windows Updates installieren. Es ...

Windows 10

Desktop-Ordner werden erst nach 30 Minuten geöffnet

gelöst Frage von ThoritWindows 107 Kommentare

Hallo, wir betreuen ein PC-Pool und haben ein sehr merkwürdiges Problem. Nach dem Austausch von 20 PCs und dem ...

Windows 10

5 Minuten 100 Prozent Festplattenauslastung nach dem Booten

Frage von achkleinWindows 1012 Kommentare

Hallo, nach dem Booten hat die Festplatte eines Lenovo T510 (i5-520, 4GB RAM, Windows 10 64 Bit) ungefähr 5 ...

Neue Wissensbeiträge
Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 1 TagSonstige Systeme5 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 1 TagDatenschutz3 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Windows 10

Macht Windows 10.1809 Probleme mit gemappten Netzlaufwerken (betrifft wohl insbes. AMD-Hardware und Trend Micro AV-Produkte)?

Tipp von VGem-e vor 1 TagWindows 103 Kommentare

Moin Kollegen, grad dazu gefunden und Hatten wir dies nicht bei früheren W10-Upgrades ebenfalls? Da bleibt nur, das Upgrade ...

Humor (lol)

Das neue Miniatur Wunderland OFFICIAL VIDEO - worlds largest model railway - railroad

Information von StefanKittel vor 2 TagenHumor (lol)2 Kommentare

Hallo, wer noch nie im Miniatur Wunderland war, sollte es dringend mal nachholen. Es gibt eine neues Video. Viele ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Gäste-WLAN durch DD-WRT AP nach einem MikroTik Routerboard
Frage von NukolarLAN, WAN, Wireless16 Kommentare

Hallo, wie der Titel schon sagt möchte ich gerne ein Gäste-WLAN innerhalb eines bestehenden LANs einrichten. Dass die Gäste ...

DSL, VDSL
DSL Monitoring Tool - Quick and dirty?
Frage von george44DSL, VDSL15 Kommentare

Liebe Gemeinde, ich suche ein einfaches und vor allem schnell zu installierendes Monitoring-Tool zur kontinuierlichen Dokumentation (nur) der Internetanbindung. ...

Exchange Server
Outlook findet Postfach nicht
Frage von MaximaxExchange Server11 Kommentare

Hallo, und zwar haben wir auf der Arbeit ein kleines (großes) Exchange 2016 Problem. Exchange meldete gestern, dass die ...

Informationsdienste
Probleme auf dem Server
Frage von LangeLangeInformationsdienste9 Kommentare

Hallo zusammen, ich betreibe die Seite Keine Werbelinks. In der Analyse stellen wir fest, dass die Ladezeit in der ...