Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Aktueller Hyper V Manager zeigt keine Virutellen Computer an...

Mitglied: 85807

85807 (Level 2)

22.09.2011 um 17:00 Uhr, 3798 Aufrufe, 8 Kommentare

hallo,

Ein Phänomen was ich bereits auf 3 verschiedenen Win7 Geräten feststellen musste.

Ich installieren auf einem Win 7 Pro Rechner die Remoteserver-Verwaltungstools für Windows 7.
Dann füge ich den Hyper V Manager hinzu und starte ihn.
hyper v server und Win7 Rechner sind inder selben Arbeitsgruppe und haben beide die selben Benutzer/Kennwörter.
Ich füge den Server im hyper V manager hinzu. er zeigt mir dort aber keine virutellen computer an.
Wenn ich einen neuen erstelle, wird mir dieser nach abschließen des Asisstenten nicht angezeigt.

Öffne ich den Server mit einer älteren Hyper V Manager Version wird alles korrekt angezeigt.


Kennt einer diesen Fehler und weiß ihn zu beheben?
Mitglied: kristov
23.09.2011 um 09:26 Uhr
Hallo,

mir ist nicht bekannt, daß es da eine neuere und eine ältere Version des Hyper-V Mangers gibt. Welche Version setzt Du ein?

kristov
Bitte warten ..
Mitglied: 85807
23.09.2011 um 11:49 Uhr
Hallo,

Naja neu oder alt ist meine Einschätzung. Jedenfalls scheinen sich die Version von Win7 und Server 2008 zu unterscheiden.
Hab jetzt die Versionsnummern nicht mehr im Kopf aber sie tun es.
Ausserdem hat man am Win7 Rechner dann e keine Möglichkeit eine andere Version zu installieren da dies vorgegeben wird.
Vielleicht hilft ein anderer Ansatz?

lg
chris
Bitte warten ..
Mitglied: kristov
23.09.2011 um 12:45 Uhr
Naja, ist nicht ganz leicht, aus Deinen Beschreibungen etwas eindeutiges rauszulesen... Irgendwelche Fehlermeldungen vorhanden, die Du hier nicht anführst?
Ansonsten denke ich, daß die Ursache evtl. bei fehlenden Berechtigungen liegt. In diesem Falle empfehle ich diese Lektüre

kristov
Bitte warten ..
Mitglied: 85807
26.09.2011 um 10:43 Uhr
Naja, ist nicht ganz leicht, aus Deinen Beschreibungen etwas eindeutiges rauszulesen
Dann gehts dir genauso wie mir. Ich hab auch nicht mehr Infos. Ich denke aber wenn du so keinen Anhaltspunkt hast woran es liegt dann werden auch Hyper V Manager Versionsnumer usw. nicht weiterhelfen. Die dürfte übrigens bei jedem Win7 in etwa gleich sein. Hab jetzt ausserdem die Win7 inst. durch Server 208 ersetzt. Also kann ich sie dir derzeit gar nicht mehr nennen.

Meine Reihenfolge war. Win 7 installieren. Updates installieren. remote tools installieren. unter software den hyper v manager hinzufügen. hyper v manager starten.

Irgendwelche Fehlermeldungen vorhanden, die Du hier nicht anführst?

Also ich hab das schon so gut es geht beschrieben. Es kommen keine Fehlermeldungen. Es werden keine Virutellen PCs angezeigt obwohl vorhanden.
Ich denke es hängt irgendwas mit der Installationsreihenfolge oder mit Win7 Updates zusammen.

Was ich schon zig fach kontrolliert habe sind Benutzerkonteneinstellungen und das bei beiden geräten die FW deaktiviert ist.

Hat jmd von euch ein Win7 Gerät mit Hyper V Manager in Betrieb?

danke für die lektüre, die ist mir bereits bekannt. die hilft zwar bei dem symptom aber löst nicht die Ursache.
Bitte warten ..
Mitglied: kristov
26.09.2011 um 11:11 Uhr
Um die Versionsnummer hab ich nur gefragt, weil Du von einer "neuen" und einer "alten" Version gesprochen hast, ich aber nur eine kenne. Also rein interessehalber...
Wenn ich das richtig verstanden habe, siehst Du linkerhand im Hyper-V Manager den Server, in der Mitte, wo die virtuellen Computer angezeigt werden (sollen), ist aber gähnende Leere.
Ich hab den Hyper-V Manager schon seit etwa einem Jahr auf meiner Win7-Kiste laufen und kann dieses Problem leider gar nicht nachvollziehen.

kristov
Bitte warten ..
Mitglied: 85807
26.09.2011 um 11:22 Uhr
Dann muss ich irgendetwas falsch machen. und das immer wieder ;)

Also ich öffne den Hyper V Manager und füge den Server hinzu den ich verwalten möchte und nach drücken von F5 steht:
Es sind keine virutellen Computer vorhanden.
Ich will dan einen erstellen um zu sehen was passiert. Der assisten wird erfoglreich abgeschlossen aber es steht dann noch immer:
es sind keine virtuellen Computer vorhanden.
Wenn ich jetzt mit einem HV Manger von einem Server 2008 zugreife, sehe ich den soeben erstellen virtuellen PC.
Auch darf ich mit solch einem Gerät kein virtuelles netzwerk erstellen, da er mir sonst die netzwerkkarte verhaut und den zugriff blockt.
Vermutlich ein kleiner Fehler, aber große Wirkung.
Normalerweise sollte das ja einfach sein. Win7 drauf, remote tools installiert und fertig.
Kann es sein das man remote tools ohne sp1 installiert und es im nachhinein dadurch zu diesem fehler führt? hatte leider noch keine zeit das ausgiebig zu testen.

p.s. das mit den versionsnummer hab ich deshalb erwähnt weil sich die von server 2008 und win7 immer zu unterscheiden scheint.
Bitte warten ..
Mitglied: kristov
26.09.2011 um 11:29 Uhr
Letzteres wäre möglich. Als ich RSAT installierte, gab es noch kein SP1.
Bitte warten ..
Mitglied: 85807
30.09.2011 um 09:25 Uhr
Dann kann ich nur hoffen, dass jmd mal das selbe Problem hat, herausfindet wie ers löst und hier in diesem Beitrag postet ;)
Derzeit ist auf meinem Lapi Server 2008 und da ist es so wie es sein sollte.
Bitte warten ..
Ähnliche Inhalte
Hyper-V

Hyper-V Manager - Fehler beim Vorgang auf Computer "Hyper-V-Server"

gelöst Frage von itazubiiHyper-V6 Kommentare

Hallo Leute, habe mir den Hyper-V Server (Standalone) heruntergeladen und mit dem Hyper-V-Manager verbunden. (Windows 7 Computer). Das klappt ...

Windows 10

Hyper-V Manager und WinRM

Frage von NewBe93Windows 101 Kommentar

Hey! Ich sitze gerade an der ersten Konfiguration meines Windows Server 2016 als Hyper-V Host. Hab alles schon fleissig ...

Hyper-V

Hyper-V Manager VMs weg

gelöst Frage von EdaseinsHyper-V11 Kommentare

Hallo liebe Community, Ich habe wieder eine doofe Frage Ich habe einen Server 2016, auf dem laufen 2 VM´s ...

Hyper-V

Hyper-V Manager Berechtigungen

Frage von BliindeyeHyper-V6 Kommentare

Hallo zusammen, Ich habe im Rahmen meiner Ausbildung den Auftrag eine Testumgebung für mehrere Nutzer aufzustellen. Dazu muss ich ...

Neue Wissensbeiträge
Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 21 StundenSonstige Systeme4 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 1 TagDatenschutz3 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Windows 10

Macht Windows 10.1809 Probleme mit gemappten Netzlaufwerken (betrifft wohl insbes. AMD-Hardware und Trend Micro AV-Produkte)?

Tipp von VGem-e vor 1 TagWindows 103 Kommentare

Moin Kollegen, grad dazu gefunden und Hatten wir dies nicht bei früheren W10-Upgrades ebenfalls? Da bleibt nur, das Upgrade ...

Humor (lol)

Das neue Miniatur Wunderland OFFICIAL VIDEO - worlds largest model railway - railroad

Information von StefanKittel vor 1 TagHumor (lol)2 Kommentare

Hallo, wer noch nie im Miniatur Wunderland war, sollte es dringend mal nachholen. Es gibt eine neues Video. Viele ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
Werksreset HP 1920S-24G
gelöst Frage von HenereNetzwerkgrundlagen14 Kommentare

Servus zusammen, ich habe mir 2 neue Switche zugelegt, doch ich komme damit nicht ganz klar. Waren Vorführgeräte zum ...

DSL, VDSL
DSL Monitoring Tool - Quick and dirty?
Frage von george44DSL, VDSL14 Kommentare

Liebe Gemeinde, ich suche ein einfaches und vor allem schnell zu installierendes Monitoring-Tool zur kontinuierlichen Dokumentation (nur) der Internetanbindung. ...

Firewall
Sophos UTM 9.5 Firewall Log-File durchsuchen
gelöst Frage von Leo-leFirewall13 Kommentare

Hallo zusammen, weiß jemand von Euch, ob man bei der Sophos die Firewall logs noch etwas besser filtern kann? ...

LAN, WAN, Wireless
Gäste-WLAN durch DD-WRT AP nach einem MikroTik Routerboard
Frage von NukolarLAN, WAN, Wireless12 Kommentare

Hallo, wie der Titel schon sagt möchte ich gerne ein Gäste-WLAN innerhalb eines bestehenden LANs einrichten. Dass die Gäste ...