Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ALL6600 hinter Checkpoint, keine Verbindung möglich

Mitglied: LMS235

LMS235 (Level 1) - Jetzt verbinden

09.01.2008, aktualisiert 11.01.2008, 4096 Aufrufe, 3 Kommentare

Hallo,

wir haben hier ein Problem mit dem Allnet ALL6600 NAS (4x HDD).
Bei uns im Netzwerk haben wir 10.1.X.X als IP Adressen, das NAS hat 10.1.1.3.
Der Zugriff von Intern ist kein Problem, jedoch kann keiner über VPN auf das Gerät zugreifen.

Es befinden sich noch andere Server im Netz (10.1.1.X) und auf diese ist der Zugriff Problemlos möglich.
Die NAS befindet sich auch in der gleichen Filter und Forwardregel wie die restlichen Server.

Nur mit dem Unterschied das ích das NAS nicht mal Pingen kann, den Rest aber schon.


Wir kommen mit 172.16.0.X über VPN rein und ich habe auch schon NAT etc. getestet, dass die IP Adressen umgestellt werden, alles ohne Erfolg. Auch der Support von Allnet konnte nicht weiterhelfen.

Hat vielleicht wer eine Idee?

MfG
LMS235
Mitglied: aqui
09.01.2008 um 10:56 Uhr
Wenn das NAS lokal pingbar ist um zu verifizieren das es überhaupt auf Pings antwortet kann nur deine Aussage das das NAS in den gleichen Filter und Forward Regeln steckt nicht stimmen.
Es ist sehr wahrscheinlich das die Checkpoint den Traffic dahin blockt.

Eine andere Möglichkeit ist noch das ihr beim Einstellen der statischen IP Adressen auf dem NAS einen Fehler gemacht habt (Zahlendreher etc.) so das hier die IP Adresse oder die Gateway Adresse des NAS nicht stimmen.
Ansonsten hilft ein Traceroute oder Pathping, denn der stoppt meistens auch da wo der Fehler ist und das wird vermutlich in der Checkpoint sein... was dann wieder auf einen Fehler in den Accesslisten hinweist....
Bitte warten ..
Mitglied: LMS235
09.01.2008 um 12:25 Uhr
Hallo,

die NAS und die Server sind in der gleichen Regel drin.
Diese Regel betrifft ja nur die VPN User und dort ist PING auf alle Server erlaubt.

Server A: 10.1.1.1
Server B: 10.1.1.2
NAS: 10.1.1.3
etc...

auf diese Server kann man per VPN Zugreifen (kompletter Zugriff). Ich kann auch alle Server anpingen, nur eben die NAS nicht (und auch sonst nicht darauf zugreifen).

Die IP Einstellungen wurden schon geprüft, ein Zahlendreher ist nicht drin. Auch der Gateway ist eingestellt.

Die CheckPoint leitet die Anfrage auch weiter (sehe ich im Smart Tracker), jedoch kommt von der NAS keine Antwort zurück.
Bitte warten ..
Mitglied: aqui
11.01.2008 um 08:42 Uhr
Nimm doch spasseshalber mal einen Server oder anderen PC mit einer Freigabe auf die 10.1.1.3, dann weisst du sicher ob es das NAS selber ist oder nicht.
Am besten du nimmst einen der erreichbaren Server indem du ihm temporär mal die 10.1.1.3 gibts, dann hast du den direkten Vergleich.
Wenn der auch nicht mehr erreichbar ist ist die Sache klar
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Script bei starten einer VPN Verbindung mit Checkpoint-VPN Client

Frage von maddigLAN, WAN, Wireless2 Kommentare

Guten Morgen, wir sind zurzeit dabei eine eindeutige Methode zu finden, an der man erkennt wann eine VPN Verbindung ...

Netzwerke

Verbindung mit VPN-Verbindung nicht möglich

Frage von Don-SantoNetzwerke2 Kommentare

Schaffe es nach wie vor nicht einen VPN Tunnel aufzubauen. Nach Vorschlag im Administrator Forum habe ich die "SoftEther" ...

Firewall

Checkpoint Firewall - VPN CLient

gelöst Frage von Leo-leFirewall5 Kommentare

Guten Tag, gibt es hier zufällig jemanden, der eine Checkpoint R76 im Einsatz hat und den VPN Dienst nutzt? ...

Firewall

Checkpoint SmartDashboard Admin Gruppen

Frage von RazzafFirewall

Hallo zusammen, ich bin auf dem Gebiet der Firewall noch Neuling und hätte da mal eine Frage bezüglich des ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 StundeGoogle Android

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 1 StundeSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 4 StundenMicrosoft2 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 22 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server35 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

CPU, RAM, Mainboards
32 gb RAM zu wenig?
Frage von pcguyCPU, RAM, Mainboards13 Kommentare

Hallo zusammen, mein PC verfügt über 32GB Ram. Nun kriege ich bei grossen Dateien im Illustrator die Fehlermeldung das ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing9 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...