Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Allnet 2210 Kamera zeigt kein Bild

Mitglied: ann.lui

ann.lui (Level 1) - Jetzt verbinden

21.02.2011 um 20:10 Uhr, 7209 Aufrufe, 4 Kommentare

6x Allnet 2210 Kameras über wired im selben Netz

Guten Abend,

für einen Kunden hab ich aktuell Kameras zu konfigurieren. Diese sind von der Firma Allnet und allesamt vom Modell 2210. Diese sind alle hübsch im System verbucht und lassen sich auch ansprechen. Eigentlich sollt Zoneminder diese verwalten. Da selbiger allerdings kein Bild brachte bin ich über die Webschnittstelle gegangen und hat da aber das selbe Problem mit allen Cams.

Er selbst bringt folgendes Bild:
079efff22e8228fdb801cb7915ef5d2f - Klicke auf das Bild, um es zu vergrößern

Die Logfiles meinen:
01/02/2011 19:56:00 RTSP: Video end (UDP: 192.168.0.104:0 -> 192.168.0.3:50868).
01/02/2011 19:55:04 Network: Lan activated.

Wobei die .104 die Cam und die .3 mein PC ist.

Ich bin komplett ratlos. Man sieht nur diesen Punkt im unteren Drittel. Hab schon verschidenen Streamingoptionen umgestellt, resetet und wilde Konfigurationen erstellt. Die können doch nicht alle 6, und so plötzlich kaputt sein?
Mitglied: education
22.02.2011 um 07:25 Uhr
das sind allnet dinger dort kann alles sein...

firmware ist aktuell von den dingern?
dein java ist aktuell am PC?
schon mal mit der hotline in Germering telefoniert, was meinen die zu dem problem?
Bitte warten ..
Mitglied: ann.lui
22.02.2011 um 09:27 Uhr
Oje. Ist Allnet wirklich minderwertig?

die Firmware ist sicherlich nicht die Aktuellste.
Die Historie sieht so aus, dass alle Cams funktionierten. Die hatten einen dedizierten PC mit go1984 und brachten Bild. Als der PC Defekte aufwies sollten die Cams mit auf den Server geschaltet werden. Das ganze zog sich auf Grund von Umbaumassnahmen seit 5 Monaten hin. Somit glaub ich nicht unbedingt daran, das die Firmware fehlerhaft ist. ABer eine Cam werd ich updaten.
Die Javaversion sollte aktuell sein da selbige sich selbst aktualisiert. Aber gut zu wissen das es wichtig ist und werd es entsprechend nachprüfen.

Die Kontaktdaten des Allnet-Support hab ich da. Werd allerdings eine Mail mit Fehlerbeschreibung vorweg senden und um Rückruf bitten, so dass man sich auf die Situation vorbereiten kann. Gestern Abend war einfach zu spät um anzurufen.

Danke fürs Feedback!
Bitte warten ..
Mitglied: education
23.02.2011 um 07:17 Uhr
naja allnet ist 2. wahl.
wir hatten just4fun auch so ein ding in der firma auf ein aquarium gerichtet. von einen tag auf den andern ging das ding nicht mehr.
haben es neu eingerichtet (werkseinstellungen) paar wochen später wieder das selbe.

allnet war mal gut für den preis. aber es hat stark nachgelassen sind nicht mehr das geld wert.
Bitte warten ..
Mitglied: ann.lui
23.02.2011 um 14:38 Uhr
Hey Ho,

danke an die die geantwortet haben. Ein Telefonat mit dem Allnet Support brachte die Information das es sich bei diesem Allnet Model um eine ActiveX Cam handelt welche auschließlich in AX unterstützenden Browsern ein Bild anzeigt. Somit funtkionieren alle Cams, allerdings nur im IE.

Vielleicht hilft es ja mal jmd.
Bitte warten ..
Ähnliche Inhalte
Windows 7
Notebook zeigt nach Start kein Bild
Frage von Dukenukem264Windows 72 Kommentare

Hallo @ all, Ich habe hier ein Notebook Windows 7 Home Premium, 32 Bit, 1 GB Ram, 250 GB ...

Linux

Zoneminder Kamera einbinden. Streamadresse bekannt, jedoch kein Bild

Frage von DasBrotLinux

Hallo Ich habe einen Zoneminder auf ubuntu Basis Version 1.28.1 Eine Kamera Sinocam 2MP. Der eigentliche Hersteller scheint Hisilicon ...

Linux

"Kamera angehalten error" nach installieren ander kamera app

gelöst Frage von Zerou24Linux4 Kommentare

Ich habe nach dieser Anleitung: Versucht meine kamera app zu updaten nun kriege ich den Fehlern kamera angehalten beim ...

Windows Server

SBS zeigt im IE nur schwarzes Bild bei Video

gelöst Frage von 113726Windows Server11 Kommentare

Hallo, ich habe heute erst gemerkt, dass unser IE 11 auf dem SBS 2011 nur schwarzes Bild bei einem ...

Neue Wissensbeiträge
Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 9 StundenSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 15 StundenWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 19 StundeniOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 2 TagenWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell: Im AD nach Rechnern mit bestimmten IP-Adressen suchen
gelöst Frage von Raven42Batch & Shell36 Kommentare

Hallo zusammen, ich suche nach einer Möglichkeit nach Computern im AD zu suchen , deren IP-Adresse mit 10.11.12. beginnt. ...

C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++34 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless25 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

Windows Server
Alten DC entfernen
Frage von smartinoWindows Server24 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...