Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Alte Partitionen bei Neuinstallation verschwunden

Mitglied: ahnungslos

ahnungslos (Level 1) - Jetzt verbinden

07.03.2006, aktualisiert 08.03.2006, 3936 Aufrufe, 7 Kommentare

Hallo Leute

Ich hab ein Problem bei einer Neuinstallation von Win XP.

Nach dem Laden der Raid Treiber wird mir mein Raid1 Verbund unpartitioniert angezeigt. Eigentlich sollte die Platte aus 4 Partitionen bestehen.

Ist das normal?

Vielleicht kann mir wer helfen.



Gruß
ahnungslos
Mitglied: installator
07.03.2006 um 16:50 Uhr
da könnte eine BIOS einstellung falsch sein. dann wäre der raid verbund aufgelöst und du bekämst unpartitionierte platten zu sehen - aber dann mehrere.
evtl wurde aber auch nicht der richtige oder nicht alle raid treiber beim xp setup geladen (z.B. erst den nforce, dann das nvraid).

auf gar keinen fall solltest du jetzt irgendwas partitionieren oder installieren, sonst sind die daten vermutlich alle weg..
Bitte warten ..
Mitglied: Daenni
07.03.2006 um 16:58 Uhr
Falls du deine Daten vorsichtshalber sichern möchtest kann ich dir das Tool PC Inspector File Recovery empfehlen... damit habe ich letztes we ein paar Daten gesichert wo ich dachte "das wars"... zudem ist es freeware.
Bitte warten ..
Mitglied: Torsten72
07.03.2006 um 17:20 Uhr
hi,

bitte präzisier mal die fragestellung:

1) was für ein board benutzt du?
2) was für einen "raid" controller benutzt du?
3) ist der raid controller auf dem board integriert?
4) handelt es sich um ein pata oder sata system?
5) welche festplatten sollen im raid laufen
6) wie ist bzw war die partitionierung der "platte" bzw der platten
7) läuft eine dritte platte als systemplatte oder war das system mit auf dem spiegel
8) wie war es vorher, leif das system schon mal, bzw. was hast du gemacht, damit es so ist wie es ist und nicht mehr geht
9) was war dein ziel (warum hast du den bezeichneten eingriff gemacht)

mfg torsten
Bitte warten ..
Mitglied: ahnungslos
07.03.2006 um 18:14 Uhr
Hallo Torsten

hier meine Hardware

1) Asus A8N32 SLI de luxe
2) keine Ahnung. Wie kann ich das feststellen?
3) der raid controller ist on board
4) Es handelt sich um SATA Platten
5) Es sind 2 Platten von Maxtor 6V300F0
6) Die Platte(n) hat 4 Partitionen
7) Es läuft eine dritte (IDE) Platte, Das System ist allerdings auf dem Spiegel
8) Der Rechner wurde neu zusammengebaut und Windows installiert. Ich hab nach der Installation das Setup noch mal gestartet und da hab ich gesehen, dass die Platte des Raid Verbundes unpartitioniert angezeigt wird.
9) Ich dachte mir, dass ich mit dieser Konfiguration bei einer defekten Platte nur eine neue einbauen müsste. Sollte ich mal Windows neu installieren müssen hätt ich nur C:\ neu formatiert und meine Daten wären auf den anderen Partitionen sicher gewesen (das funktioniert jetzt anscheinend so nicht.

Vielleich kannst du mir sagen was ich da falsch gemacht hab. Oder ist das was ich will mit einem Raid Verbund gar nicht möglich?


MfG
ahnungslos
Bitte warten ..
Mitglied: Torsten72
07.03.2006 um 22:35 Uhr
hi,

verschiedene gedanken:

- ich hatte einen scsi-fake-raid controller (wie du ihn auf dem bord hast, allerdings pata) in betrieb. das system lag dabei auf diesem spiegel. im test konnte ich den controller entfernen und beide platten nacheinander direkt am bordcontroller als primery master anstecken. es funktionierten beide.

- ich wollte vor 2 tagen auf eine 300gb pata platte win xp installieren. auf der platte waren definierte partitionen. allerdings wurde mir die platte als 137gb hdd ohne partitionen bei der installationen angezeigt. ich habe das setup abgebrochen und das system mit partition magic von diskette gestartet, die partitionen waren sofort sichtbar. (ich vermute, das entweder das bord noch nicht auf dem letzten stand ist, oder ich im bios was falsches eingestellt habe). da ich aber keinen bock hatte rumzuprobieren, habe ich win xp auf eine kleinere hdd installiert und dann mit acronis true image einfach die große platte geklont. d.h. sollten sich bereits wichtige daten auf dem raidverband befunden haben, bekommst du sie mit einem imageprogramm wieder runter. woran es im detail liegt, das es nicht geht, kann ich dir so leider nicht sagen.

-als empfehlung: nimm die ide platte als systemplatte. richte den raidverband zusätzlich ein. nimm ein imageprogramm und lege das imagefile auf deinen raidverband (1 image nach neuinstallation und rechtevergabe windows, 2 image, nachdem du alle relevanten programme eingerichtet hast). so bist du in der lage, diese beiden zustände bei sterben der ide platte binnen 15 minuten wieder herzustellen. das image lässt sich natürlich auch auf der ide-platte (2te partition ablegen - ist dann allerdings bei plattentot mit weg - aber gegen beschädigung der systempartition geschützt.) empfehle hier acronis true image ab v8 - das kann auch von bootcd über netzwerk und auf usbhdd sichern und clonen.


mfg torsten
Bitte warten ..
Mitglied: ahnungslos
08.03.2006 um 17:14 Uhr
Hi torsten

die Daten auf dem Raid Verbund sind derzeit kein Problem (sind wegen der vor Kurzem erfolgten Neuinstallation noch extra gesichert). Ich wollte aber diese Extra Sicherung zugungsten des Raid Verbundes aufgeben. Wie's aber jetzt so aussieht kann ich das vergessen.

Auch wenn ich das System auf der IDE Platte istalliere und die Daten auf dem partitionierten Raid Verbund belasse, befürchte ich, dass nach einer Neuinstallation auf der IDE Platte die Partitionen auf dem Verbund weg und somit meine Daten verloren sind. Eine unpartitionierte 300 Gig Platte will ich auf keinen Fall in meinem System.

Ich hab auch noch bemerkt, dass die SATA Platten bei "Hardware sicher entfernen" angezeigt werden (also wie ein USB- Stick oder eine externe Festplatte) . Vielleicht kannst du mit diesem Hinweis was anfangen.


MfG
ahnungslos
Bitte warten ..
Mitglied: ahnungslos
08.03.2006 um 17:29 Uhr
Hi

ich hab mich da vielleicht nicht klar ausgedrückt oder du hast mich missverstanden.

Das System läuft bereits.

Nur wenn ich jetzt Windows neu installieren wollte wären die Partionen auf dem Raid Verbund weg, da mir die Platte beim Setup als nicht partitionierte Platte angezeigt wird.

Bei der Installation der Treiber hab ich zuerst den oben und dann den untenstehenden Treiber ausgewählt. Wie die jeweils heißen weiß ich leider nicht mehr.



MfG
ahnungslos
Bitte warten ..
Ähnliche Inhalte
Microsoft

Windows XP Embedded Partition verschwunden

Frage von TiloklomMicrosoft4 Kommentare

Hallo, Auf der Arbeit haben wir ein ganz großes Problem, welches mit Windows XP Embedded zusammen hängt. Ich hoffe ...

Windows 7

Neuinstallation und aktivierung ACER PC - alte Aktivierung auslesen

Frage von takvorianWindows 76 Kommentare

Hallo zusammen, ich habe hier einen bzw. 19 Stück Acer PC's welche mit Windows 7 Downgrade vorinstalliert ( von ...

Windows 8

Neuinstallation von Win Live Mail mit altem Problem

gelöst Frage von wiedhalmWindows 83 Kommentare

Hallo Experten! Neues NB mit Win8.1 wurde angeschafft. Um wenigstens halbswegs einen Überblick gegenüber Win7 zu behalten, installierte ich ...

Windows 7

Alte Windows Partition mit neuem Mainboard zum laufen bekommen

Frage von aif-getWindows 714 Kommentare

Hallo, habe ein windows 7 und windows xp system gehabt. Nun neues Mainboard in meinen Rechner eingebaut. Bekomme leider ...

Neue Wissensbeiträge
Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 1 TagHumor (lol)4 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 1 TagExchange Server6 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 2 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Vmware
VMware Updates gegen L1 Lücke
Information von sabines vor 2 TagenVmware

Für die Vmware Produkte vCenter Server, ESXi, Workstation und Fusion stehe Updates bereit um die L1 Lücke zu schließen. ...

Heiß diskutierte Inhalte
Windows Server
Windows Server per Web auf Daten zugreifen und verwalten
Frage von matze2090Windows Server16 Kommentare

Hallo, ich würde gerne von außen auf meinem Windows Server zugreifen um auf meine Daten zu verwalten. Meine frage ...

DSL, VDSL
Router Neustarts
Frage von XerebusDSL, VDSL16 Kommentare

Hallo an alle, ich hab eine Problem mit dem Neustart von meiner Fritz Box wo ich einfach nicht mehr ...

Webbrowser
Neuer Tab Firefox
gelöst Frage von BleifussWebbrowser12 Kommentare

Hallo, via Strg + T öffnet man ja einen neuen Tab. Gibt es die Möglichkeit, dass der Tab sich ...

Windows Server
2 DCs Hierarchie umkehren
Frage von TuberPlaysWindows Server11 Kommentare

Hallo, wir hatten bisher 1 Domain Controller in einer VM. Nun kam noch ein zusätzlicher Domain Controller auf einem ...