Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Altiris - Fehler -99 während des Imaging-Vorgangs

Mitglied: emjott

emjott (Level 2) - Jetzt verbinden

03.10.2014, aktualisiert 10:29 Uhr, 1092 Aufrufe, 2 Kommentare

Moin Moin,

ich habe nun ein Netzwerk mit einer vernachlässigten Altiris Umgebung übernommen, wo das Deployment eventuell schon seit einiger Zeit nicht mehr richtig funktioniert...

Nun wollte ich einen Computer über Altiris installieren (WIM deployen), wobei ich nur die Wald-und-Wiesen-Meldung "Fehler -99 während des Imaging-Vorgangs" erhalte.

Folgende Sachen habe ich gecheckt.
- Altiris Server neu gestartet - OK
- Uhrzeit auf beiden Server - OK
- Altiris Server kann mit dem Client kommunizieren - OK
- Zugriffsberechtigungen auf das Share Images$ scheinbar OK (Sicherheit: JEDER)

Ich habe zwei Vermutungen..entweder kann der Client das Image nicht beziehen oder das Image, in meinem Fall eine WIM-Datei, ist defekt.
Aber vielleicht habt ihr noch eine Idee woran es liegen kann...!?

Folgend noch ein paar Screenshots:

5d1310aab03491f4100a764c37754e97 - Klicke auf das Bild, um es zu vergrößern

161f23b2ba999ff23d331452f2417526 - Klicke auf das Bild, um es zu vergrößern

Meine Jobkonfiguration:

60f9806b9c498e388dbc102b4538064e - Klicke auf das Bild, um es zu vergrößern

Vielen Dank im Voraus

Mathias

Mitglied: FabianSz
06.10.2014 um 11:07 Uhr
Hallo Mathias

Schau mal hier vorbei:
http://www.symantec.com/docs/TECH39771

oder hier:
http://www.symantec.com/connect/forums/creating-image-error-99-stops-wo ...

Ich würde einen Job erstellen mit einem einzigen Task drin "Wait". Diesen dem Client zuweisen und anschliessend kannst Du in aller Ruhe das Command Fenster verwenden. Dort würde ich von Hand mittels ImageX.exe versuchen, das Image zu deployen. Vielleicht bekommst Du dann eine klare Fehlermeldung.

Wenn die Altiris Umgebung vernachlässigt ist, lohnt sich sicher auch mal eine Wartung und ein Update. Von wo bist Du?

Gruss
Fabian

Fabian Szalatnay | FYRE Consulting AG | http://www.fyre-consulting.ch
Bitte warten ..
Mitglied: emjott
11.10.2014 um 08:39 Uhr
Hi,

die WIM-File ist i.O. und konnte ich mit IMAGEX wiederherstellen....dann muss es wohl an Altiris liegen.


Gruß Mathias
Bitte warten ..
Ähnliche Inhalte
Webbrowser

Automatisierte Vorgänge auf einer Webseite

gelöst Frage von Chopper86Webbrowser8 Kommentare

Hallo liebe Community, wie der Titel schon sagt muss ich einige Vorgänge auf einer Webseite automatisieren. Details: Unsere Sekretärin ...

Festplatten, SSD, Raid

Reboot während des rebuild-Vorgangs?

gelöst Frage von HarryHirsch75Festplatten, SSD, Raid10 Kommentare

Hallo, Mein Raid-5 Verbund habe ich durch eine weitere Festplatte vergrößert. Beim System handelt es sich um einen HP ...

Outlook & Mail

Outlook Client Vorgang fehlgeschlagen

gelöst Frage von KellogsFROutlook & Mail2 Kommentare

Hallo zusammen, ich habe hier das Problem, dass Outlook 2016 ( an einem Exchange 2016) nicht richtig funktioniert. Wird ...

Microsoft Office

Excel 2010 Fehler: Excel kann diesen Vorgang mit den verfügbaren Ressourcen nicht abschließen

gelöst Frage von LHanDuoMicrosoft Office3 Kommentare

Hallo zusammen, ich habe bei einem User auf einem unserer Terminalserver das Problem, dass Excel laufend folgende Meldung ausspuckt: ...

Neue Wissensbeiträge
Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 6 StundenWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 9 StundeniOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 1 TagWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Sicherheit

Zero Day-Schwachstelle im Internet Explorer - wird von APT bereits ausgenutzt

Information von kgborn vor 2 TagenSicherheit

Im Kernel des Internet Explorer scheint es eine Zero Day-Lücke zu geben, die von staatlichen Akteuren (APT) im Rahmen ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell: Im AD nach Rechnern mit bestimmten IP-Adressen suchen
gelöst Frage von Raven42Batch & Shell34 Kommentare

Hallo zusammen, ich suche nach einer Möglichkeit nach Computern im AD zu suchen , deren IP-Adresse mit 10.11.12. beginnt. ...

C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++34 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless25 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

Batch & Shell
Mit Powershell den Inhalt einer Excel mit einer Text Datei abgleichen
gelöst Frage von Bommi1961Batch & Shell21 Kommentare

Hallo zusammen, ich muss den Inhalt einer Excel Datei (Mappe1) mit dem Daten einer Text Datei abgleichen. Die Daten ...