Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

AMD Athlon XP zu heiss

Mitglied: bytecounter

bytecounter (Level 2) - Jetzt verbinden

14.06.2007, aktualisiert 19.06.2007, 4580 Aufrufe, 6 Kommentare

Hallo,

habe hier einen AMD Athlon XP 3200 auf einem Gigabyte-Board (GA-7VASFS, Chipsatz: VIA KT600). Seit einiger Zeit läuft die CPU ziehmlich warm. Direkt nach dem Einschalten zeigt das BIOS eine Temp von ca. 50°C an, nach einigen Minuten sind es dann schon 60°C.
Grundsätzlich läuft der PC ohne Probleme, dann liegt die Temp aber >70C. Bei etwas mehr Beanspruchung steigt die Temp weiter. Die Kiste ist ca. 2-3 Jahre alt.

Die Kühlung (inkl. Reinigung, neuer Kühlpaste und neuem Lüfter) habe ich schon geprüpft, keine Änderungen. Selbst mit
zusätzlicher aktiver Wärmeabfuhr steigt die Temperatur auf die oben genannten Werte.
Die Spannungen am Netzteil sind ebenfalls ok. Die Temp-Anzeige auf dem Board würde ich auch als korrekt ansehen, da ich am Kühlkörper mit Spezialmessgerät eine Temperatur von ca. 50°C messe.
Ebenfalls interessant: Die Southbrigde hat ungefähr die gleiche Temp...

Sämtliche zusätzl. Hardware (Laufwerke, USB, etc) "abgeklemmt", Speicher und Graka getauscht => keine Änderung

Da das System ansonsten einwandfrei läuft, weiss ich leider nicht mehr weiter. Proc und Board hab ich leider nichts Zweites zum Testen da.

Achja, Board und Proc stammen unrsprünglich aus einem FSC-Rechner. Daher ist das Board FSC gebrandet, und im Bios kann ich lediglich die DRAM-Taktung einstellen, weitere Möglichkeiten zur tiefergehenden Systemeinstellungen bietet das BIOS nicht.
Mitglied: damicka
14.06.2007 um 13:00 Uhr
Hallo ,
ich hatte mal eine zeitlang einen Athlon XP 2700+ mit dem selben Problem.
Tatsache ist das mir der Rechner nie abgeschmiert ist, ich allerdings dann trotzdem umgestiegen bin.
Um da mal für dich eine Paralelle zu bilden.
Ich hatte auch ein Gigabyte Board und den VIA KT600 Chipsatz.
Als ich dann auf eine Mobile CPU umgestiegen bin von der Sockel A Serie hatte sich das dann.
Meinem empfinden nach bekommt die CPU zuviel des guten.
Versuch es mal mit einem niedrigeren Multiplikator.


Gruß
Micha
Bitte warten ..
Mitglied: bytecounter
15.06.2007 um 10:42 Uhr
Hallo Micha,

erstmal Danke für Deinen Tip! Hab nu auch rausgefunden, wie ich in die "fehlenden" BIOS-Einstellungen komme: Strg-F1
Allerings kann ich da auch keine Multiplikatoreinstellungen vornehmen. Nu habe ich aber auf dem MB einen kleinen Switch gefunden, der den Proc auf 1100MHz zwingt. Nu bleibt er wenigstens auf 50°, aber das auch nur, solange das Gehäuse offen ist
Arbeiten (Word, Internet, etc) kann man mit der Kiste, sofern man sich gerne in Grenzbereichen aufhält Aber sobald der Proc mal ein wenig gefordert wird, schaltet sich die Kiste auf Grund zu hoher Temp aus.
Keine Ahnung, was der hat...

Gruß
Mathias
Bitte warten ..
Mitglied: 29457
15.06.2007 um 20:11 Uhr
ich weiß, dass du das mit dem kühler etc. schon genannt hast, aber Bau da doch nochmal den alten bzw. einen anderen Kühler ein.

edit: Hast du einen Passiv-Kühler?
Bitte warten ..
Mitglied: bytecounter
15.06.2007 um 21:49 Uhr
Ist der Original AMD-Kühlkörper mit Lüfter wieder drauf. Deinen Vorschlag habe ich leider auch schon getestet: Habe noch einen richtig guten Speziallüfter, der einen Luftstrom von ca. 90m³/h bringt. Selbst damit lässt sich das Ding nicht auf akzeptabler Temperatur halten.
Habe langsam wirklich das Gefühl, dass das MB oder der Proc 'nen Schlag - wo von auch immer - weg hat. Aber genau das macht mich neugierig, ich _will_ den Fehler finden
Bitte warten ..
Mitglied: 29457
19.06.2007 um 06:05 Uhr
Habe noch einen richtig guten Speziallüfter,
der einen Luftstrom von ca. 90m³/h
bringt. Selbst damit lässt sich das Ding
nicht auf akzeptabler Temperatur halten.


Hast du den evtl. übertaktet?

Razor
Bitte warten ..
Mitglied: bytecounter
19.06.2007 um 09:49 Uhr
Nein, das Ding wurde nie übertaktet. Daher schliesse ich entsprechende "Spätfolgen" aus. Zwischenzeitlich zwinge ich das Ding wie bereits erwähnt auf 1100 MHz..aber das klappt auch nur mit offenem Gehäuse...
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards

AMD Athlon X2 64 5200 B wird als AMD Processor model unknown erkannt (BIOS + WIN)

Frage von 122573CPU, RAM, Mainboards6 Kommentare

Hallo, sein schon immer wird der Amd Athlon X2 64 5200 als Amd processor model unknown erkannt. Er wurde ...

Switche und Hubs

Powerswitch oder wie heißen die?

Frage von Xaero1982Switche und Hubs17 Kommentare

Moin Zusammen, ich war immer der Meinung diese "Dinger" heißen Powerswitch. Google spuckt mir dazu aber nichts passendes aus, ...

Netzwerke

Wie heißen diese RJ45-Module (siehe Abbildung)

Frage von SarekHLNetzwerke6 Kommentare

Hallo zusammen, ich habe bei einem Kunden heute eine Aufputz-RJ45-Dose im Modular-System gesehen. Keystone scheint es nicht zu sein, ...

Festplatten, SSD, Raid

HP Controller P410 wird sehr Heiß (80C)

gelöst Frage von Fluxx1337Festplatten, SSD, Raid9 Kommentare

Hallo zusammen, ich habe mir gebraucht bei Ebay von einem Händler einen HP Smart Arrey P410 256MB geholt. Eingesteckt ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 10 StundenHumor (lol)3 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 22 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 23 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 1 TagMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server45 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware16 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...