Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Anhang in Outlook lässt sich manchmal nicht öffnen

Mitglied: pjfry

pjfry (Level 1) - Jetzt verbinden

28.11.2005, aktualisiert 04.09.2006, 16523 Aufrufe, 4 Kommentare

Problem mit dem Öffnen von Email Anhängen

Hallo wir haben seit einiger Zeit ein Problem mit dem öffnen von Email Anhängen. Wenn wir eine Email mit Anhang empfangen kommt es MANCHMAL vor das beim öffnen des Anhang (nur Betrachten des Bildes sind nur Bilddokumente) nihct dem speichern folgende Fehlermeldung kommt: "Die Datei kann nciht erstellt werden. Klicken sie mit der rechten Masutaste auf den Ordner in dem sie erstellt werden soll klicken dort auf Eigenschaften und prüfen sie Ihre Berechtigungen für diesen Ordner."
Wir betreiben einen WTS Server und einen File / Exchange Server. Wird diese Email an einen anderen Benutzer (alle Benutzer sind auf dem, WTS) weitergeleitet kann dieser den Anhang ohne Probleme öffnen. Diese Öffnen Problem haben wir auch nur an einen Rechner (der Rechner von dem alle Emails nach erhalt weitergeleitet werden). Ich dachte an folgendes. Wenn an diesem besagten Rechner ein Anhang geöffnet wird erscheint neben dem Namen des Dokumentes im Titel in Klammern eine Zahl die höchste ist 99, ich denke das hier das Problem liegt. Der benutzer wird keine Rechte haben im Temp Ornder in dem die Datei esrtellt wird eine Datei zu löschen jetzt gibt es 99 Exemplare davon und das ist die obergrenze. Denn wenn cih das Outlook schließe und weider neu öffne kann ich wieder so ziemlich genau einen Anhang öffnen bis dieser Fehler wieder kommt.

Lieg ich hier richtig, habt ihr Lösungsvorschläge für das Problem ?

Vielen Dnak schon mal.

Grüße

Benny
Mitglied: jato11
28.11.2005 um 23:01 Uhr
Hallo pjfry,
möglicherweise liegt es an der Outlook.pst
Es kann Probleme geben wenn diese größer als 2 GB ist.
Die Datei kann komprimiert werden.
Achtung vorher Sicherheitskopie erstellen.

Gruß
Torsten
Bitte warten ..
Mitglied: pjfry
29.11.2005 um 06:58 Uhr
Danke jato11 für deinen Vorschlag, aber:

Nein daran hat es leider nicht gelegen. Ich habe mal nachgeschaut und unsere pst ist gerade mal kanpp über 300 MB groß. Habe sie trotzdem (nach Sicherungskopie) komprimieren lassen, das aht aber auch nichts geholfen.

Danke für den Vorschlag, sonst noch Ideen ?
Bin für alles offen!

Gruß

Benny
Bitte warten ..
Mitglied: jato11
29.11.2005 um 09:37 Uhr
Hallo Benny,
vielleicht kann Dir diese Seite helfen
http://www.docoutlook.de
Sind in jedem Fall viele gute Tipps drin.

Gruß
Torsten
Bitte warten ..
Mitglied: admin13
04.09.2006 um 10:38 Uhr
Hallo,

ich hatte bei einem User das gleiche Problem.
Die Lösung ist zwar etwas umständlich, hat aber den gewünschten Erfolg gebracht:
Wenn man eine Datei nach Schließen und wieder öffnen von Outlook aufrufen kann, im Dokument die Option wählen : Speichern unter"
Dann macht sich ein Fenster auf im Verzeichniss "Temporary Internet...\OLKx" wobei x eine "beliebige" Zahl ist. Hier sieht man die von Benny erwähnten Dateien mit "(99)".
Diese kann man dann mit "ENTF"-Taste (lieder nur einzeln) löschen. Danach funktioniert wieder alles wie gewohnt.
Ich habe dabei folgendes beobachtet:
Wenn eine eMail mit Anhang geöffnet wird, ich danach den Anhang öffne und wieder schließe, wird die temp-Datei gelöscht. Wenn ich allerdings nach dem Öffnen des Anhangs zuerst die eMail schließe und DANACH erst den Anhang, wird dieser nicht im Temp-Verzeichnis gelöscht. Bei nächster Benutzung wird dann eine Temp-Datei mit dem Namen xxx(1) angelegt.
Also sollte man immer erst den Anhang schließen, danach die eMail.

Gruß
ingo
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail

Outlook 2010 versendet Anhänge manchmal nicht. Empfangene Anhänge lassen sich manchmal nicht öffnen

Frage von coltseaversOutlook & Mail5 Kommentare

Hallo zusammen, ich betreue ein Netzwerk mit Windows 7 Clients, Outlook 2010 und Exchange 2013. Einige Anwender haben das ...

Microsoft Office

PDF in Outlook läßt sich nicht öffnen

Frage von mexxMicrosoft Office2 Kommentare

Hallo, wir verwenden Outlook 2010 und den Adobe Reader DC. Wenn eine Mail ein PDF als Anhang hat, öffnet ...

Outlook & Mail

Outlook 2010 Anhang Öffnen mit Problem

gelöst Frage von dakoerryOutlook & Mail8 Kommentare

Guten Tag, Auf dem PC ist Win 10 Pro installiert mit Office 2010 Home & Buisiness. Wen ich einen ...

Outlook & Mail

Outlook 2010, Mail Anhänge lassen sich bei einigen Empfängern nicht öffnen

Frage von Stolz86Outlook & Mail

Hallo, wir haben bei einem Kunden folgendes Problem. Eine E-Mail mit PDF Anhang von User-A kann bei einigen Empfängern ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 2 TagenPeripheriegeräte3 Kommentare

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 3 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 3 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 5 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
HP Probook 470 G4 - abbrechende Downloads
Frage von joern1LAN, WAN, Wireless19 Kommentare

Folgendes Problem, für einen Tipp wäre ich dankbar: Bei WLAN-Verbindung zum Internet (nicht LAN) kommt es bei etwas größeren ...

Server-Hardware
DL380p Gen8 LEDs Laufwerksaktivität funktionieren nicht
Frage von Cisco7971Server-Hardware17 Kommentare

Hallo zusammen, ich habe hier ein seltsames Problem: Die LEDs an den Smart Carriern, die bei Laufwerksaktivität rotieren, tun ...

Server-Hardware
Einsteigerfragen zu HP ProLiant DL380p Gen 8
gelöst Frage von brain2011Server-Hardware15 Kommentare

Hallo, ich habe mir einen HP ProLiant DL380p Gen 8 zugelegt, um mich grundlegend mit dieser Geräteklasse und der ...

Windows Server
Leistungsindikatoren WS2012R2
Frage von Der.ITlerWindows Server11 Kommentare

Hallo Gemeinde, seit gestern habe ich auf zwei von meinem 8 Hardwareservern folgendes Problem, dass die Leistungsindikatoren nicht gestartet ...