Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

anlegen neuer User unter Exchange nicht möglich

Mitglied: 2362

2362 (Level 1)

05.05.2004, aktualisiert 20.11.2006, 38745 Aufrufe, 17 Kommentare

Der Name konnte nicht aufgelöst werden. Der Name befindet sich nicht in der
Adressliste

Hallo zusammen...

folgendes Problem:

Auf einem Fileserver ist aus Kostengründen auch ein Exchange 2k installiert worden.
So weit auch kein Problem... alles läuft stabil und bis jetzt hat es keine Probleme gegeben.
Bisher sind 9 User in AD und Exchange eingerichtet, Lizenzen sind 20 vorhanden.

Nun sollen zwei neue Benutzer angelegt werden.
Beim ersten Versuch ist ein User aus der AD kopiert worden, um sich Arbeit zu ersparen... noch schnell die Frage nach "Postfach für Exchange Einrichtung" bestätigen und alles sollte gut sein.
Anmeldung an der Domain kein Problem, weiter zu Einrichtung von Outlook und schon haben wir das Problem.
Das Exchange Postfach wird einfach nicht aufgelöst, Servername stimmt, und vorhandene Benutzer werden aufgelöst.
Zurück zum Server, User löschen, "von Hand" neu einrichten und wieder in Outlook einrichten... wieder nix "Der Name konnte nicht aufgelöst werden. Der Name befindet sich nicht in der Adressliste." oder so lautet die Fehlermeldung.
Kann mir jemand einen Tipp geben, womit das zusammen hängen kann??

Danke schon mal

Krümel
Mitglied: dandu
05.05.2004 um 22:14 Uhr
schau mal ob der Haken bei "Eintrag nicht im adressbuch anzeigen" auf dem Exchange nicht gesetzt ist... sollte er doch... rausnehmen....
als zweites mal die DNS des Outlookrechners überprüfen. Vielleicht auch mal in der LMHOSTS nachschauen ob da auch nix wiedersprechendes drin steht!

Grüße
Daniel
Bitte warten ..
Mitglied: 2362
05.05.2004 um 22:21 Uhr
kann mir eigentlich nicht vorstellen, dass es was mit dem DNS zu tun hat.
Trage ich nämlich ein anderes - schon etwas länger bestehendes - Konto im Outlook ein, habe ich ja kein Problem, denn die Konten werden aufgelöst.
LMHOST ist natürlich noch ne möglichkeit... werde ich morgen mal prüfen.

Danke

Krümel
Bitte warten ..
Mitglied: dandu
06.05.2004 um 09:12 Uhr
Ups... sorry... denk fehler... auch die LMHOSTS wird nix bringen... weil er ja andere auflösen kannst wie du sagst....

mhhmm hast du vielleicht in z oder y bzw andere zum Amerikanischen Tastatur standart unterschiedlichen zeichen drin???

Gruß
Bitte warten ..
Mitglied: 2362
06.05.2004 um 18:25 Uhr
Hallöchen zusammen...
Problem ist gelöst!
Es hatte was mit dem RUS Dienst zu tun. Dazu muss man im Exchangemanager eine Einstellung verändern, die in diesem Fall (in Bezug auf RUS) auf "nie aktualisieren" stand.
Muss aber morgen noch mal ganz genau nachschauen, bekomme jetzt die genaue Position nicht mehr zusammen....

Danke trotz dem!

Krümel
Bitte warten ..
Mitglied: 2362
07.05.2004 um 16:52 Uhr
Also, als Nachtrag meines gestiegen Beitrags, hier noch mal die genaue Lösung... man nehme einen möglichst groß dimensionierten Hammer, und schlage völlig unkontrolliert auf den Exchangeserver ein Nein, natürlich nicht, obwohl mir danach gewesen ist!

Wie schon erwähnt, hat das Problem etwas mit dem RUS (Recipient Update Service) zutun. Dieser war in diesem Fall auf "Ausführen Nie" eingestellt, und dort lag auch schon der Hund begraben.
Die Einstellung findet ihr, wenn ihr im EMS (Exchange System Manager) auf Empfänger und dann auf Empfängeraktualisierungsdienst klickt. In den Eigenschaften findet ihr dann den RUS.
Nach dem einstellen eines Zeitintervalles funktionierte das Einbinden der Outlook User dann!

Aber kann mir mal jemand erklären, warum ich bei den anderen Usern kein Problem hatte???

Na ja... es klappt, was will man mehr!
Vielleicht findet sich aber dennoch jemand, der mir die Sache genauer erklären kann?!

Gruß

Krümel
Bitte warten ..
Mitglied: ioselia
03.09.2004 um 13:54 Uhr
Hallo,

ich habe das selbe Problem!
Bei mir kommt auch ständig die Fehlermeldung

"Der Name konnte nicht aufgelöst werden. Der Name befindet sich nicht in der Adressliste."

Ich habe die unten stehende Lösung wahr genommen, aber bei uns ist der RUS schon richtig eingestellt...
Woran könnte es denn noch liegen?

liebe Grüße
ioselia
Bitte warten ..
Mitglied: rawi
27.09.2004 um 10:58 Uhr
Hallo,

wir haben auf unserem ExchangeServer seit dem Upgrade von Exchange 2000 auf 2003 (SP1, deutsch) das gleiche Problem.
Outlook-Profile von bestehenden Usern funktionieren, neue Profile lassen sich jedoch nicht anlegen, es erscheint die o.g. Fehlermeldung.
Hat jemand einen Tipp hat, wie man der Problemlösung näher kommen kann (Tracing?).

Im Anwendungs-Eventlog habe ich folgende Fehlermeldung gefunden, wobei ich nicht weiß ob sie mit dem Problem in Zusammenhang steht:

Ereignistyp: Fehler
Ereignisquelle: MSExchangeIS
Ereigniskategorie: Allgemein
Ereigniskennung: 9671
Datum: 27.09.2004
Zeit: 05:02:01
Benutzer: Nicht zutreffend
Computer: BR2000
Beschreibung:
Der Benutzer SYSTEM hat die maximal zulässige Anzahl von gleichzeitigen Registrierungen für MAPI-Benachrichtigungen überschritten.

Die konfigurierte Höchstzahl der Registrierungen für Ereignisbenachrichtigungen beträgt 8.

Weitere Informationen erhalten Sie unter http://www.microsoft.com/contentredirect.asp.
Daten:
0000: 31 00 39 00 35 00 2e 00 1.9.5...
0008: 32 00 32 00 36 00 2e 00 2.2.6...
0010: 36 00 39 00 2e 00 31 00 6.9...1.
0018: 39 00 38 00 00 00 9.8...


Bin für jeden Tipp dankbar

Grüße
RaWi
Bitte warten ..
Mitglied: phpchris
15.11.2004 um 09:30 Uhr
Ich bräuchte für dieses Problem auch eine Lösung.
RUS ist bei mir auf immer aktualisieren eingestellt.

Die Clients sind Windows XP SP2, aber da sollte die Firewall doch mitspielen, oder?
Jedenfalls konnte ich nicht feststellen, dass die Firewall die blockt.

Noch jemand eine Idee?
Bitte warten ..
Mitglied: phpchris
07.12.2004 um 16:23 Uhr
Dann antworte ich mir mal selbst.

Es gibt ein Update für dieses problem.

ACHTUNG: das Update erfordert einen Neustart
Bitte warten ..
Mitglied: jtg
07.12.2004 um 17:02 Uhr
Hallo!
Selbes Problem. Hast Du auch einen Link für die lösung?

Gruß
Jochen
Bitte warten ..
Mitglied: rawi
07.12.2004 um 20:20 Uhr
Hallo!

Die Lösung meines Problems ist hier: http://support.microsoft.com/default.aspx?scid=kb;en-us;297801 beschrieben.
Problem war, dass wir mehrere Globale Adressbücher definiert hatten und RUS damit nicht klar kommt, wenn ein Addresseintrag sowohl im globalen Standardadressbuch, als auch in untergeordneten Adressbüchern mehrfach auftaucht. Aus diesem Grund wurden neue Benutzer nicht mehr per RUS mit eMail-Adressen versehen und somit nicht im Standard-Adressbuch eingetragen. Das wiederum hat zur Folge, dass beim Anlegen von Profilen der Namen nicht gefunden wird....

Grüße
Ralf.
Bitte warten ..
Mitglied: jtg
08.12.2004 um 11:47 Uhr
Problem behoben. RUS war auf nie eingestellt.
Jetzt läufts.

Danke!
Bitte warten ..
Mitglied: ptr
24.03.2005 um 11:20 Uhr
Ein anderes Problem kann auch sein wenn bei X400 ein Eintrag fehlt!!! Bei mir war es zB der Surname

lg :P eter
Bitte warten ..
Mitglied: wendb
02.05.2005 um 22:56 Uhr
Hi,

Wo finde ich dieses Update?

Gruß, Wend
Bitte warten ..
Mitglied: Tonmeister
17.05.2005 um 15:16 Uhr
Hatte das gleiche Problem nach wechsel des Servers. Bei Mir fehlte dadurch der Eintarg in "Exchange-Server-Computer"
Bitte warten ..
Mitglied: luckyMR74
22.01.2006 um 17:59 Uhr
Wir verwenden SBS2003 PE mit Exchange-Server 2003 SP2

Ich hatte das Problem auch. Die Lösung war hier, dass der RUS nur einen Eintrag für Enterprise hatte und nicht für die lokale Domain. Ich habe dann einfach einen neu stellt und es ging wieder.
Bitte warten ..
Mitglied: Didi1611
20.11.2006 um 11:45 Uhr
Hab das selbe Problem, Recipient Update Service, egal ob stündlich oder immer , es ändert sich leider gar nix.
Hätte noch wer Tipps für mich?

lg


SBS 2003
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange 2016: Benutzerpostfach in Datenbank neu anlegen

gelöst Frage von ryvet20Exchange Server3 Kommentare

Hallo zusammen, folgender Hintergrund: Ich habe einen Exchange 2016 in einer Domäne installiert in der schon einmal ein Exchange-Server ...

Windows Systemdateien

In der Trusted-Domain User anlegen können

gelöst Frage von WinLiCLIWindows Systemdateien10 Kommentare

Hallo zusammen, ich habe zu einer neuen Domäne ein trust erstellt und diese neben meiner Domäne in der MMC ...

Exchange Server

Exchange akzeptiert neues User-Passwort nicht

Frage von MagicspinExchange Server4 Kommentare

Hallo Administrator.de Comu, ich habe vor einigen Monaten eine Migration von Windows Server 2008 Standard FE - Postfächern auf ...

Windows Server

Benutzer löschen und neu anlegen

Frage von ClepToManixWindows Server2 Kommentare

Hallo an alle, ich habe aktuell das Problem, dass mein neues Firmenhandy(neustes ios) keine Emails von unserem exchange 2016 ...

Neue Wissensbeiträge
Vmware
VMware Updates gegen L1 Lücke
Information von sabines vor 2 StundenVmware

Für die Vmware Produkte vCenter Server, ESXi, Workstation und Fusion stehe Updates bereit um die L1 Lücke zu schließen. ...

Drucker und Scanner
HP-MF-Drucker per Fax angreifbsr
Information von Lochkartenstanzer vor 2 TagenDrucker und Scanner3 Kommentare

Endlich eine sinnvolle Verwendung für Faxe: Damit kann man offensichtlich den Drucker übernehmen. lks

Router & Routing

Das pfSense Buch ist jetzt für jeden kostenlos zu beziehen

Tipp von magicteddy vor 2 TagenRouter & Routing2 Kommentare

Bisher war das Buch nur für zahlende Unterstützer verfügbar, jetzt steht für Jedermann kostenlos zur Verfügung. Siehe auch The ...

Firewall

Möglicherweise neue Sicherheitslücke in Mikrotik-Firmware

Information von LordGurke vor 4 TagenFirewall3 Kommentare

Hallo zusammen, vor ein paar Monaten gab es ja bereits eine Sicherheitslücke in der Firmware von Mikrotik-Routern, über welche ...

Heiß diskutierte Inhalte
Windows 10
WIN 10 1803 - LTE Stick kein Internetzugriff
Frage von killtecWindows 1023 Kommentare

Hallo, ich habe mit einem Windows 10 1803 Probleme mit einem LTE-Stick. Das gleiche Problem ist bei mehreren Rechnern ...

Datenbanken
MySQL Datenbank Import Aufgabe für mehrere .csv dateien
gelöst Frage von Marcel1989Datenbanken19 Kommentare

Hi, ich komm nicht weiter. Ich hab auf einem Windows Server 2012 r2 eine MariaDB/MySQL laufen. Nun soll diese ...

CPU, RAM, Mainboards
Xeon E5620: noch schnell genug?
Frage von ahussainCPU, RAM, Mainboards19 Kommentare

Hallo allerseits, ich habe die Möglichkeit, aus Restbeständen einen Tower mit Xeon E5620 CPU und 24 GB RAM zu ...

Batch & Shell
Windows Task per Batch hinzufügen für wöchentlichen Reboot
gelöst Frage von KusimirBatch & Shell15 Kommentare

Hallo, ich würde gern per Batch auf mehreren PC's (Windows 10) einen Reboot hinzufügen als geplante Task der jede ...