Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bei Anmeldebildschirm werden keine Benutzer mehr angezeigt

Mitglied: Echtzeit

Echtzeit (Level 1) - Jetzt verbinden

24.05.2005, aktualisiert 27.05.2005, 16258 Aufrufe, 19 Kommentare

Hallo,

ich habe seit heute folgendes Problem. Immer wenn ich meinen Win XP Professional Rechner neu starte und in den Anmeldebildschirm gelange, werden keine Benutzer mehr angezeigt!! Auch im Abgesicherten Modus wird kein Benutzer angezeigt! Aber es sind normalerweise 5 Benutzer an diesem Computer angelegt! Es kommen aber keinerlei Fehlermeldungen, das einzige ist, dass halt alle Benutzer nicht mehr angezeigt werden! Somit komme ich einfach nicht mehr ins Windows rein!!

Kann mir jemand vielleicht dringend helfen?

Vielen Dank im Voraus!

Echtzeit
Mitglied: Sellistefan
24.05.2005 um 11:22 Uhr
Hallo,
irgendeine Sicherheitseinstellung verändert,
so dass der zuletzt Angemeldete User nicht mehr angezeigt wird?
Grus
Bitte warten ..
Mitglied: Echtzeit
24.05.2005 um 11:27 Uhr
Nein ich habe gar nichts verändert!! Es werden ja auch gar keine anderen Benutzer mehr angezeigt!!

Gibt es vielleicht eine Möglichkeit ohne jegliche Windowsanmeldung in die Registry zu kommen, sodass ich dort mal in der UserList nachschauen kann??
Bitte warten ..
Mitglied: FlashT
24.05.2005 um 11:38 Uhr
Hi,

versuch es doch mal mit der klassischen Anmeldung...
einfach im Anmeldebildschirm zwei mal Strg+Alt+Entf drücken.
Dann kannst du den Benutzernamen von Hand eingeben...
so solltest du zumindest wieder ins System gelangen!

have fun

FlashT
Bitte warten ..
Mitglied: Sellistefan
24.05.2005 um 11:39 Uhr
Hallo,
also geht um die Willkommensseite.
OK!
Ja gibt Boot CD's mit ERD-Commander oder Windows PE.
Knoppix bringt dir ja nichts.

Also kann dir dann nicht weiter helfen
Bitte warten ..
Mitglied: Echtzeit
24.05.2005 um 11:45 Uhr
Ja danke ... das werde ich mal versuchen!!

Und wenn das nichts helfen sollte, was bleiben mir dann noch für Möglichkeiten?
Bitte warten ..
Mitglied: 6035
24.05.2005 um 12:15 Uhr
ich denke da bleibt dir denn nur nochj die Reparatur installation und... und wenn das nicht klappt hoffe ich daß du alle wichtigen Daten in einer anderen Partition gespeichert hast...
Bitte warten ..
Mitglied: Echtzeit
24.05.2005 um 12:30 Uhr
Jepp ... alle wichtigen relevanten Daten sind auf einer anderen Partition als die Systempartition!

Wie funktioniert das nochmal mit der Reparatur-Installation?? Von Windows CD booten und dann???
Bitte warten ..
Mitglied: 12217
24.05.2005 um 14:01 Uhr
Hi,

guck mal ob unter HKLM\Software\Microsoft\Windows NT\Currentversion\Winlogon\SpecialAccounts\UserList deine gewünschten Benutzer aufgeführt werden. Ist das der Fall kannst du den RegistryKey für den entsprechenden Benutzer löschen. Dadürch müßte der Benutzer auf der Willkommensseite wieder eingeblendet werden.

mfg
DrOktagon
Bitte warten ..
Mitglied: Echtzeit
24.05.2005 um 19:13 Uhr
So ich komme jetzt zumindest erstmal wieder in das System rein! Die Benutzer werden zwar immer noch nicht auf der "Willkommenseite" (Anmeldebildschirm) angezeigt, aber mit 2x Affengriff komme ich zumindest in den einfachen Anmeldemodus rein und kann mich hier auch ordnungsgemäß anmelden! Ohne jegliche Fehlermeldungen!!

Dafür erst einmal Vielen herzlichen Dank!

Allerdings nützt auch der Registry-Eintrag (oben genannt) nichts!! Es sind unter diesem Schlüssel keinerlei Benutzer angelegt! Ich habe deshalb mal einen neuen DWord-Wert angelegt, dem den Namen des richtigen Benutzernamens gegeben, und als Wert "1! eingefügt! Jedoch auch dies wirkt sich gleich NULL aus!!

Was ist denn da nur wieder mit Windows los?? Auf das BS kann man sich einfach nicht verlassen!! Ich möchte nochmal betonen, ich habe zuvor KEINERLEI Veränderungen gemacht! Dies Problem trat aus dem NICHTS auf! (Auch auf den Microsoft Support-Net steht nichts über das Problem!

Hat vielleicht jemand noch eine Idee, wie ich die Benutzernamen auf der Willkommensseite wieder einblenden kann??

Viele Grüße

Euer Echtzeit
Bitte warten ..
Mitglied: Sellistefan
25.05.2005 um 07:43 Uhr
Hallo,
mal einen neuen Benutzer angelegt? taucht dieser dann auf?
grus
Bitte warten ..
Mitglied: Echtzeit
25.05.2005 um 09:38 Uhr
Auf die Idee bin ich noch gar nicht gekommen! Muss das heute Abend mal ausprobieren! Aber ich glaube mal eher, dass dies auch nichts bringt!
Bitte warten ..
Mitglied: 13100
25.05.2005 um 13:43 Uhr
willkommensseite abschalten. dann kommt immer der
nt-like anmeldedialog (entspricht in etwa 2x Affenkralle).

systemsteuerung/benutzerkonten/art der benutzeranmeldung ändern
Bitte warten ..
Mitglied: Sellistefan
25.05.2005 um 14:02 Uhr
ja und dann Versuchsweise die mal wieder einschalten......vielleicht hilft das
Bitte warten ..
Mitglied: Echtzeit
25.05.2005 um 16:17 Uhr
Jepp ... das probiere ich doch glatt mal aus!

Ich möchte mich hiermit nochmal ganz herzlich bei allen bedanken, die mir versucht haben zu helfen! THX

Euer

Echtzeit
Bitte warten ..
Mitglied: Echtzeit
25.05.2005 um 16:19 Uhr
... aber das ist schon kurios, was sich da Windows wieder wieder geleistet hat! Oder findet Ihr nicht? Dies Problem scheint bisher auch noch vollkommen unbekannt zu sein!

Ein Virus ist aber auf jeden Fall nicht dran schuld! Das System ist nach mehrfachen Test komplett clean ... nein falsch ... Windows ist wahrscheinlich der Virus!

mfg

Euer

Echtzeit
Bitte warten ..
Mitglied: Echtzeit
26.05.2005 um 09:43 Uhr
Hallo Zusammen...

die Sache hat sich gestern Abend komplett verschärft!
Als ich den Rechner angeschaltet hatte, kam kurz nach der Anmeldung im Standardmodus dann doch eine Fehlermeldung, dass die lsass.exe aufgrund einem unerwarteten Statuscode beendet wurde und somit in 1min Windows heruntergefahren wird!! Aber hey, nein nein, nicht wie Ihr denkt, dass ist DEFINITIV nicht der Blaster, diesen hatte ich schon seit langem gefixt und ausserdem hab ich auf WinXP auch SP2 installt, somit hat der ja eigentlich auch keine Chance!! Auch die Suche nach Viren und anderes Ungeziefer hatte NICHTS gebracht!! Ich habs mit Antivir (neueste Def.) und McAfee Stinger probiert und auch mit dem speziellen Blaster-Search Tool von Symantec!! Kein Erfolg!

Dieses Problem ist aber auch nur absolut sporadisch!! Manchmal komme ich ins Windows rein ohne Fehlermeldung und kann im I-Net surfen ohne Ende und manchmal kommt diese Meldung und Win wird neu gestartet! Was kann das sein?

Als ich dann aber mal einen neuen Benutzer anlegen wollte und in die Benutzerverwaltung gegangen bin, konnte ich da nichts machen. Da andauernd ein Win-Fensterchen aufging "Unbekannter Fehler". Ich konnte dort nichts ohne dieser Meldung machen!! Auch konnte ich keinen neuen Benutzer anlegen!!!

Manno mann ... was kann denn dafür die Ursache sein? Ich vermute ganz stark, dass dies nur ein Problem ist, aber es könnten ja auch zwei sein!!

Hatte einer solche Probleme schon mal gehabt? Ich wollte versuchen um eine komplette Neuinstallation drum rum zukommen.

Im Voraus VIELEN DANK!!

Euer

Echtzeit
Bitte warten ..
Mitglied: Sellistefan
27.05.2005 um 08:13 Uhr
Morgen,
naja das hört sich nicht gut an.
Hmm glaubt da bleibt dir nur noch der Ausweg über die Reparaturkonsole oder
eine Komplette Neuinstallation von Windows.
grus
Bitte warten ..
Mitglied: Echtzeit
27.05.2005 um 13:41 Uhr
Ja das vermute ich auch!!

Wie lautet den der Befehl in der Commandozeilenbasierenden Reparaturkonsole dafür? Oder kann man das System automatisch reparieren lassen? Wenn ja ... wie?

Schönes WE und lasst Euch die Sonne nicht zu sehr aufs Gemüt scheinen!

Euer

Echtzeit.
Bitte warten ..
Mitglied: Sellistefan
27.05.2005 um 14:03 Uhr
jo und lass du dich nicht von der Reparaturkonsole ins schwitzen bringen....
also wenn du mit der windows cd bootest und das setup lädst dann kommt die anfrage wegen reparatur konsole...... wegen befehlen und so mal etwas googeln....

danke dir auch nen schönes we
Bitte warten ..
Ähnliche Inhalte
Windows 8

Anmeldebildschirm steht standardmäßig auf (Anderer Benutzer - lokal) trotz Domänenzugehörigkeit des Clients

Frage von pazifistWindows 82 Kommentare

Hi all, wir haben in unserer 2012R2-Domäne mit Windows 7 Clients und einigen wenigen 8.1 Clients ein Problem bei ...

Windows 8

Tastaturlayout auf Anmeldebildschirm auswählen

Frage von DT1234Windows 82 Kommentare

Ist es möglich, die Sprache (für die Tastatur) auch auf der Anmeldeseite von Windows 8.1 zu wechseln bzw. auszuwählen? ...

Windows 7

Windows 7 - schwarzer Anmeldebildschirm

gelöst Frage von mstrd308Windows 724 Kommentare

Hallo, Leute - ich war noch nie so am verzweifeln mit Windows 7. Lasst euch mal folgende Story erzählen: ...

Windows 10

Anmeldebildschirm "Willkommen" "Warten auf Benutzerprofildienst"

gelöst Frage von buserverWindows 102 Kommentare

Hallo, ich möchte, nur gerne wissen, wie man bei einem Windows 10 Rechner (neuste Version, Domäne) auf dem Anmeldebildschirm ...

Neue Wissensbeiträge
Internet

Europa baut Zensurinfrastruktur auf: EU-Parlament stimmt für Upload-Filter, Leistungsschutzrecht und gegen KI-Forschung

Information von Frank vor 3 TagenInternet9 Kommentare

Eine sehr schlechte Entscheidungen für die Zukunft Europas ist gefallen: Der Rechtsausschuss im EU-Parlament stimmte heute morgen in einer ...

Windows 10

Mikrofon von Headset geht nach Update auf Windows 10 1803 nicht mehr

Tipp von Deepsys vor 5 TagenWindows 102 Kommentare

Ich verwende ein Plantronics Headset das per USB mit dem Windows 10 PC verbunden ist. Damit kann ich auch ...

Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 5 TagenVideo & Streaming9 Kommentare

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 6 TagenErkennung und -Abwehr4 Kommentare

Servus Kollegen, downloadbar unter

Heiß diskutierte Inhalte
DSL, VDSL
886VA und VDSL 50
Frage von agent00nixDSL, VDSL9 Kommentare

Ich bekomme nicht die vertraglich vereinbarten 50 Mbit/s US sondern nur 15 Mbit/s Was mache ich falsch ? Hier ...

Switche und Hubs
VPN Router empfehlung
Frage von mstSwitche und Hubs8 Kommentare

Moin Leute ich hab mal eine Frage an die VPN und Netzwerkprofis unter euch. Folgendes Szenario, ich habe einen ...

Exchange Server
Anzahl intern versendeter E-Mails Exchange 2007
gelöst Frage von Haihappen88Exchange Server6 Kommentare

Hallo Experten, ich muss herausfinden, wieviele auschließlich intern versendete E-Mails im Monat Mai 2018 über unseren Exchange Server 2007 ...

Router & Routing
Cisco Router - Rechner nur Verbindungen zu bestimmter IP erlauben
Frage von Windows10GegnerRouter & Routing6 Kommentare

Hallo, folgendes "Problem": Ich muss (wird mir vorgeschrieben) ein Gerät mit Windows 10 nutzen. Auf großere Up- bzw. Downloads ...