Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Anmeldeformular funktioniert nicht richtig

Mitglied: xp-user

xp-user (Level 2) - Jetzt verbinden

15.01.2006, aktualisiert 13.02.2006, 5407 Aufrufe, 9 Kommentare

Hallo zusammen. Wollte Euch mal fragen, was da noch fehlt. Respektive wo der Fehler sich befindet. Ich kann das Formular nicht senden und auch nicht zurückstellen.




<- Bin sehr dankbar für die Hilfe, welche mein Problem Löst ->
Mitglied: Dani
15.01.2006 um 10:53 Uhr
><form action='SEITE AN DIE DIE WERTE GESCHICKT WERDEN SOLLEN' method='post' >name='NAME'>
><table width="506">
<tr>
<td align="right" width="229"><em>Name</em></td>
<td width="263"><input size="35" name="Name"></td>
</tr>
<tr>
<td align="right" width="229"><em>Vorname</em></td>
<td width="263"><input size="35" name="Title"></td>
</tr>
<tr>
<td align="right" width="229"> <p style="MARGIN-TOP: -1px; MARGIN-BOTTOM: >-1px"><em>Für
was möchten Sie&nbsp;</em></p>
<p style="MARGIN-TOP: -1px; MARGIN-BOTTOM: -1px"><em>sich
anmelden?&nbsp;</em></p>
</td>
<td width="263"><select name="Kategorie" size="1" style="font-size: 10pt; font-family: >Arial; font-weight: bold">
<option selected>Bitte Ausw&auml;hlen.....</option>
<option>R&uuml;ck Nackenmassage 25 Min</option>
<option>Teilmassage 40 Min</option>
<option>Ganzk&ouml;rper Massage 60 Min</option>
<option>Wickel 20 Min</option>
<option>Fussreflexzonen Massage erstbehandlung 60 Min</option>
<option>Fussreflexzonen Massage 25 Min</option>
<option>Energiebalance Massage 60 Min</option>
<option>Kurse Massage Hausgebrauch</option>
<option>Kurse Massage f&uuml;r Paare</option>
<option>Kurs Fussreflexzonenmassage</option>
</select>
</td>
</tr>
<tr>
<td align="right" width="229"><em>Adresse</em></td>
<td width="263"><textarea name="Addresse" rows="5" cols="35"></textarea></td>
</tr>
<tr>
<td align="right" width="229"><em>E-Mail</em></td>
<td width="263"><input size="35" name="Mail"></td>
</tr>
><tr>
<td align="right" width="229"><em>Telefon</em></td>
<td width="263"><input size="35" name="Telefon"></td>
></tr>
></table>
><p>
><input name="submit" type="submit" value="Anforderung abschicken">
><input name="reset" type="reset" value="Formular zurücksetzen">
></form>
Bitte warten ..
Mitglied: xp-user
15.01.2006 um 11:01 Uhr
Danke scheint ja zu funktionieren.... aber ich kann den das leider nicht in meine Seite einbinden...
Bitte warten ..
Mitglied: Dani
15.01.2006 um 11:05 Uhr
Hab's grad versendet! Viel Spaß damit.
Bitte warten ..
Mitglied: 17735
25.01.2006 um 14:13 Uhr
Hi,

ich habs mir gerade angeschaut, der Fehler besteht ja noch. Folgendes:

Du musst dieses Formular in die Tags &lt;form&gt; &lt;/form&gt; setzen.
Denn nur dann funktioniert das Formular auch.


Gruß,
Ahnenforscher
Bitte warten ..
Mitglied: xp-user
26.01.2006 um 09:16 Uhr
ja richtig, hab es probiert, jedoch funktioniert es nicht richtig.... was muss ich den ändern, dass ich per E-mail das Anmeldeformular erhalte?
Bitte warten ..
Mitglied: 17735
26.01.2006 um 14:39 Uhr
ja richtig, hab es probiert, jedoch
funktioniert es nicht richtig.... was muss
ich den ändern, dass ich per E-mail das
Anmeldeformular erhalte?

Probiers mal folgendermaßen:

&lt;form action="mailto:Hier die e-Mail-Adresse" method="post" enctype="text/plain" name="Hier Name des Formulars"&gt;

Hier steht dein Formular

&lt;/form&gt;


Gruß,
Ahnenforscher
Bitte warten ..
Mitglied: xp-user
26.01.2006 um 19:02 Uhr
es funktioniert jetzt, jedoch geht ein E-mailfenster auf. Gibt es nicht ne möglichkeit, wo ich das Formular einfach zustellen kann ohne dass ein E-Mailprogramm benötigt wird. Bei mir ist es Outlook.

hm...
Bitte warten ..
Mitglied: 17735
27.01.2006 um 16:12 Uhr
es funktioniert jetzt, jedoch geht ein
E-mailfenster auf. Gibt es nicht ne
möglichkeit, wo ich das Formular
einfach zustellen kann ohne dass ein
E-Mailprogramm benötigt wird. Bei mir
ist es Outlook.

hm...

Dazu benötigt man spezielle CGI-Skripte. Die müssen jedoch serverseitig laufen, was nicht jeder Webserver erlaubt. Schau einfach mal nach, ob und welche CGI-Skripte du verwenden kannst.

Gruß,
Ahnenforscher
Bitte warten ..
Mitglied: xp-user
13.02.2006 um 20:29 Uhr
Jetzt klappt es wieder. Besten Dank Euch allen..

MFG

XP-User
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Gast-WLAN funktioniert nicht richtig
Frage von Dukenukem263LAN, WAN, Wireless4 Kommentare

Hallo, ich habe privat daheim einen Kabel BW Anschluß ohne WLAN Funktion. Habe mir über ein Devolo 500 Wifi ...

Windows Server

Faxserver funktioniert vom Client aus nicht richtig

Frage von CharlyXLWindows Server9 Kommentare

Hallo zusammen, ich habe einen Windows Server 2012 R2, ohne Domäne und ein paar Clients. Auf dem Server hab ...

Netzwerke

PfSense - Webschnittstelle funktioniert nicht richtig

gelöst Frage von FA-jkaNetzwerke8 Kommentare

Hallo, bei einer pfSense 2.4.3_1 beobachte ich folgendes: 1. Wenn ich eine "Floating Rule" anlegen möchte und auf "Add" ...

Exchange Server

Funktionspostfach funktioniert nicht richtig

gelöst Frage von JudgelgExchange Server25 Kommentare

Hallo, ich habe das Problem, das diverse Funktionspostfächer beim senden "von" nicht richtig funktionieren. Folgende Fehlermeldung bekomme ich, oder ...

Neue Wissensbeiträge
Verschlüsselung & Zertifikate
Meine Wissenssammlung zu Bitlocker
Erfahrungsbericht von DerWoWusste vor 6 StundenVerschlüsselung & Zertifikate1 Kommentar

Die Motivation für diesen Beitrag waren die vielen Posts rund um dieses Thema, die deutlich machen, wie viele Einzelaspekte ...

E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzk vor 2 TagenE-Mail11 Kommentare

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Hyper-V

Optimiertes Ubuntu per Microsoft Hyper-V-Schnellerstellung verfügbar

Anleitung von Frank vor 2 TagenHyper-V

Für Microsofts Virtualisierungssoftware Hyper-V ist ab sofort auch ein optimiertes Ubuntu 18.04.1 LTS verfügbar. In der "Hyper-V-Schnellerstellung" App, die ...

Sicherheits-Tools

Trend Micro WorryFree Business Security (WFBS) 10 - neuer Patch 1470 verfügbar

Tipp von VGem-e vor 2 TagenSicherheits-Tools1 Kommentar

Servus, mal sehen, ob mit Patch 1470, zu finden unter dann die angeblich fehlerhafte Funktion, die unter W10 im ...

Heiß diskutierte Inhalte
Netzwerke
Hilfe bei der Planung meines Heimnetzwerks
Frage von DHD082Netzwerke14 Kommentare

Hallo zusammen, wir bauen gerade ein Einfamilienhaus, welches ich mit einem Heimnetzwerk ausstatten möchte. Da ich zwar auch in ...

Tipps & Tricks
Nagstamon und PRTG Monitoring
Frage von Der.ITlerTipps & Tricks13 Kommentare

Hallo Ihr, heute am Sonntag bin ich mal früh aufgestanden um mich mit dem Problem von Gestern zu beschäftigen. ...

Hardware
Sophos SG135 - Routing
Frage von Xaero1982Hardware13 Kommentare

Moin Zusammen, ich ersetze gerade nen alten Cisco DualWAN Router durch eine SG 135. Ich muss bestimmte Ziele über ...

Datenschutz
Gilt ein Ransomware-Befall als Datenpanne nach DSGVO?
Frage von MOS6581Datenschutz12 Kommentare

Moin Kollegen, wenn sich jemand Ransomware einfängt und dadurch bspw. Kundendaten verschlüsselt werden; gilt dies dann als meldepflichtige Datenpanne ...