Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Anmeldescript Problem bei Windows 2000

Mitglied: sTk

sTk (Level 1) - Jetzt verbinden

11.01.2006, aktualisiert 16:41 Uhr, 4917 Aufrufe, 7 Kommentare

Hallo,

ich habe bei einem Rechner unter Windows XP Pro(an Domäne angemeldet), ein Anmeldescript eingerichtet(vbs-Datei), welches auf einem Netzlaufwerk liegt(GPEDIT.msc gestartet, dort Windowseinstellungen und dann Skripte).
Funktioniert auch wunderbar.

Jetzt wollte ich das Ganze auf einem Windows 2000 Pro Rechner, mit der gleichen Ausgangskonfiguration, anwenden, aber es geht schlicht und ergreifend nicht. Wenn ich das Skript lokal ablege, dann funktioniert es.

Kann mir evtl. jemand sagen warum das so ist und ob es für dieses Problem eine Lösung gibt?!?

Danke und Gruß, Steffen
Mitglied: Biber
11.01.2006 um 15:10 Uhr
Moin sTk,

spontan hätte ich geantwortet: "Muss ein Rechteproblem sein, oder VBS ist installiert."

Aber dann müssten bei Dir ja auch irgendwelche Fehlermeldungen kommen.
Wie äußert sich denn Dein "geht es schlicht und ergreifend nicht"?

Gruß Biber
Bitte warten ..
Mitglied: sTk
11.01.2006 um 15:18 Uhr
Also das Script soll im Startmenü Einträge und Verknüpfungen erzeugen. Unter XP tut es das ja auch.
Wenn ich das Skript unter 2000 direkt doppelklicke oder es lokal ablege und ausführen lasse, dann funktioniert das ja auch. Kann also keine Rechte-Frage sein.
Es funktioniert nur nicht, wenn er das Skript vom Netzlaufwerk nehmen soll.

Fehlermeldung - Fehlanzeige! Die Einträge werden einfach nicht erzeugt.
Hab das jetzt schon an zwei Win2000 Rechner probiert - identisches Verhalten.

Gruß, Steffen
Bitte warten ..
Mitglied: Biber
11.01.2006 um 15:20 Uhr
Wird denn das Skript überhaupt gestartet oder kommt der User gar nicht auf das Netzlaufwerk drauf?

Biber
Bitte warten ..
Mitglied: sTk
11.01.2006 um 15:26 Uhr
Aufs Netzlaufwerk kann er zugreifen, wenn ich von da das Skript direkt starte(Doppelklick), dann funktionierts.
Das Anmeldescript wird meines Erachtens nicht gestartet.

Steffen
Bitte warten ..
Mitglied: sTk
11.01.2006 um 16:23 Uhr
So und spätestens jetzt bin ich völlig von der Rolle!
Ich habe auf die gleiche Weise ein Abmeldeskript eingebunden(gleicher Netzwerkpfad) und da funktioniert das Ganze!?!

Was soll das sein?

Steffen
Bitte warten ..
Mitglied: Biber
11.01.2006 um 16:25 Uhr
Hast Du schon versucht, auf dieses Anmeldeskript mit UNC-Namen zuzugreifen?
Also \\server\freigabe\logmeOn.vbs oder ähnlich?

Bzw. wie sieht denn der konkrete Aufruf aus?
[Edit] War keine Antwort auf Deinen letzten Kommentar, wir haben zeitgleich editiert[/Edit]
Bitte warten ..
Mitglied: sTk
11.01.2006 um 16:41 Uhr
Dickes PLUS!!!

UNC-Namen war das Schlüsselwort! Damit gehts nun!

Was ich allerdings nicht verstehe, warum das Abmeldescript mit absoluten Pfadangaben funktioniert? Und Windows XP akzeptiert diese auch beim Anmelden. Aber gut das will nichts heißen!

Nochmal vielen Dank!!!

Gruß, Steffen
Bitte warten ..
Ähnliche Inhalte
Windows Server
Anmeldescript wird nicht geladen
Frage von baxxter333Windows Server2 Kommentare

Hallo, ich habe ienen Server 2012 R2 als DC laufen. Im Ordner "netlogon" habe ich eine login.bat hinterlegt, die ...

Windows Server
Anmeldescripts auf W2k12
Frage von max.koblerWindows Server2 Kommentare

Hallo Wie könnte ich das am Besten lößen das ich mehrere Loginscripts habe für verschiedene Benutzer? Lg Max Kobler

Windows Server
Anmeldescript schreiben
gelöst Frage von lukas0712Windows Server2 Kommentare

Hallo liebes Forum, ich wollte Fragen, ob Ihr vielleicht ein kurzes Buch oder eine Website kennt, wo beschreiben wird, ...

Windows XP
Problem mit PonyProg 2000
Frage von airlineWindows XP7 Kommentare

Hallo und guten Tag, so langsam verzweifle ich. Ich brauche Hilfe. Mein Rechner hat eine serielle und parallele Schnittstelle ...

Neue Wissensbeiträge
Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 1 TagSonstige Systeme5 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 1 TagDatenschutz3 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Windows 10

Macht Windows 10.1809 Probleme mit gemappten Netzlaufwerken (betrifft wohl insbes. AMD-Hardware und Trend Micro AV-Produkte)?

Tipp von VGem-e vor 1 TagWindows 103 Kommentare

Moin Kollegen, grad dazu gefunden und Hatten wir dies nicht bei früheren W10-Upgrades ebenfalls? Da bleibt nur, das Upgrade ...

Humor (lol)

Das neue Miniatur Wunderland OFFICIAL VIDEO - worlds largest model railway - railroad

Information von StefanKittel vor 2 TagenHumor (lol)2 Kommentare

Hallo, wer noch nie im Miniatur Wunderland war, sollte es dringend mal nachholen. Es gibt eine neues Video. Viele ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Gäste-WLAN durch DD-WRT AP nach einem MikroTik Routerboard
Frage von NukolarLAN, WAN, Wireless16 Kommentare

Hallo, wie der Titel schon sagt möchte ich gerne ein Gäste-WLAN innerhalb eines bestehenden LANs einrichten. Dass die Gäste ...

DSL, VDSL
DSL Monitoring Tool - Quick and dirty?
Frage von george44DSL, VDSL15 Kommentare

Liebe Gemeinde, ich suche ein einfaches und vor allem schnell zu installierendes Monitoring-Tool zur kontinuierlichen Dokumentation (nur) der Internetanbindung. ...

Exchange Server
Outlook findet Postfach nicht
Frage von MaximaxExchange Server11 Kommentare

Hallo, und zwar haben wir auf der Arbeit ein kleines (großes) Exchange 2016 Problem. Exchange meldete gestern, dass die ...

Informationsdienste
Probleme auf dem Server
Frage von LangeLangeInformationsdienste9 Kommentare

Hallo zusammen, ich betreibe die Seite Keine Werbelinks. In der Analyse stellen wir fest, dass die Ladezeit in der ...