Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Anmeldeskript lädt erst beim zweiten Anmeldevorgang

Mitglied: Stefan27

Stefan27 (Level 1) - Jetzt verbinden

16.05.2006, aktualisiert 22:06 Uhr, 5181 Aufrufe, 5 Kommentare

ich habe ein echt nerviges Problem. Seit dem Umzug unserer Windows NT Domäne auf einen Windows 2003 Server werden die unter Windows NT erstellten Anmeldeskripte immer erst beim zweiten Anemeldevorgang geladen

Hallo,

ich habe ein echt nerviges Problem. Seit dem Umzug unserer Windows NT Domäne auf einen Windows 2003 Server werden die unter Windows NT erstellten Anmeldeskripte immer erst beim zweiten Anemeldevorgang geladen. Das heißt, alle User müßen sich erst wieder abmelden und anmelden, sodass die Laufwerke gemappt werden. Hat hier jemand eine Idee voran das liegen kann?

Vielen Dank schon mal!

Gruß Stefan
Mitglied: Spector
16.05.2006 um 09:31 Uhr
Hallo, ich habe dasselbe Problem, jedoch mit der Einschränkung, dass wir einen SBS 2003 verwenden und davor keine NT Domäne hatten.
Clients, bei denen das Problem auftritt haben XP Prof. als Betriebssystem mit SP2.
kann das an der Netzwerkverbindung liegen?
Bitte warten ..
Mitglied: pinguin79
16.05.2006 um 09:39 Uhr
Hallo,
baut doch in eure Scripte so um, das evtl. noch vorhandene Laufwerke erst getrennt werden und dann neu verbunden werden

Gruß
Pingu
Bitte warten ..
Mitglied: Stefan27
16.05.2006 um 11:28 Uhr
Hallo Pingu,

die Laufwerke sind überhaupt nicht sichtbar. Sie werden erst durch das Skript gemappt.
Hilft mitlerweile "uns" nicht wirklich weiter.

Gruß Stefan
Bitte warten ..
Mitglied: wbv-mirco2
16.05.2006 um 17:57 Uhr
Hallo Stefan, hallo Pingu,

Windows XP meldet den Anwender an, ohne dass das Netz aktiv ist. Wir hatten die gleichen Probleme bei uns im Netz und haben die Funktion: Beim anmelden auf das Netzwerk warten" in den Gruppenrichtlinien aktiviert.

Kann Dir im Moment nicht sagen wo das steht. Unsere GPO ist auf einmal auf englisch (??!!)
Bitte warten ..
Mitglied: gemini
16.05.2006 um 22:06 Uhr
Hallo,

relevante Einstellungen könnten sein:
Computer-, Benutzerkonfig. > Adm. Vorlagen > System > Skripts > Anmeldeskripts gleichzeitig ausführen

Computerkonfig. > Adm. Vorlagen > System > Anmeldung > Beim Neustart ... Netzwerk warten

Gruß
gemini
Bitte warten ..
Ähnliche Inhalte
iOS

AppleTV lädt Videos immer erst komplett vor - sehr langsam!

Frage von PaddyCarlosiOS6 Kommentare

Hallo, Ich habe mir AppleTV gekauft für mein iPad. Jetzt habe ich es getestet. YouTube Videos funktionieren einwandfrei, auch ...

Microsoft

Zweits Betriebssysten überschreibt das erste System

Frage von 121691Microsoft8 Kommentare

Hallo, ich habe folgendes Problem: Ich habe zwei Raid 0 verbunde. Auf einem habe ich Windows 8 laufen und ...

Batch & Shell

Anmeldevorgang für Informatikraum (Schule) unter Windows

gelöst Frage von IngenieursBatch & Shell29 Kommentare

Hey zusammen, ich werde in naher Zukunft den Informatik Raum meiner jetzigen Schule von dem aktuellen Betreiber übernehmen (Vertrag ...

Windows 7

GPO-Anmeldescript - Abarbeitungsposition im Anmeldevorgang

Frage von SarekHLWindows 711 Kommentare

Hallo zusammen, ich möchte per Anmeldescript etwas ins Benutzerprofil schreiben lassen. Wenn ich mich aber auf einem mit Wächterkarte ...

Neue Wissensbeiträge
Router & Routing

Das pfSense Buch ist jetzt für jeden kostenlos zu beziehen

Tipp von magicteddy vor 15 StundenRouter & Routing2 Kommentare

Bisher war das Buch nur für zahlende Unterstützer verfügbar, jetzt steht für Jedermann kostenlos zur Verfügung. Siehe auch The ...

Firewall

Möglicherweise neue Sicherheitslücke in Mikrotik-Firmware

Information von LordGurke vor 2 TagenFirewall3 Kommentare

Hallo zusammen, vor ein paar Monaten gab es ja bereits eine Sicherheitslücke in der Firmware von Mikrotik-Routern, über welche ...

Erkennung und -Abwehr
Rechner hacken mit Cortana, auch Remote
Information von Lochkartenstanzer vor 3 TagenErkennung und -Abwehr3 Kommentare

heise berichtet über den Vortrag von der Blackhat Open Sesame: Picking Locks with Cortana. Einige Fehler sind schon gefixt, ...

DSL, VDSL
Bei Unitymedia eine eigene IPv4 mit DS bekommen
Tipp von matze2090 vor 3 TagenDSL, VDSL1 Kommentar

Hallo, ich hatte noch vor kurzem eine DS-Lite Verbindung bei Unitymedia. Das nachteil zu DS ist das Port Forwarding ...

Heiß diskutierte Inhalte
Windows Netzwerk
Performance bei Terminalserver
Frage von azizalexanderWindows Netzwerk20 Kommentare

Hallo zusammen, Ich wusste nicht in welches Thema meine Frage passt ich Bitte um Vergebung falls ich hier falsch ...

LAN, WAN, Wireless
Bandbreitenverteilung Netzwerk Linux NAS Qnap
Frage von Re-AnimatorLAN, WAN, Wireless18 Kommentare

Hallo Allerseits, ich habe hier im Netzwerk ein Problem mit der Bandbreite für das ich keine Erklärung habe! und ...

Exchange Server
Exchange 2013 - Unable to Relay nach extern, SuperMailer
Frage von leon123Exchange Server13 Kommentare

Hallo zusammen, ich brauch mal wieder eure Hilfe. Ich beschäftige mich gerade mit dem SuperMailer und erhalte vom Exchange ...

Windows Server
Fujitsu Server Installation
Frage von stolliWindows Server10 Kommentare

Guten Tag, Ich benötige mal wieder eure Hilfe. Ich hab mir einen gebrauchten Fujitsu Server Primergy TX120 SP3 zugelegt ...