Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Nach Anmeldung des Desktop-PC im LAN ist W-Lan nicht mehr verfügbar

Mitglied: Miramax

Miramax (Level 1) - Jetzt verbinden

03.09.2010, aktualisiert 18.10.2012, 4623 Aufrufe, 5 Kommentare

Ich habe folgende Konstellation:

Als DSL Router habe ich eine Vodafone EasyBox 802:

IP: 192.168.2.1
DHCP ist aktiviert -199

Zusätzlich läuft ein TP-LINK TL-WR941ND als W-Lan Access Point.

Angeschlossen über LAN-Port
IP: 192.168.3.1
DHCP ist deaktiviert
Firewall ist deaktiviert

Wenn ich nun mit meinem iPhone oder Laptop per W-Lan verbunden bin, wird die Verbindung sofort gekappt, sobald der Desktop-PC sich anmeldet.
Am iPhone ist der Access Point noch nicht einmal mehr sichtbar.

Konfiguration des Desktop:

IP: 192.168.2.200
Sub: 255.255.255.0
SG: 192.168.2.1
Bev.DNS: 192.168.2.1

Ich bin jetzt ziemlich ratlos. Für Hilfe wäre ich sehr dankbar.

Gruß
Mitglied: Crusher79
03.09.2010 um 22:38 Uhr
Hi,

die Easy Box hat ja auch WLAN Modul. Du redest jetzt aber nur über den TP-Link AP? Hab ich dich richtig verstanden?

Kommst du denn noch auf den AP via LAN Kabel drauf? Also auf die Konfigurationsoberfläche?

Schwierig. Ggf. Firmware-Update machen. Ich hatte sowas ähnliches mit einem Draytek Vigor 2800G und einer FritzBox 7050. Sobald sich ein Uralt Lappi mit Sitecom WLAN PMCIA Card anmeldete, dauert es unregelmäßigen Zeitabstand, bis der Vigor ausgestiegen ist! Weder über WLAN, noch LAN oder gar über WAN (Webinterface) zu erreichen. Nur Neustart brachte Abhilfe.

Hab lange gesucht, bis ich jemanden mit ähnlichen Problem fand. Der meinte nur: NIC locked after... .

Mein Aufbau der WDS Bridge: Vigor 2800G (WDS Bridge Mode) - [[DG834GBv3]] - FritzBox 7050 (Repeater Modus)

Er hatte wie ich WLAN-Bridge konfiguriert. Hab dann alten Netgear Router zum AP kastriert und WLAN auf dem Vigor komplett deaktiviert. Seitdem geht es!

Lange Rede, kurzer Sinn: Wenn du Pech hast hilft auch Firmware Update nicht. TP-Link ist schön billig, aber mitunter vlt. zu billig!

Hat mich damals geärgert. Normal laufen Drayteks beim Kunden 3.000 Std. und mehr ohne Probleme. Vigor Support konnte mir auch nicht helfen. Meinte nur, sollte mit RST-Firmware komplett resetten etc.

Hab persönlich die Erkenntnis gewonnen: alles was geht verkabeln!

mfg Crusher

PS: ich weiss, gerade mein Schlußsatz hilft dir jetzt herzlich wenig. ;)
Bitte warten ..
Mitglied: dog
04.09.2010 um 10:32 Uhr
Angeschlossen über LAN-Port
IP: 192.168.3.1

Das stimmt ja so nicht.

Du musst den TP-Link über einen seiner LAN-Ports mit einem der LAN-Ports der EasyBox verbinden.
Dann musst du ihm eine IP aus dem selben Subnetz geben wie die EasyBox (aber nicht im DHCP-Bereich)
Bitte warten ..
Mitglied: aqui
04.09.2010, aktualisiert 18.10.2012
Ein Tutorial was dir das RICHTIGE Zusammenschalten beschreibt findest du hier:

https://www.administrator.de/wissen/kopplung-von-2-routern-am-dsl-port-4 ...

Damit funktioniert es im Handumdrehen !!
Bitte warten ..
Mitglied: Crusher79
04.09.2010 um 23:41 Uhr
Hi,

MIst hat ich doch glatt überlesen. Bei mir war der Fall leider anders. WDS-Repeating + AP Funktionen überfordern meinen Vigor. Kann machen was ich will. Wird total abgeschossen. Bridge zwischen Netgear DG834GBv3 und FritzBox 7050 + Lappi als Client funktioniert tadelos.

Wobei bei der FB eh alles aufgeweicht ist! Laut GUI ist sie im Repeater-Modus. Kann sie aber ganz normal als Part der Bridge einsetzen. Harmoniert wundergbar mit dem Netgear, der ja WDS unterstützt.

mfg Crusher
Bitte warten ..
Mitglied: Miramax
05.09.2010 um 20:14 Uhr
Vielen Dank für die konstruktiven Antworten.

Ich habe nun dem W-Lan Access Point eine IP innerhalb des Kreises und Außerhalb der DHCP-Vergabe gegeben.

Bis jetzt funktioniert es.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Drucker ohne W-LAN via W-LAN einbinden
gelöst Frage von C3PO-ITLAN, WAN, Wireless10 Kommentare

Hallo zusammen, ich habe folgende Konstellation: Ein Tablet (Windows 8) greift via AdHoc-Verbindung auf einen "Server" (Windows 7) zu, ...

LAN, WAN, Wireless
Was bedeutet W-LAN intervall
gelöst Frage von JohnMcClaneLAN, WAN, Wireless14 Kommentare

Hallo, leider wird im Handbuch nicht erklärt und auch bei Hersteller ist wenig zu finden Was bedeutet folgender Intervall? ...

Video & Streaming
PC-Bildsignal per (W)LAN auf TV ?
Frage von coltseaversVideo & Streaming7 Kommentare

Hallo zusammen, viele TVs können (soweit ich weiss - bin da kein Experte) mittlerweile per LAN und/oder WLAN Inhalte ...

LAN, WAN, Wireless
W-LAN für unsere Firma
gelöst Frage von sk-it83LAN, WAN, Wireless22 Kommentare

Hallo zusammen, wir würden gerne in absehbarer Zukunft unser W-LAN erneuern. Zur Zeit besteht es aus 3 AP (Cisco) ...

Neue Wissensbeiträge
Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 33 MinutenMicrosoft

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 18 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 1 TagiOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 1 TagSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Heiß diskutierte Inhalte
Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server25 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless22 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

SAN, NAS, DAS
Qnap TS-453S Pro - Anbindung Active Directory
Frage von JuckieSAN, NAS, DAS13 Kommentare

Hallo zusammen, ich habe hier eine Qnap TS-453S Pro die sich mal so absolut gar nicht in das Active ...