Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

bei Anmeldung an der Domäne wird Basisordner manchmal nicht gemappt

Mitglied: inaduob

inaduob (Level 1) - Jetzt verbinden

08.11.2006, aktualisiert 16.08.2007, 11416 Aufrufe, 3 Kommentare

Hallo Zusammen,
Bei der Anmeldung an der Windows 2003 Domäne wir dem User automatisch ein Laufwerk (Basisordner) zugewiesen.
Der Pfad ist dann noramlerweise \\server\USER$\%username% und wird auf U:\ verbunden. alle Clients sind XP-Prof!

Jetzt passiert es oft, dass aber das der user aber bei U:\ auf \\server\USER$ verbunden wird. Dieser kann dann alle vorhanden Basisordner aller Benutzer sehen, aber natürlich nur seinen öffnen.
das heisst: das Laufwerk U:\ wird eine Ebene höher gemappt.
Der User muss sich ein paar Mals Ab-und Anmelden oder sogar neu starten, um den Laufwerk richtig gemappt zu bekommen.
Zusazt Info:
mit Login.bat habe ich 2 andere Laufwerke gemappt:
net use X: \\server\daten /persistent:no
net use Q: \\server\datenbanken /persistent:no
per AD sind Profile so konfiguriert: \\server\PROFILE$\%username%
X und Q werden normal gemappt und der User findet auch sein Profil, außer Basisordner bereitet mir Probleme!

Ich bin dankbar für jede Hilfe!

Lieben Gruß
Inaduob
Mitglied: pgmende
14.08.2007 um 08:57 Uhr
Hallo!

Hast Du das Problem bereits lösen können?

Stehe vor genau dem gleichen Problem, Win-XP-Prof-Clients (mit SP2) melden sich an einer Win2000-Domäne (AD) an.
Und selten kommt es vor, daß "NUR" auf das übergeordnete Basisverzeichnis gemappt wird.
Meldet sich der User ab und wieder an, behebt dies das Problem nicht immer, was aber immer funktioniert:
- Trennen des falsch verbundenen Laufwerks, dabei
kommt eine Rückfrage, weil angeblich Dateien offen wären - weiß nur nicht, welche!
- Neuanmelden des Users, dann wird richtig verbunden.

Was die Ordnerstruktur angeht: Wir setzen was ähnliches ein SERVER - BASIS$ - %USERNAME%
Die Win2000-Clients machten NIE Probleme dabei, die XP-Cients auch nur manchmal...

Wenn jemand einen Tip ür mich hat - irgendwelche Ansatzpunkte, was ich noch überprüfen/umstellen/ändern könnte - bitte melden!

Gruß,
Andreas
Bitte warten ..
Mitglied: inaduob
16.08.2007 um 09:07 Uhr
nein immer noch nicht! aber ich hab schon aufgegeben!!!!
sorry
Inaduob
Bitte warten ..
Mitglied: pgmende
16.08.2007 um 09:22 Uhr
Hi Inaduob,

möglicherweise macht der versteckte USERS-Ordner Probleme.
Wenn Du das nicht ändern willst, mache folgendes:

Die Einstellung für den Basisordner des Users aus dem Benutzerprofil entfernen.
Dann das Ganze im Loginscript hinterlegen (Gruppenrichtlinien), also in der Login.bat.

Funktioniert bei uns bis jetzt ohne Probleme...
________________
Gruß,
Andreas
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk

Domäne: Rechteproblem bei Basisordnern und Profilpfaden

Frage von PWiesenWindows Netzwerk1 Kommentar

Guten Tag, aktuell betreibe ich einen Windows Server 2012 R2 als Domänencontroller, der eine Festplatte im Netzwerk zur Speicherung ...

VB for Applications

Shell Befehl funktioniert manchmal, manchmal nicht

Frage von donky2000VB for Applications4 Kommentare

Hallo zusammen, wenn ich neue PCs installiere rufe ich die zu instllierenden Programme per Makro aus Excel 2010 auf. ...

Sicherheits-Tools

VPN Verbindung vor Domänen Anmeldung

gelöst Frage von GalipoliSicherheits-Tools2 Kommentare

Hallo zusammen, wie der Titel schon sagt möchte ich unter Windows 8 gerne eine VPN Verbindung über Cisco AnyConnect ...

Windows 7

Anmeldung der User an der Domäne über Icons

gelöst Frage von MOS6581Windows 711 Kommentare

Moin Kollegen, eine sonderbare Anforderung: Ist es möglich, in einer Domäne mit einer Hand voll Nutzern statt der üblichen ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 46 MinutenPeripheriegeräte

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 1 TagWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 1 TagWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 3 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Humor (lol)
Freitagsfrage: Was tun, wenn der Admin der DAU ist?
Frage von VoiperHumor (lol)21 Kommentare

Moin Zusammen, Eine nicht ganz ernst gemeinte Frage an die Außendienstler unter uns. Zusammenfassung: Ein Inhouse Admin ruft bei ...

Exchange Server
Exchange Backup 10 Jahre Aufbewahrung
Frage von arccosExchange Server20 Kommentare

Hallo zusammen. Aktuell beschäftigen mich ein paar Fragen zum Thema Office365/ Exchange. 1.10 Jahre Aufbewahrungspflicht sicherstellen 2.Kann man als ...

Windows Netzwerk
LTE Modul - Kein Internet trotz Verbindung
Frage von killtecWindows Netzwerk18 Kommentare

Hallo, ich habe hier ein Dell 7390 2-in-1 mit W10 Pro wo ich nachträglich eine LTE-Karte (Original Dell DW5811e ...

Humor (lol)
Windows 10 - immer für Überraschungen gut
gelöst Frage von HenereHumor (lol)18 Kommentare

Eben nach (beim) installieren der neuesten Updates für 1803 :-) Und sorry fürs Handyfoto, aber der musste sein. Nach ...