Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Anmeldung nach neustart nicht mehr möglich w2k

Mitglied: grisuchris

grisuchris (Level 1) - Jetzt verbinden

25.04.2008, aktualisiert 15:19 Uhr, 4059 Aufrufe, 12 Kommentare

Hallo,
ich länger min. 2wochen an einen w2k server angemeldet, heute wollte ich ein update für eine Auftragsverwaltung einspielen. Beim ntbackup stellte ich fest das es nicht gestartet werden kann da der benutzer fehlt.
Meine Admin konten prüfte ich nicht.
Nach einen Neustart war keine lokale anmeldung mehr möglich mit den adminkonten.
Fehlermeldung : Das Archiv directory steht nicht nicht zur verfügung
Die anmeldung der Normalenuser im netz sind ok liegen in einer eigenen OU.
Vor den Neustart kontrollierte ich die events, waren aber keine Fehler vorhanden.
Die Benutzerverwaltung war nicht zu benutzen da sie keine verbindung zum AD herstellen konnte.

So richtig weiß ich jetzt nicht wo ich das probelm anpacken soll, ist zwar noch nicht brisant, aber eine neu Installation möchte ich vermeiden.
Mitglied: 60730
25.04.2008 um 13:53 Uhr
Moin und willkommen.

zum einen funktioniert denn der DNS noch?

Ping Domainname an dem Server

Nslookup %computername% bzw. der Name eines Domaincontrollers

Was steht im Ereignisprotokoll des DC?

Zur Not den Server aus der Domain nehmen und wieder reinstellen - aber dazu muß DNS funktionieren.
Bitte warten ..
Mitglied: grisuchris
25.04.2008 um 14:02 Uhr
DNS funktioniert noch.
PING und nslookup von winxp station ist auch in ordnung
Im ereignisprotokoll bring DNS Event-ID 6701
MsExchangeSA Event-ID 9097
und DCOM 10005

Der W2K Server ist alles in einem Exchange und DC und auch der einzige.
Für mehr hat es nicht gereicht.
Bitte warten ..
Mitglied: 60730
25.04.2008 um 14:08 Uhr
Stopp - hab ich heut zuwenig Kaffee im Kopp oder du?

Nach einen Neustart war keine lokale anmeldung mehr möglich mit den Adminkonten.
?

Der W2K Server ist alles in einem Exchange und DC und auch der einzige.

Ein DC hat keine lokalen Creditials mehr, da kann sich nur einer aus der Domain anmelden....

schreib das bitte nochmal nach einem großen Schluck Kaffee auf, wie was genau.
Bitte warten ..
Mitglied: grisuchris
25.04.2008 um 14:17 Uhr
Ja sowar es, der Server lief seit einen halben jahr einwandfrei.

Also auf den w2k server läuft Exchange 2000 einen weiteren server gibt es nicht.
Beim sichern ist mir durch fehlermeldungen aufgefallen das etwas nicht stimmt.
Das mmc (Gruppen und Benutzer) das AD nicht findet. Da sich die normalen user allerdings noch anmelden konnten ging davon aus das ich es mit einen neustart beheben kann.
Im DNS ist noch eine Weiterleitung auf den router eingerichtet.
Im prinzip liegt es jetzt daran das ich mich egal ob über netz oder lokal nicht mehr anmelden kann.
Bitte warten ..
Mitglied: 60730
25.04.2008 um 14:31 Uhr
dann vielleicht vorher noch mal etwas essen und den Snaps beim Kaffee weglassen...

Nochmal etwas langsamer - einem von uns beiden ist heut früh offensichlich der Whiskey ins Müsli gefallen....

DNS ist der Server im DNS als eigener Client eingetragen?

Ipconfig -all dort sollte unter DNS die gleiche Zahlenkolonne, wie unter IP Adresse stehen.

Start ausführen mmc dort unter c:\windows\system32 die domain.msc auswählen - funktioniert das?
Bitte warten ..
Mitglied: grisuchris
25.04.2008 um 14:37 Uhr
Ok ab morgen versuch ich es ohne müsli

Ja ist als eigener Client eingetragen.
sprich der server ist IP 192.168.101.100 und in DNS ist IP 192.168.101.100 eingetragen
Bitte warten ..
Mitglied: 60730
25.04.2008 um 14:46 Uhr
Ok ab morgen versuch ich es ohne müsli


Yupp

gib mal in der Start ausführen

dnsmgmt.msc
ein - klick auf den Server und mache clear cache

dann in einer Dosbox ipconfig /registerdns
nach 20 minuten mal in der Ereignisanzeige schauen - ob der DNS meckert.
Bitte warten ..
Mitglied: grisuchris
25.04.2008 um 14:51 Uhr
würd ich ja gern machen aber darauf hab ich ja keinen zugriff mehr.
=> nicht anmelden kann
reicht ein ausschalten des servers, und warten? oder nur warten?
Bitte warten ..
Mitglied: 60730
25.04.2008 um 15:00 Uhr
du sorry,
ich versteh dein Problem wirklich nicht.

lokal kannst du dich nicht an einem DC anmelden. Nur als jemand aus der Domain.
Wie weißt du, das der DNS Eintrag vom Server stimmt, wenn du dich nicht anmelden kannst?

Ich verstehs wirklich nicht und geb mir wirklich Mühe.
Bitte warten ..
Mitglied: grisuchris
25.04.2008 um 15:09 Uhr
ok interaktiv kann ich mich nicht anmelden auch nicht mit einen Normaluser ( Keine Rechte dazu zeigt der Anmeldebildschirm am server auch korrekt an).
Über netzwerk können sich die einzelnen Benutzer anmelden, der Bürobetrieb läuft einwandfrei.
Allerdings nicht der Administrator oder auch andere Adminkonten.
Weder über netz noch interaktiv.
Das mit der IP wusste ich noch da ich es vor dem Neustart kontrolliert hatte.

Eine Idee von mir wäre das ich in der RecoveryConsole irgendeinen funktionierenden user adminrechte zuweise... habich aber noch nie gemacht bzw. weiß auch nicht ob das geht
Bitte warten ..
Mitglied: 60730
25.04.2008 um 15:14 Uhr
Folgende Idee...

zuerst beim starten [f8] drücken
und "Last Known Good" benutzen.

Wenn das nichts bringt - dann den Server mal im abgesicherten Modus neu starten.
Mehr fällt mir nun auch nicht ein.

Good Luck
Bitte warten ..
Mitglied: grisuchris
25.04.2008 um 15:19 Uhr
ok teste ich mal jetzt ist eh büro schluss

dank dir
Bitte warten ..
Ähnliche Inhalte
Windows 7

Drucken erst nach Neustart wieder möglich

Frage von nobody8806Windows 75 Kommentare

Hallo, in unserem Firmennetzwerk haben wir zwei Windows 7 Computer, welche von Zeit zu Zeit Probleme haben zu drucken. ...

Windows 7

Windows Administrator Anmeldung nicht möglich

Frage von bud5890Windows 74 Kommentare

Moin zusammen, ich habe an einem unseren PCs folgendes Problem: Auf dem Client arbeitet ein User mit eingeschränkten Rechten. ...

Exchange Server

Exchange anmeldung auf Mac nicht möglich

Frage von DwiensExchange Server8 Kommentare

Folgendes Problem besthet bei mir: Haben einen Mitarbeiter der sich von seinem Mac per Internet-Accounts nicht mit Exchange 2016 ...

Windows 7

Anmeldung nach einer Abmeldung nicht mehr möglich

Frage von chefklWindows 73 Kommentare

Hallo Forennutzer, wir arbeiten in unserer Firma in einer Domäne u. a. mit einzelnen Computern mit Windows 7. Die ...

Neue Wissensbeiträge
LAN, WAN, Wireless

UniFi - UAP Antenna Radiation Patterns - WLAN Ausstrahlungsmuster

Information von StefanKittel vor 4 StundenLAN, WAN, Wireless

Hallo, wer sich schon immer mal gefragt hat wie der Unterschied in den WLAN Access Points bei Unifi wirklich ...

Windows Userverwaltung

Passwortwechsel in der Domain bei Anmeldung erzwingen

Anleitung von Looser27 vor 14 StundenWindows Userverwaltung6 Kommentare

Nachdem es immer wieder User geschafft haben, sich während des laufenden Betriebes auszusperren, habe ich nach einer Möglichkeit gesucht, ...

Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 3 TagenAusbildung39 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 5 TagenSpeicherkarten6 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Passwortwechsel Zeitpunkt festlegen
gelöst Frage von Looser27Windows Userverwaltung32 Kommentare

Guten Morgen liebe Kolleginnen und Kollegen, da es eine Userin in meinem Urlaub geschafft hat, sich vom AD vollständig ...

Microsoft
Netzlaufwerksordner Berechtigungen Speichern unter aus Programmen
gelöst Frage von ITler7Microsoft19 Kommentare

Moin, bin in ein neues Unternehmen eingetreten und habe die Anforderung bekommen Berechtigungen auf einige Ordner anzupassen, da bisher ...

Windows Server
Probleme im AD am Außenstandort
gelöst Frage von emeriksWindows Server19 Kommentare

Hi, wir haben ein Problem mit AD und GPO am Außenstandort und ich stehe momentan mächtig auf dem Schlauch. ...

Flatrates
Geschwindikeitsprobleme zwischen 1 und 1 - Vodafone Heimnetz
Frage von muenchhausenFlatrates15 Kommentare

Moin erstmal, Vorweg mein Setup 1. Wohnsitz Vodafone 400K Leitung (kommt sogar komplett an, auch um 18 Uhr) 2. ...