Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Anmeldung an W2k3-Domäne über WLAN funktioniert nicht.

Mitglied: Bytebros

Bytebros (Level 1) - Jetzt verbinden

13.11.2006, aktualisiert 17.11.2008, 8640 Aufrufe, 6 Kommentare

kniffliges Anmeldeproblem

Ich habe folgendes Problem:
In meinem Netzwerk W2K3-Server, ADS laufen ausschließlich XP-Pro Client welche fix verkabelt sind. Diese können sich anstandslos anmelden.
Jetzt sind zusätzlich 5 Hosts dazugekommen. Diese sollen über WLAN (SMC-PCI Karte) angebunden werden.
Es werden die Standardtools von XP pro/SP2 verwendet und dies klappt auch soweit.
Aber jetzt tritt folgendes Phänomen auf:
1. Fall:
      • XP-Pro Client einschalten
      • Anmeldung kommt
      • Als Benutzer den Administrator eingetragen und die Domäne ausgewählt.
Ergebniss: Alles klappt.

2. Fall:
      • XP-Pro Client einschalten
      • Anmeldung kommt
      • Als Benutzer irgendeinen User eingetragen und die Domäne ausgewählt.
Ergebniss: Die Domäne XYZ ist nicht verfügbar.

Wenn ich mich jedoch lokal am Host anmelde und danach die Anmeldeinformationen über den XP-WLAN-Client eingebe wird derselbe Benutzer akzeptiert.

Ich verwende 802.1X Zertifizierung welche auch anstandslos klappt (Mit Notebook getestet).
Es kann doch nicht sein, dass die Verfügbarkeit der Domäne vom Benutzerkonto abhängt.

Wo sehe ich den Wald vor lauter Bäumen nicht??
Mitglied: leknilk0815
13.11.2006 um 16:08 Uhr
Hi,
ich schätze mal, daß Du tatsächlich keine Verbindung zum DC bzw. zum Netzwerk hast.
Vermutlich existiert ein Admin- Benutzerkonto auf der Kiste, deshalb kannst Du Dich als Admin auch ohne DC- Verbindung anmelden, da Du "bekannt" bist.
Ein anderer User existiert nicht, deshalb wird bei dessen Anmeldung eine Autentifizierung beim DC angefordert, welche mangels Verbindung nicht kommen kann. Daher: Domäne nicht verfügbar und keine Anmeldung.
Das Problem könnte sein, daß das WLAN erst NACH der Anmeldung installiert bzw. die Treiber geladen werden, somit kannst Du als Admin pingen.
Das kannst Du verifizieren, indem Du ein Kabel anschließt, Dich als User xyz anmeldest (Konto wird erstellt), die Kiste bootest und Dich dann über WLAN (ohne Kabel) wieder als xyz anmeldest. Dann wirds wohl funktionieren.
Die Lösung des Problems hab ich auch schon mal gelesen, weiß aber leider nicht mehr, wo.
Das weiß aber sicher noch jemand anderes hier.

Gruß - Toni
Bitte warten ..
Mitglied: Bytebros
13.11.2006 um 16:27 Uhr
Bei meiner Suche bin ich immer auf folgendes gestoßen:

"Man soll die Adaptersoftware als Dienst starten"

Im Allgemeinen verstehe ich das. Aber ich habe die Adpatersoftware absichtlich nicht installiert, da die SMC-Softwae keine 802.1X Zertifizierung beherrscht. Also habe ich nur die Windows-Funktionen zur Verfügung.

Daher: Wie schaffe ich es, dass die SMC-Karte (SMCWPCI-G) mit ihrem Treiber bereits vor der Anmeldung hochfährt????
Bitte warten ..
Mitglied: leknilk0815
13.11.2006 um 18:27 Uhr
so, wie Du beschrieben hast, als Dienst installieren. Oder eine SW- Version suchen, die Deinen Ansprüchen genügt und trotzdem ohne Anmeldung startet.

Oder mal in der Registry nachsehen, ob unter HKLM\System\CurrentControlSet\Services
irgendwas für WLAN auftaucht (bei mir heißt der Dienst WLANRB), und hier den Key "Start" auf 3 setzen (der Dienst taucht übrigens unter Dienste nicht auf...)

Gruß - Toni
EDIT: nicht auf 3, sondern auf 2 (3 ist manueller Start, 2 = Auto)
Bitte warten ..
Mitglied: 33425
13.11.2006 um 22:22 Uhr
Hi,

hatte das selbe Problem mit einem FSC Amilo Notebook; im Bios war WLAN beim Start aktiviert. Aber es funktioniert trotzdem erst nach einem BIOS Update (trotz des weiter unten installierten und konfigurierten WLAN Treibers von Intel)

H.w. wird bei der ersten Anmeldung das Programm ausgeführt, das die WLAN Verbindung aktiviert. Eventuell hilft dir auch ein neues Treiber Paket des Herstellers weiter (der aktuelle Intel Treiber bietet dir dafür eine Option an).

mfg
Schnitzelchen
Bitte warten ..
Mitglied: Bytebros
14.11.2006 um 17:24 Uhr
Mit eurer Hilfe und etwas Zusatz-Denkarbeit habe ich das Problem gelöst:

Erstens der Tipp mit den Eintrag unter HKLM auf automatischen Start setzen war super.
Zweiten in der GPO/Default Domain Policy --> Treiber laden erlauben.
Drittens die WLAN-Geräte im ADS zu einer eigenen Gruppe zusammenfassen.
Viertens dieser Gruppe im Internetauthetifizierungsdienst ein RASZugriffsrecht einräumen.
Bitte warten ..
Mitglied: mcknife
17.11.2008 um 12:58 Uhr
Wie es aussieht, habe ich das selbe Problem, kann jedoch mit Bytebros Zusammenfassung mangels Fachkenntnis leider wenig anfangen.
Gibt es jemanden, der die vier Punkte in ein HowTo umwandeln mag?
Bitte warten ..
Ähnliche Inhalte
Windows 7

Anmeldung über WLAN an Domäne dauert teilweise über 20 Minuten

gelöst Frage von Bange123Windows 719 Kommentare

Hallo zusammen, wir haben diverse Notebooks der Lenovo T-Serie im Einsatz. Seit einer Neuinstallation über unseren WDS Server haben ...

Mac OS X

WLAN Anmeldung vor Active Directory Anmeldung?

Frage von PascalSpethmannMac OS X1 Kommentar

Guten Tag, ist es möglich eine abfrage zur Anmeldung an einem RADIUS WLAN vor der User Anmeldung am Active ...

LAN, WAN, Wireless

WLAN-Ortung ohne Anmeldung am WLAN-Netzwerk?

Frage von daniel2104LAN, WAN, Wireless13 Kommentare

Hallo zusammen, ich habe eine Frage, die ich auch nach intensiver Suche über die Suchfunktion hier im Forum, bislang ...

Windows Server

Anmeldung am Terminalserver ohne die Domäne anzugeben

Frage von Noobie1Windows Server10 Kommentare

Hallo, wir haben seit kurzem eine Terminalserver Farm aufgebaut, soweit alles gut. Sie läuft mit dem Windows Server 2016 ...

Neue Wissensbeiträge
Microsoft

Neuigkeiten zu Server und Office 365 was läuft mit was und was nicht

Tipp von AlFalcone vor 16 StundenMicrosoft

Server Betriebssysteme auf dem die verschiedenen Offices nicht supported sind: • Office 365 ist und wird nicht supported auf Windows ...

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 17 StundenSpeicherkarten1 Kommentar

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 19 StundenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 1 TagHardware1 Kommentar

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1022 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Sicherheitsgrundlagen
EuGH-Urteil - Internetanschluss für die ganze Familie - Filesharer haften trotzdem
Frage von StefanKittelSicherheitsgrundlagen19 Kommentare

Hallo, In diesem Artikel geht es darum, dass Jemand aus der Familie ein Hörbuch illegal hochgeladen hat. Der Vater ...

Apple
MacBook Pro 2018 mit 8 GB oder 16 GB
Frage von SysAdm81Apple14 Kommentare

Hallo zusammen, ich steh vor der Überlegung mir ein MacBook Pro 13 (2018) zu kaufen. Bzgl. SSD habe ich ...

Outlook & Mail
Outlook schiebt Mails aus Posteingang sofort in den Papierkorb
Frage von hermesOutlook & Mail13 Kommentare

Hallo Outlook Fachleute, wir haben hier das Problem, dass Outlook 2010 alle ankommenden Mails seit zwei Tagen einfach in ...