Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Anmeldung mit WIN2k Client an SBS2003 schlägt fehl. Netzlaufwerk ist nicht erreichbar...

Mitglied: Alex8

Alex8 (Level 1) - Jetzt verbinden

07.02.2007, aktualisiert 27.07.2007, 7833 Aufrufe, 8 Kommentare

Hallo Zusammen!

Ich habe ein riesen Problem, welches mich schon mehrere Tage beschäftigt.

Vorab, ich bin kein Profi in Sachen Netzwerk, deshalb bitte ich um ein wenig Rücksicht, auch wenn der Fehler noch so dämlich erscheint.

Zum System.

1 Server mit SBS 2003 (Domäne XXX)
1 Client XP Prof SP2
2 Clienten mit Win2k SP4 (alle Clienten angemeldet an XXX)

Mein Problem ist nun, ich habe hier einen neuen PC mit Win2k SP4 (neuinstalliert). Dieser soll auch in die Domäne XXX aufgenommen werden.

Benutzerkonto und Clientcomputer habe ich auf dem Server erstellt. (Wie bei allen anderen auch)

Dann habe ich habe dem Win2k Clienten eine feste IP in den TCP Einstellungen zugeteilt.

Soweit so gut.

Versuche ich ihn aber nun über Netzwerkidentifikation an der Domäne anzumelden, kommt folgende Fehlermeldung:

Bei dem Versuch der Domäne "XXX" beizutreten trat folgender Fehler auf:

Das Netzlaufwerk ist nicht erreichbar.


Versuche ich ihn über SERVER/ConnectComputer anzumelden kommt nach Eingabe des Benutzers und Passwortes folgende Fehlermeldung:

[...]Die Liste der Benutzer und Computer wurde nicht gefunden[...]


Anpingen ist kein Problem. Server und Client Antwortet.

Ich kann sogar über Start-->Suchen>Computer->Server
auf den Server mit den Zugangsdaten zugreifen.

Warum kann ich der Domäne nicht beitreten?

Wo liegt mein Fehler??

MfG
Alex
Mitglied: Dani
07.02.2007 um 18:34 Uhr
Abend,
also zuerst solltest du auf dem Server die entsprechenden Ports durchschalten (53,138,139, usw) oder aber die Windows-Firwall (zum testen) komplett deaktivieren. Falls auf den Clients auch eine drauf ist => deaktivieren!

Benutzerkonto und Clientcomputer habe ich auf dem Server erstellt. (Wie bei allen
anderen auch)
Also Benutzer anlegen ok, aber Computer!! Ich würde einfach mal einen Client aus der Domäne entfernen. Dazuam Client unter Systemsteuerung => System => Netzwerkind. die Kennung von Domäne auf Arbeitsgruppe umstellen (Name kann gleich der Domäne sein z.B. test) und den Rechner neustarten.
Der Zeit kannst du auf dem Server nachschaun, ob das entsprechende Computerkonto verschwunden ist bzw. gelöscht wurde. Nein - Dann bitte löschen!
Am Client dann als lokaler Administrator anmelden und den Computer über die Systemsteuerung => System wieder in die Domäne aufnehmen und wiederrum eine Neustart.
So, nun müsste die Anmeldung reibungslos klappen!


Gruß
Dani
Bitte warten ..
Mitglied: Alex8
09.02.2007 um 12:48 Uhr
Hallo Dani!

Vielen Dank für deine Antwort!

Firewall ist momentan sowieso alles aus. Daran kann es nicht liegen...

Mit dem Win2k Client befinde ich mich sowieso in einer Arbeitsgruppe, es hat ja noch nie geklappt ihn in die Domäne aufzunehmen...

Selbst wenn ich die Arbeitsgruppe wechsele und dann wieder versuche nach Neustarts in die Domäne zu kommen, immer wieder das gleiche...

Ich versuche über Netzwerkidentifikation der Domäne beitztreten, Administratorname und Passwort wird verlangt und dann das hier nach kurzer Wartezeit...

"Bei dem Versuch der Domäne XXX beizutreten trat folgender Fehler auf. Das Netzlaufwerk ist nicht erreichbar...

Dabei ist es völlig egal, was ich bei der Passwortabfrage eingebe... Ich kann auch irgendeinen quatsch eingeben mit dem gleichen Ergebnis...

Ich weiss echt nicht mehr weiter...

Bin über jeden Ratschlag dankbar!

Schon mal ein schönes Wochenende!

MfG
Alex
Bitte warten ..
Mitglied: Dani
09.02.2007 um 20:05 Uhr
Abend,
dann am Client als "Administrator" (lokal) anmelden und in der Eingabeaufforderung "net use * /d /y" eingeben. Nun nochmal in die Eingabeaufforderung gehen und "net use" eingeben. So kannst du sicherstellen, dass kein Netzlaufwerk existiert.

Danach den PC neustarten. Beim angeben der Domain nur den NETBIOS Name angeben (Bsp: test.local => test).


Gruß
Dani
Bitte warten ..
Mitglied: Alex8
13.02.2007 um 14:08 Uhr
Hallo Dani!

Leider auch erfolglos.

Wenn ich "net use * /d /y" eingebe kommt folgende Meldung:

Es sind keine Einträge in der Liste.


Gebe ich danach "net use" ein kommt:

Neue Verbindungen sind gespeichert. Es sind keine Einträge in der Liste.


Neustart --> wieder das gleiche Problem.





Wenn ich über Start-->Suchen-->Computer den Server suche findet er ihn aber. Wie schon oben beschrieben. Ich kann mich auch mit Benutzernamen und Passwort einloggen und auf den Server zugreifen.

Gebe ich dann "net use" ein zeigt er mir die Verbindung zum Server an.

Status--> OK
Remote: NameServer\IP$
Microsoft-Windows Netzwerk

Ich verstehe das nicht... Das Netzlaufwerk ist doch verfügbar?!


Würde es was bringen den PC nochmals zu formatieren und WIN2K neu zu installieren?
Ansonsten kann ich es auch nochmal mit WIN XP prof versuchen...

Aber eigentlich muss es ja auch so gehen...

Verstehe es nicht... Bei den anderen hat es auch irgendwie immer geklappt...


MfG
Alex
Bitte warten ..
Mitglied: Dani
13.02.2007 um 14:39 Uhr
Hi,
Würde es was bringen den PC nochmals zu formatieren und WIN2K neu zu installieren?
Auf jeden Fall. Das wäre auch mein Vorschlage gewesen. Am Besten nur W2000 installieren und danach gleich in die Domäne aufnehmen.


Gruß
Dani
Bitte warten ..
Mitglied: Alex8
13.02.2007 um 18:43 Uhr
Hallo Dani!!

Gut, das werde ich nochmal machen!

Hoffentlich klappt es... Denn bei der jetzigen Konfiguration habe ich es auch nicht anders gemacht.

Windows installiert und dann versucht in die Domäne aufzunehmen... Was anderes ist mit dem Rechner noch nicht angestellt worden...


Melde mich dann nochmal, nach der Neuinstallation!

MfG
Alex
Bitte warten ..
Mitglied: Alex8
20.02.2007 um 09:23 Uhr
Hallo!

Also habe nun Win2k neuinstalliert... Genau das gleiche Problem... Ich verzweifel hier noch...

Netzlaufwerk ist nicht verfügbar...


Hast du sonst noch eine Idee??

Ansonsten versuche ich mal XP und ne andere Netzwerkkarte...

MfG
Alex
Bitte warten ..
Mitglied: HNK
27.07.2007 um 16:09 Uhr
Hallo Alex,

hast du eine Lösung für dieses Problem gefunden? Anderes OS oder Netzwerkkarte entfallen bei mir leider als Option.

Gruß,
HNK
Bitte warten ..
Ähnliche Inhalte
Netzwerke
Netzlaufwerk nicht erreichbar
gelöst Frage von Julian94Netzwerke7 Kommentare

Guten Morgen, wir haben das Problem das sich unser TS (Windows Server 2008) nicht mit der Freigabe vom per ...

Windows Server

(DC) Windows Anmeldung schlägt fehl: Verbindung wird nicht vertraut

gelöst Frage von lord-iconWindows Server10 Kommentare

Hi, meine 2 Rechner melden sich an einen SBS2011 an. Dieser meckerte seit gute 2 Monate, dass er keine ...

Windows Server

SCCM 2016: PXE Boot des Clients schlägt fehl

gelöst Frage von gabeBUWindows Server33 Kommentare

Hallo Zusammen Ich habe eine Testumgebung erstellt um über SCCM 2016 einen virtuellen Client aufzusetzen. Folgende Maschinen habe ich ...

Voice over IP

VOIP Server einrichten - Verbindung über Client schlägt fehl

Frage von gabeBUVoice over IP9 Kommentare

Hallo Zusammen Ich versuche derzeit in meiner Testdomäne einen VOIP-Server aufzusetzen. Dafür habe ich SIP-Wise verwendet, die auch eine ...

Neue Wissensbeiträge
Suche Projektpartner

PC Recycling Projekte mit Flüchtlingen und Kids suchen Materialspenden und Mitmacher!

Erfahrungsbericht von NettePCyclePiraten vor 12 StundenSuche Projektpartner1 Kommentar

Hallöchen liebe Kollegen, ich betreue zwei PC-Gruppen im Raum Dortmund: "Ne#e PCycle Pir@ten" & "PCschr@uber Br@mbauer" Wir sind eine ...

iOS
IOS 12.2 beta und OpenVPN iPad und iPhone
Erfahrungsbericht von magicteddy vor 19 StundeniOS

Moin, kleiner Hinweis an die experimentierfreudigen unter Euch: Bei der aktuellen beta gibt es ein Problem im Zusammenspiel zwischen ...

Vmware
VMware Tools 10.3 verfügbar
Information von sabines vor 23 StundenVmware

Eine Sicherheitslücke wird mit den Tools der Version 10.3 geschlossen, die Tools müssen auf jeder VM aktualisiert werden. Näheres ...

Apple

Apple aktualisiert MacBook Pro, mit bis zu sechs Kernen

Information von Vision2015 vor 3 TagenApple

Jawohlchen das Warten hat sich gelohnt :-) Apple aktualisiert MacBook Pro Frank

Heiß diskutierte Inhalte
Microsoft
Dringend: Nach neustart kein zugriff mehr per RDP möglich - vermutlich wegen gelöschter SID in AD
gelöst Frage von sven784230Microsoft30 Kommentare

Hallo zusammen, gerade hat ein Server 2012 (terminalserver + Active directory) einen geplanten Neustart durchgeführt, wenn ich mich jetzt ...

Exchange Server
Exchange 2013 - Update schlägt fehlt
gelöst Frage von chb1982Exchange Server20 Kommentare

Hallo zusammen, kann sich jemand einen Reim auf die unten stehenden Fehlermeldung machen? Sie tritt auf beim Update von ...

Firewall
Pfsense - Package Manager - Unable to retrieve package information
Frage von nubyFirewall12 Kommentare

Hallo! Ich habe mit verschiedenen Versionen von Pfsense Probleme neue Packages herunterzuladen. Bei Pfsense 2.3.1 oder 2.3.5 heißt es: ...

Verschlüsselung & Zertifikate
Windows PKI root Zertifikate werden nicht aktualisiert
Frage von Chaser21aVerschlüsselung & Zertifikate10 Kommentare

Hallo Community, wir haben eine eigene Unternehmens PKI im Einsatz. Aktuell gibt es das Problem, dass mehrere ROOT- und ...