Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Anmeldung eines XP-Clients an der Domäne dauert ewig

Mitglied: wuestewelle

wuestewelle (Level 1) - Jetzt verbinden

23.11.2012, aktualisiert 25.11.2012, 4944 Aufrufe, 4 Kommentare

Ich bin grade völlig verzweifelt, weil ich mittlerweile 10+ Stunden damit verbracht habe, zu versuchen, einen XP-Rechner zu überreden, sich in annehmbarer Zeit an unserer Domäne anzumelden. Ich bin kläglich gescheitert und nun "out of ideas". Vielleicht habt Ihr welche?

Ich habe einen Rechner bei uns im Radio-Büro ersetzt und der macht seit Anfang an große Probleme. Er ließ sich problemlos in die Domäne aufnehmen und funktioniert auch (fast, siehe unten) normal, sobald die Anmeldund abgeschlossen ist, aber die Anmeldung dauert ewig - das heißt bei einem User mit einem Roaming Profile von ca. 100MB Größe ca. 4 Minuten. Ein User mit einem 6MB Profil braucht immer noch etwa 2 Minuten. Beide User melden sich an sämtlichen anderen Rechnern in der Domäne sehr viel schneller an. Alle User brauchen an diesem einem Client deutlich länger als irgendwo anders.

Hier einige Infos zur Umgebung:
- "NT4"-Domäne über Samba3 mit Ubuntu-Domain-Controller/File/Printserver
- DHCP, DNS, Routing über Router Lancom 1781EF
- 12 Windows XP Domänenclients
- Der betreffende Client ist ein Intel i7 Quadcore mit 3 GigaHertz, 8 Gig RAM (die natürlich nicht ausgenutzt werden) und Windows XP Professional SP3. Realtek Gigabit Netzwerkkarte onBoard auf ASUS P8B75-M.
-> mehr zur Hardware des Rechners hier: https://www.csl-computer.com/shop/product_info.php?products_id=4806& ...

Ich hab im Internet an x Stellen nachgelesen und vieles versucht:

- Netzwerkkarten-Treiber upgedated
- anderen Slot auf dem Switch versucht
- Kabel getauscht
- LAN-Verbindung getestet (auf 100Mbit Port: 88up, 78down; auf 1000Mbit Port: 559up, 389down)
- DNS repariert - gab Fehler, weil der alte DNS noch an war (bind9 auf dem DC) - nslookup scheint jetzt alles OK (alle wichtigen Rechner inkl. Domäne welle.local werden richtig aufgelöst, keine Fehler mehr)
- verschiedene Fehlermeldungen im Eventlog gelöst, so z.B.
- Netlogon Fehler 5719 Domäne nicht gefunden (NIC initialisierte zu langsam, 10 Sek Wartezeit in der Registry eingestellt)
- Fehler 15, Zertifikate wurden nicht registriert, Active Directory nicht gefunden (kein Wunder bei Samba3/NT4 Domäne) -> Registrierungsversuche über lokale Systemrichtlinien deaktiviert
-> Das Eventlog zeigt nun bei System und Anwendung keine Fehler oder Warnungen mehr - trotzdem KEINE merkliche Besserung des Problems
- Rechner aus der Domäne entfernt, neu hinzugefügt
- Rechner aus der Domäne entfernt, über den Netzwerkkennungsassistenten neu hinzugefügt (weil hier explizit auch ein Computerkonto angelegt wird, ich hatte das Gefühl, es kann damit zu tun haben - hat Samba auch Computerkonten? Ich frage besonders, weil ein anderer Rechner schon mal diesen PC-Namen hatte)

Ich kann mir diese elend langsamen Anmeldezeiten nur vorstellen, weil der Rechner auf irgendwas wartet, bzw. irgendwas nicht richtig durchläuft, aber ich habe keine Idee (mehr), was hier falsch läuft...
Auch das Anmeldeskript läuft erst nach der Abschluss der Anmeldung an, kann also nicht das Problem sein (auch wenn wir ein grausames Anmeldeskript haben, dass über CMD KIX startet und noch Ruby-Elemente hat). Allerdings macht dieser Rechner eine weitere Sache: Am Anfang des Anmeldeskripts wird auf N: \\dc\netlogon verbunden und am Ende wird diese Zuweisung normal automatisch gelöscht. Bei diesem Rechner jedoch muss man immer mit j bestätigen, dass das LW getrennt werden kann - weil auch da irgendwas nicht richtig durchläuft.

Ich wäre für sämtliche Ideen dankbar. Wenn Ihr auch nix wisst, werde ich die Kiste plattmachen und komplett neu installieren, in der Hoffnung, dass das was hilft. Ansonsten - keine Ahnung...

Viele Grüße aus Tübingen vom Freien Radio,
Chris
www.wueste-welle.de

PS: Ich hoffe, ich habe die Frage bei "Windows XP" richtig eingeordnet. Oder gehört die irgendwo in den Netzwerkbereich? Edit: Hab's mal mit "Netzwerke-Grundlagen" markiert, in der Hoffnung, dass das besser passt ;)
Mitglied: wuestewelle
25.11.2012, aktualisiert um 15:35 Uhr
Grade hab ich nun eine PCIe-Netzwerkkarte eingebaut und installiert und es damit versucht - kein Unterschied
Hat wirklich niemand eine Idee ?
Grüße aus TÜ,
Chris
Bitte warten ..
Mitglied: dsp
25.11.2012 um 16:23 Uhr
Hi,

hast Du vielleicht noch einen Drucker installiert, den es im Netzwerk nicht mehr gibt.
Das war bei mir mal Grund für lange Wartezeiten.

Viele Grüße
Dieter
Bitte warten ..
Mitglied: wuestewelle
25.11.2012 um 20:55 Uhr
Halo Dieter,

danke für den Hinweis. Waren X Drucker drin, die es im Netzwerk nicht mehr gab. Leider hat es aber bei der Anmeldezeit keine Besserung gebracht.

Grüße,
Chris
Bitte warten ..
Mitglied: wuestewelle
28.11.2012, aktualisiert um 15:53 Uhr
Nach einem Blick in die Syslog haben wir einige Probleme festgestellt. So lief zum Beispiel unnötigerweise Winbind auf der Kiste. Und wir haben ein Problem mit dem LDAP-Distiguished-Name der Domäne. Das ist aber offenbar ein Bug, der nicht zu ändern ist, aber wohl auch nicht weiter stört. Die Anmeldung ist nun ein ganzes Stück flotter, aber noch nicht gut.
Unsere Idee: Wir wollen die Roaming Profiles nun auf den Rechnern lokal bereithalten, so dass nur die Differenz beim An- und Abmeldevorgang kopiert werden muss. Mehr dazu hier: https://www.administrator.de/contentid/195074
Dieses Problem ist damit für uns erstmal erledigt. Vielen Dank
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk

Computereinstellungen werden übernommen. Dauert ewig

gelöst Frage von Mad-EyeWindows Netzwerk1 Kommentar

Hallo zusammen, ich versuche gerade herauszufinden warum alle unsere Computer etwa 2 Minuten im Bildschirm "Computereinstellungen werden übernommen" stehen ...

Xenserver

Export VM dauert ewig

gelöst Frage von goodbytesXenserver4 Kommentare

Hallo, ich stehe vor dem Problem, dass ich VM`s von einem alten XEN-Server auf eine neue Maschine transferieren muss. ...

Windows 7

Anmeldung über WLAN an Domäne dauert teilweise über 20 Minuten

gelöst Frage von Bange123Windows 719 Kommentare

Hallo zusammen, wir haben diverse Notebooks der Lenovo T-Serie im Einsatz. Seit einer Neuinstallation über unseren WDS Server haben ...

Windows Server

Verschlüsselte Datei kopieren dauert ewig

Frage von xbast1xWindows Server2 Kommentare

Hallo, wir haben unsere Serverlandsschaft von Server 2003 auf Server 2012 gezogen. Lokale Dateien auf den Clients (Win 7 ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 4 StundenGoogle Android2 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 5 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 8 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server39 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing18 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

CPU, RAM, Mainboards
32 gb RAM zu wenig?
Frage von pcguyCPU, RAM, Mainboards13 Kommentare

Hallo zusammen, mein PC verfügt über 32GB Ram. Nun kriege ich bei grossen Dateien im Illustrator die Fehlermeldung das ...