Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ansicht übernehmen für alle Ordner

Mitglied: Corrben

Corrben (Level 1) - Jetzt verbinden

03.01.2010 um 18:53 Uhr, 7805 Aufrufe, 5 Kommentare

Windows Vista 64Bit

Hallo zusammen,

Bei mir spinnt aus irgendeinem Grund die Explorer-Ansicht.
Wenn ich den "Computer" öffne, will ich, dass er mir diese als Kacheln anzeigt. Diese wird allerdings als "Details" angezeigt (ohne Details-Spalten).
Wenn ich nun sage, dass er als "Kacheln" anzeigen und nach Typ gruppieren soll und nicht nach Namen (wie es - warum auch immer - auf einmal Standardmäßig gruppiert wird), dann sieht es soweit erstmal gut aus. Wenn ich nun noch sage "Extras->Ordneroptionen->Ansicht->Für alle Ordner übernehmen" gehe ich davon aus, dass nun wirklich ALLE Ordner so dargestellt werden, wie der aktuelle.
Navigiere ich nun aber auf eine Festplatte und lasse mir den Ordnerinhalt anzeigen, wird dort die Ansicht "Details" angezeigt und es wird nach Namen sortiert. Zudem sollten bei "Details" auch sämtliche Details der Dateien oder Ordner angezeigt werden, was auch nicht der Fall ist. Erst wenn ich die entsprechenden Spalten auswähle, werden diese auch angezeigt.
Also wurde die Ansicht schonmal nicht auf alle Ordner übernommen, wie ich es eigentlich wollte.

Wenn ich nun wieder auf "Computer" klicke, sehe ich dort wieder die Ansicht "Details", aber wieder ohne Details angezeigt zu bekommen. ich sehe wieder als Spalte nur "Name" und sonst ist dort nichts!

Also erstens speichert er mir die Ansicht nicht und zweitens hat er sämtliche Details-Spalten in der Details-Ansicht verloren... Was läuft da schief?

Ich will es so einrichten, dass er mir den "Computer" als Kacheln anzeigt und ALLE anderen Ordner als Details-Ansicht.
Bis heute hat dies immer einwandfrei funktioniert und ich habe am System nichts geändert. Weder neue Hard- oder Software installiert noch was umgestellt.

Hat hier jemand eine Idee?
Mitglied: potshock
03.01.2010 um 21:50 Uhr
Hi niggel,

es gibt da unter Vista einen kleinen aber feinen Unterschied:
Es steht eben nicht mehr ALLE da, sondern nur noch: "Für Ordner übernehmen"
Näheres dazu hier auf meiner page:
http://www.tackys-support.de/vistatips.htm#M3
Absatz:
3a.VISTA MERKT SICH DIE ANSICHTSOPTIONEN NICHT BZW. ORDNEROPTIONEN FÜR ALLE ÜBERNEHMEN

T@cky
Bitte warten ..
Mitglied: DerWoWusste
03.01.2010 um 22:35 Uhr
Es steht eben nicht mehr ALLE da
Nun ja... es steht aber darunter "Sie können die Ansicht...für alle Ordner dieses Typs verwenden".
Erst wenn es nachweislich für diesen Typ Ordner (Musik/Dokumente/Filme/...) nicht geht, würde ich so wie in 3a vorgehen.
Bitte warten ..
Mitglied: Corrben
03.01.2010 um 23:05 Uhr
Hi, danke für die schnelle Antwort. Die Seite von Dir finde ich übrigens klasse, stehen viele nützliche Sachen drin!

Ich habe das HowTo befolgt und habe als quasi als "Master"-Vorlage die Details-Ansicht genommen und diese auf alle Ordner überspielt (eigentlich). Wenn ich nun rumklicke sieht soweit erstmal alles gut aus.
Wenn ich nun unter "Computer" wieder sage, ich will "Kacheln" mit Gruppierung nach Typ, sieht dieser soweit auch wieder super aus.

Wenn ich nun aber wieder rumklicke stoße ich wieder auf Ordner bzw. eine Festokatte, welche nun wieder als "Kacheln" dargestellt und auch nach Typ gruppiert werden, was ich aber nicht will
Bitte warten ..
Mitglied: potshock
04.01.2010 um 12:50 Uhr
Hi niggel,

"Wenn ich nun aber wieder rumklicke stoße ich wieder auf Ordner bzw. eine Festokatte, welche nun wieder als "Kacheln" dargestellt und auch nach Typ gruppiert werden"

Dann kontrolliere dort noch einmal ob unter Anpassen -> Ordnertyp auch der von dir als Vorlage genutze Ordbertyp steht.
Hast du auch "Vorlage für alle Unterordner übernehmen" angeklickt?

T@cky
Bitte warten ..
Mitglied: Corrben
04.01.2010 um 13:02 Uhr
Dort steht auch "Alle Elemente" bei "Diesen Ordnertyp als Vorlage verwenden" und der Haken darunter ist auch gesetzt. Wenn ich nun einen Ordner darunter öffne, bekomme ich wieder die Details-Ansicht, so wie es sein soll.
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
Tabelleninhalt übernehmen
Frage von jonibaMicrosoft Office8 Kommentare

Hallo Leute! Ich benötige Hilfe bei Excel 2010 Ich habe eine Abrechnugstabelle wo ich Tankbelege eintrage. Von einer anderen ...

Vmware
Vcenter : Ansicht strukturieren
Frage von bud5890Vmware1 Kommentar

Hallo zusammen, ich habe bei uns ein Vcenter mit 9 Hosts und habe ein Cluster erstellt in dem sich ...

Windows 10

Wie Explorer-Ansicht dauerhaft einstellen - Abmessungen bei Ordnern mit Bildern sofort anzeigen

gelöst Frage von Rene1976Windows 105 Kommentare

Hallo, immer wenn ich einen neuen Ordner / Unterordner mit neuen Bildern erstelle, muss ich die Spalte Abmessungen von ...

Administrator.de Feedback

Danke für Beitrag aus mobiler Ansicht

gelöst Frage von michi1983Administrator.de Feedback11 Kommentare

Hallo Frank & Admins, weil mir das jetzt schon des öfteren aufgefallen ist: In der mobilen Ansicht der Seite ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 3 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing21 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

TK-Netze & Geräte
Telefonie zweier Fritzboxen mit je eigenem DSL Anschluss verbinden
Frage von hannsgmaulwurfTK-Netze & Geräte10 Kommentare

Hallo zusammen, ich habe hier einen Haushalt mit zwei Anschlüssen. Einmal ISDN, einmal DSL. An jedem Anschluss hängt eine ...