Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Anwendung startet nur von XPPro ODER Admin-Account, nicht von W2K-Client

Mitglied: elmi

elmi (Level 1) - Jetzt verbinden

08.12.2005, aktualisiert 01:56 Uhr, 2702 Aufrufe, 1 Kommentar

Ich habe hier ein interessantes Problem. In einem W2K-Netzwerk (mit AD und Exchange 2000 Server) wurde ein neuer 2003-Server eingebunden, der soll im Prinzip als reiner Anwendungsserver für ein Versicherungsprogramm dienen.
Dieses hat ein eigenes Verzeichnis (freigegeben) und die EXE hat Vollzugriff auf "Jeder". Wenn ich an einen XP-Client gehe, kann ich diese Exe auch aufrufen, startet normal. Wenn ich aber an einer W2K-Workstation arbeite, kann die die Exe NUR per "Ausführen als..." mit meinem Administrator-Account (und Passwort!) starten, bei normalen Usern erscheint kurz die Sanduhr, dann war's das. Ich würde ja schon mal auf Sicherheitseinstellungen im Programmverzeichnis oder der EXE vermuten, aber 1) hab ich schon quasi alles auf Null gesetzt (eben Vollzugriff) und 2) warum kann ich dann von XPPro aus starten und von W2K nicht?!??!?!
Irgendjemand eine Idee???
Danke schon mal,
Elmar
Mitglied: filippg
08.12.2005 um 01:56 Uhr
Hallo,

es kann sein, dass Win2K die Datei als aus einer unsicheren Netzwerkzone erkennt und deswegen ein normaler User kein Recht hat sie auszuführen. Der Fehler könnte also in der Zonenkonfiguration auf der win2k-Workstation liegen.

Filipp
Bitte warten ..
Ähnliche Inhalte
Windows Userverwaltung
Admin Account wird gesperrt
gelöst Frage von badkillaWindows Userverwaltung12 Kommentare

Hallo, ich hatte jetzt 2 Wochen Urlaub und musste daraufhin heute mein Kennwort ändern. Seit dem sperrt es meinen ...

Sicherheitsgrundlagen
Admin Account ohne Passwort Sicherheit
gelöst Frage von garackSicherheitsgrundlagen14 Kommentare

Wenn ich auf einem Windows 7 Rechner einen Standardnutzer und einen Admin als Konten nutze und der Admin kein ...

Windows Userverwaltung

GPO wird auf lokalen Admin-Account angewendet

gelöst Frage von rowmucWindows Userverwaltung2 Kommentare

Hallo, ich habe eine GPO erstellt, die unter anderem Laufwerke vom Explorer ausblendet. Diese GPO ist aktuell nur auf ...

Windows 7

Anwendung starten ohne lokale Admin-Rechte

gelöst Frage von MarkusVHWindows 720 Kommentare

Hallo zusammen, ich sitze jetzt schon länger vor einer kniffligen Aufgabe welche ich nicht so zu lösen bekomme wie ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing21 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

TK-Netze & Geräte
Telefonie zweier Fritzboxen mit je eigenem DSL Anschluss verbinden
Frage von hannsgmaulwurfTK-Netze & Geräte10 Kommentare

Hallo zusammen, ich habe hier einen Haushalt mit zwei Anschlüssen. Einmal ISDN, einmal DSL. An jedem Anschluss hängt eine ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...