Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Anzeichen auf Hardwarefehler?

Mitglied: Antos

Antos (Level 1) - Jetzt verbinden

30.09.2007 um 12:07 Uhr, 3549 Aufrufe

Kann keine Hardwarewerte mehr auslesen. Supermicro X6DH8 + SuperdoctorIII

Hallo zusammen,

auf einem Server habe ich in letzter Zeit verschiedene Anzeichen auf einen Defekt einer Hardwarekomponente. Erstmal zum Server:

Motherboard: Supermicro X6DH8-G1. Dual Intel 64-bit Xeon , 3.80 GHz, 800 MHz FSB, Intel E7520 Chipset
3 Redunante Netzteile + USV
Raid 1 und 5
Klimatisierter Serverraum

Der Server macht mir gerade echt Probleme. Noch läuft alles wie es sein soll, aber...
Der Server läuft seit ca. 2 Jahre. Von Anfang an lief eine Hardwareüberwachungssoftware (Super Doctor III). Vor einiger Zeit hatte dieses Tool eine Fehlfunktion und pumte mir die komplettet Partition C voll. (Das Tool legte eine Datei mit über 100Gig an! Tip am Rande--> NIEMALS auf C installieren!!!) Laut Support von Supermico lässt die Fehlfunktion darauf schliessen das der Ramspeicher ein Speicherleck aufweist. Die Riegel sind ausgetauscht worden.

Seit dem bekomm ich das Tool nicht mehr dazu die Werte (Lüfterdrehzahl, Temparatur etc.) richtig auszulesen.Die Werte sind alle auf 0. Nach einer Neuinstallation werden die Werte zwar wieder korrekt angezeigt, doch ist es bloss eine Frage der Zeit bis alles auf 0 ist. Mal nach ein paar Minuten, dann läuft es wieder für einen Tag-und wieder alles auf 0.
Irgendwelche Einträge im Eventlog --> Fehlanzeige. Als wär nichts gewesen.

Ich frage mich ob dies auf irgendwelche Hardwaredefekte hin deutet. Des weiteren ist mir nicht besonders wohl dabei, dass Momentan keine Überwachung der Hardware stattfindet.
Seit gestern kommt noch hinzu das bei einem Neustart der Server korrekt runterfährt, das wars aber auch schon. Der Server ist zwar noch an, hängt aber dann bevor sich überhaupt was tut. Das grüne "ON"-Lämpchen bleibt aus, die Lüfter, Festplatten laufen weiter.
Auch das Ab- und Anschalten bringt nichts, einzig allein kurz denn Stecker ziehen, dann fährt wieder alles hoch.
Ich frage mich ob das zwei unterschiedliche Fehler sind --> vielleicht das Mainboard oder ein Netzteil einen Schuss hat oder es sich um unabhangige Faktoren handelt.
Vielleicht hat jemand einen guten Rat für mich.

Wünsche noch einen schönen,
mfg
Antos
Ähnliche Inhalte
Peripheriegeräte

Häufige Reinigung Anzeichen dafür, daß Bandlaufwerk bald kaputtgeht?

gelöst Frage von departure69Peripheriegeräte8 Kommentare

Hallo. ich betreibe in meinem Backup-Medienserver ein LTO-4-Bandlaufwerk. Sicherungssoftware ist Symantec BE 2012 unter W2K8R2. Das Bandlaufwerk zeigt mittels ...

Server-Hardware

Windows 7 P2P-Server "schwerwiegender Hardwarefehler"

Frage von NichtsnutzServer-Hardware3 Kommentare

Guten Morgen, ich nutze einen Win7x64 Pro Rechner als P2P-Server. Es ist ein Fujitsu TS100-S3 mit Xeon CPU, 8GB ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 1 TagWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 1 TagSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 2 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 2 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL13 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs10 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall10 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Voice over IP
Vodafone IP Anlagenanschluss - TK-Anlage einrichten
Frage von BytedreherVoice over IP8 Kommentare

Moin Zusammen, wir hatten gestern bei uns die Umstellung auf den neuen IP Anschluss bei Vodafone. Vodafone IP Anlagenanschluss ...