Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Anzeichen auf Hardwarefehler?

Mitglied: Antos

Antos (Level 1) - Jetzt verbinden

30.09.2007 um 12:07 Uhr, 3582 Aufrufe

Kann keine Hardwarewerte mehr auslesen. Supermicro X6DH8 + SuperdoctorIII

Hallo zusammen,

auf einem Server habe ich in letzter Zeit verschiedene Anzeichen auf einen Defekt einer Hardwarekomponente. Erstmal zum Server:

Motherboard: Supermicro X6DH8-G1. Dual Intel 64-bit Xeon , 3.80 GHz, 800 MHz FSB, Intel E7520 Chipset
3 Redunante Netzteile + USV
Raid 1 und 5
Klimatisierter Serverraum

Der Server macht mir gerade echt Probleme. Noch läuft alles wie es sein soll, aber...
Der Server läuft seit ca. 2 Jahre. Von Anfang an lief eine Hardwareüberwachungssoftware (Super Doctor III). Vor einiger Zeit hatte dieses Tool eine Fehlfunktion und pumte mir die komplettet Partition C voll. (Das Tool legte eine Datei mit über 100Gig an! Tip am Rande--> NIEMALS auf C installieren!!!) Laut Support von Supermico lässt die Fehlfunktion darauf schliessen das der Ramspeicher ein Speicherleck aufweist. Die Riegel sind ausgetauscht worden.

Seit dem bekomm ich das Tool nicht mehr dazu die Werte (Lüfterdrehzahl, Temparatur etc.) richtig auszulesen.Die Werte sind alle auf 0. Nach einer Neuinstallation werden die Werte zwar wieder korrekt angezeigt, doch ist es bloss eine Frage der Zeit bis alles auf 0 ist. Mal nach ein paar Minuten, dann läuft es wieder für einen Tag-und wieder alles auf 0.
Irgendwelche Einträge im Eventlog --> Fehlanzeige. Als wär nichts gewesen.

Ich frage mich ob dies auf irgendwelche Hardwaredefekte hin deutet. Des weiteren ist mir nicht besonders wohl dabei, dass Momentan keine Überwachung der Hardware stattfindet.
Seit gestern kommt noch hinzu das bei einem Neustart der Server korrekt runterfährt, das wars aber auch schon. Der Server ist zwar noch an, hängt aber dann bevor sich überhaupt was tut. Das grüne "ON"-Lämpchen bleibt aus, die Lüfter, Festplatten laufen weiter.
Auch das Ab- und Anschalten bringt nichts, einzig allein kurz denn Stecker ziehen, dann fährt wieder alles hoch.
Ich frage mich ob das zwei unterschiedliche Fehler sind --> vielleicht das Mainboard oder ein Netzteil einen Schuss hat oder es sich um unabhangige Faktoren handelt.
Vielleicht hat jemand einen guten Rat für mich.

Wünsche noch einen schönen,
mfg
Antos
Ähnliche Inhalte
Festplatten, SSD, Raid

Zugriff auf langsame Festplatte? - Hardwarefehler

gelöst Frage von BenanaFestplatten, SSD, Raid8 Kommentare

Liebe Community, heute wende ich mich mit einem komischen Thema an euch und zwar geht es um folgendes: Ich ...

Peripheriegeräte

Häufige Reinigung Anzeichen dafür, daß Bandlaufwerk bald kaputtgeht?

gelöst Frage von departure69Peripheriegeräte8 Kommentare

Hallo. ich betreibe in meinem Backup-Medienserver ein LTO-4-Bandlaufwerk. Sicherungssoftware ist Symantec BE 2012 unter W2K8R2. Das Bandlaufwerk zeigt mittels ...

Server-Hardware

Windows 7 P2P-Server "schwerwiegender Hardwarefehler"

Frage von NichtsnutzServer-Hardware3 Kommentare

Guten Morgen, ich nutze einen Win7x64 Pro Rechner als P2P-Server. Es ist ein Fujitsu TS100-S3 mit Xeon CPU, 8GB ...

Neue Wissensbeiträge
Microsoft

Neuigkeiten zu Server und Office 365 was läuft mit was und was nicht

Tipp von AlFalcone vor 8 StundenMicrosoft

Server Betriebssysteme auf dem die verschiedenen Offices nicht supported sind: • Office 365 ist und wird nicht supported auf Windows ...

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 9 StundenSpeicherkarten1 Kommentar

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 11 StundenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 1 TagHardware1 Kommentar

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1022 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Sicherheitsgrundlagen
EuGH-Urteil - Internetanschluss für die ganze Familie - Filesharer haften trotzdem
Frage von StefanKittelSicherheitsgrundlagen19 Kommentare

Hallo, In diesem Artikel geht es darum, dass Jemand aus der Familie ein Hörbuch illegal hochgeladen hat. Der Vater ...

Apple
MacBook Pro 2018 mit 8 GB oder 16 GB
Frage von SysAdm81Apple14 Kommentare

Hallo zusammen, ich steh vor der Überlegung mir ein MacBook Pro 13 (2018) zu kaufen. Bzgl. SSD habe ich ...

Outlook & Mail
Outlook schiebt Mails aus Posteingang sofort in den Papierkorb
Frage von hermesOutlook & Mail13 Kommentare

Hallo Outlook Fachleute, wir haben hier das Problem, dass Outlook 2010 alle ankommenden Mails seit zwei Tagen einfach in ...