Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Apache SSL Problem beim Zugriff von "Außen"

Mitglied: stemu

stemu (Level 1) - Jetzt verbinden

12.11.2005, aktualisiert 14.11.2005, 5941 Aufrufe, 4 Kommentare

Hallo allerseits,

ich habe auf meinem Rechner mit Apache 1.3 mit mod_ssl und openssl eine https-Verbindung eingerichtet. Lokal funktioniert diese Verbindung hervorragend.

Sobald ich aber eine externe https-Verbindung simuliere (Aufruf meiner URL über einen Proxy-Server) erhalte ich die den Fehler:
"The following error was encountered:
Access Denied.
Access control configuration prevents your request from being allowed at this time. Please contact your service provider if you feel this is incorrect."
Der normale http-Aufruf über den Proxy funktioniert dagegen ohne Probleme.

Anfragen an die Ports für http und https werden vom Router an meinen Server weitergeleitet.

Hat jemand eine Idee?

Grüße
Stefan
Mitglied: rayz
13.11.2005 um 11:22 Uhr
vielleicht eine Firewall, die port 443 blockiert?
Bitte warten ..
Mitglied: stemu
13.11.2005 um 19:46 Uhr
@rayz:
danke für die Antwort, aber einer Firewall scheint es nicht zu liegen, habe alle deaktiviert und erhalte die gleiche Fehlermeldung.

Die Fehlermeldung deutet darauf hin, daß mit der "Access control configuration" nicht stimmt.

Muß vielleicht der Zugriff für eine https-Verbindung extra konfigurieren? Wenn ja wo?

Grüße
Stefan
Bitte warten ..
Mitglied: rayz
14.11.2005 um 22:04 Uhr
Es gibt Anweisungen, die in der httpd.conf, also der Konfigurationsdatei des Apache stehen. Hier ein kleines HowTo, allerdings in English. Man kann domains bannen mit "deny"

http://httpd.apache.org/docs/1.3/howto/auth.html#access
Bitte warten ..
Mitglied: rayz
14.11.2005 um 22:09 Uhr

was ich noch vergessen habe, die ssl-konfiguration steht ja meist in -#VirtualHost#- Direktiven. guck da mal nach "deny"

Bitte warten ..
Ähnliche Inhalte
Apache Server

SLES11: apache, kein Zugriff von außen

gelöst Frage von panchonApache Server4 Kommentare

Guten Tag allerseits, einmal mehr wende ich mich an das Forum, um Hilfe zur Lösung eines Problems zu erhalten. ...

Apache Server

APache Weiterleitung SSL über VHOST

Frage von PasterApache Server7 Kommentare

Hallo zusammen, ich habe ein Problem, da mein Code nicht funktioniert: Ich möchte gerne dass folgende Adressen alle weitergeleitet ...

Apache Server

Apache 2.2 und SSL Probleme auf Webserver

gelöst Frage von atomiqueApache Server16 Kommentare

Guten Abend zusammen! Es geht hier um meinen Webserver der unter Debian 7 und mit Apache 2.2 läuft. Um ...

Video & Streaming

Plex TV von aussen kein Zugriff

gelöst Frage von xpxy15Video & Streaming4 Kommentare

Hallo Zusammen Ich habe auf meinen PC Plex TV installiert. Der PC läuft eigentlich 24/7. Alle meine Filme und ...

Neue Wissensbeiträge
Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 6 StundenVideo & Streaming1 Kommentar

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 16 StundenErkennung und -Abwehr

Servus Kollegen, downloadbar unter

Windows Update

Microsoft Patchday Juni 2018 - BSOD, obwohl noch kein Patch freigegeben

Erfahrungsbericht von diemilz vor 16 StundenWindows Update4 Kommentare

Hallo zusammen, wir hatten hier letzte Woche ein massives Problem. Alles begann damit, dass ein Mitarbeiter kurz vor Feierabend ...

Microsoft
Shadow Defender
Tipp von Hyrule vor 1 TagMicrosoft

Ich denke viele kennen es: Ein Update oder ein neues Programm und vieles funktioniert nicht mehr wie gewünscht. Die ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
ASUS P5W DELUXE startet nur manchmal und nur mit 2 GraKas
Frage von Windows10GegnerCPU, RAM, Mainboards17 Kommentare

Hallo, ich habe das o.g. Motherboard erhalten. Egal ob C2D 8400, Pentium D 945 oder P4 670, das teil ...

Batch & Shell
Powershell Netzwerkdrucker auflisten
gelöst Frage von schiggi85Batch & Shell16 Kommentare

Hallo zusammen, ich möchte mit dem invoke-command bei einem remoteclient die installierten Netzwerkdrucker des Users abfragen. Nur klappt das ...

Outlook & Mail
Nachweis des Löschens einer Email nach DSGVO in Outlook
Frage von linuxadmOutlook & Mail15 Kommentare

Hallo Forum, wie wahrscheinlich viele von Euch kämpfe ich mit der Umsetzung der DSGVO bei meinen Kunden. Konkret geht ...

Exchange Server
Exchange 2013 kein Mail-Versand und -Empfang nach Neustart
Frage von AkroshExchange Server11 Kommentare

Hallo zusammen, ich habe hier ein Problem mit unserem Exchange Server 2013 (VM auf ESXi 6.5). Die Festplatten C ...