Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Application Layer gateway Service Problem

Mitglied: Coax

Coax (Level 1) - Jetzt verbinden

19.10.2006, aktualisiert 30.10.2006, 9312 Aufrufe, 7 Kommentare

Hilfe
Application Layer Gateway Service lässt sich als Dienst nicht mehr starten !

Hallo habe seit gestern bei einem Kunden das problem das beim starten des Rechners der Dienst ALG.exe nicht mehr startet und mit einer Fehlermeldung sich verabschiedet....
wenn ich versuche den Dienst manuell zu starten kommt das gleiche....

Ich komme noch ins Internet über ISDN t-online einwahl aber der Inet Explorer zeigt keine Seite an obwohl verbindung steht.

Ich vermite mal stark das es an dem Dienst liegt der die Programme überwacht... ich benutze dort den Jana Server aber der sollte ja nichts damit zu tuen haben.

Der Dienst funktioniert seit 2 Tagen nicht mehr und ich habe keine Ahnung warum wieso und weshalb nicht mehr...


weiß jemand darüber bescheid oder muss ich den Computer platt machen *heul*
Mitglied: gnarff
19.10.2006 um 18:35 Uhr
hallo coax!

[zitat:]"[...] ALG.exe nicht mehr startet und mit einer Fehlermeldung sich verabschiedet...."

und die fehlermeldung heisst??
nein, du musst den computer nicht "plattmachen"!

saludos
gnarff
Bitte warten ..
Mitglied: Coax
20.10.2006 um 09:00 Uhr
Ne also das ist keine richtige Fehlermeldung leider oder ich muss nochmal schauen es erscheint das ich den Feherlebricht nach Micorsoft senden soll.... aber ich schau nochmal nach ob es da eine Kennung für gibt

gruß Fabian
Bitte warten ..
Mitglied: gnarff
20.10.2006 um 15:26 Uhr
hallo coax!
wenn es das beruehmte " du hast einen fehler, sende mich an microsoft" ist, dann lasse dir doch einfach mal den zu sendenden fehlerbericht anzeigen und poste den hier...
saludos
gnarff
Bitte warten ..
Mitglied: Coax
23.10.2006 um 09:59 Uhr
So ich war gerade drüben und habe mir die fehlermeldung mal geholt steht nicht viel drinne ;) aber schaut doch mal selbst.



Problemsignatur:

szAppName: alg.exe szAppVer : 5.1.2600.2180 szModName: alg.exe
szModVer: 5.1.2600.2180 offset : 0000cd5d


Berichten von Details....

blablabla.....


so das mit dem blablabla ist das was gesendet wird na Daten an Microsoft und das e-mails etc nicht mit gesendet werden ...

also ich werde daraus nicht schlau .... ich weiß nur das es ein Dienst ist und ich den nicht starten kann und ich nicht weiß wieso weshalb und warum...
Bitte warten ..
Mitglied: gnarff
23.10.2006 um 13:40 Uhr
ja, coax, herzlichen dank fuer dieses ausfuehrliche posten des microsoft-reports!
genau das blablablabla, waere das gewesen was ich mir gewuenscht haette zu lesen ;)
saludos
gnarff
Bitte warten ..
Mitglied: Coax
30.10.2006 um 10:57 Uhr
Also mal die Bildchen ;)


http://bilder-speicher.de/Kazem390500.gratis-foto-hosting-page.html

http://bilder-speicher.de/Kollen490313.gratis-foto-hosting-page.html



also mehr ist da auch nicht.... was ich weiterhin befürchte ist das ich den platt machen muss ... :*( das wäre garnicht gut ....

fraglich ist auch ob ich nicht vieleicht ein Update drüber ziehen kann und gut ist
Bitte warten ..
Mitglied: gnarff
30.10.2006 um 19:18 Uhr
sehr schoen!
jetzt muessten wir noch wissen, was in der appcompat.txt steht, kannst du die mir auch noch posten ?

dann wissen wir worum es geht und ob wir zb. mit dem Appverifier von microsoft
http://support.microsoft.com/kb/286568/EN-US/weiterkommen.

falls die appcompat.txt ein bisschen gross ausfaellt, um sie hier zu posten, schicke sie mir per
email -adresse findest du in meinem mitgliederprofil...
saludos
gnarff
Bitte warten ..
Ähnliche Inhalte
Cloud-Dienste

Azure Application Gateway mit Wartungsseite und externen Endpunkten

Frage von tonabnehmerCloud-Dienste2 Kommentare

Hallo, wir betreiben intern gehostet, öffentlich erreichbare Webanwendungen. Wir wollen einen externen Load Balancer / Reverse Proxy einrichten, der ...

Batch & Shell

Powershell IF Abfrage Service Run Application

gelöst Frage von MiljanCHBatch & Shell5 Kommentare

Hallo zusammen, Ich bin nicht so gut im coden und wollte mich mal hier informieren. Ich will eine if ...

Router & Routing

Layer 2 oder Layer 3 Switch

Frage von coppercableRouter & Routing6 Kommentare

Moin, eine kleine Frage, weils mir einfach nicht klar wird: Wir bekommen mehrere Uplinks, die wir gerne an einen ...

Router & Routing

2 Gateway Problem

gelöst Frage von radebergerRouter & Routing5 Kommentare

Hallo zusammen, ich habe die Aufgabe bekommen, in unserem Firmennetz ein VLAN einzurichten in dem eine separate Arbeitsgruppe abgeschirmt ...

Neue Wissensbeiträge
Windows Netzwerk

CGM Praxisarchiv funktioniert auf Clients nach Update auf 4.14 nicht mehr

Tipp von MOS6581 vor 3 StundenWindows Netzwerk

Moin, ein Kunde setzt das CGM-Praxisarchiv ein. Mehrplatzinstallation mit SQL-Server. Nachdem letzte Woche auf die 4.14 aktualisiert wurde, funktionierte ...

Windows 10

Win 10 - Storage Sense - neues herstellerseitiges Cleaning-Tool statt cleanmgr

Tipp von mathu vor 9 StundenWindows 101 Kommentar

Vermutlich ab dem Oktoberrelease wird eine neue Speicherbereinigungssuftware ausgeliefert von Microsoft. Cleanmgr.exe soll angeblich aber noch weiter parallel verfügbar ...

E-Mail
Neueste Masche der Bad Guys: Offene Erpressung
Information von the-buccaneer vor 1 TagE-Mail14 Kommentare

"Warum den komplizierten Weg über einen Kryptotrojaner nehmen, wenn man die Leute auch direkt erpressen kann?" haben sich wohl ...

Viren und Trojaner
Neues ct-desinfect 2018 erschienen
Information von Lochkartenstanzer vor 1 TagViren und Trojaner

Moin, heise hat eine neues Sonderheft Desinfect veröffentlicht (9,90€/12,90€) . Falls jemand öfter mal Kisten "säubern" muß ist das ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Kombiniere mehrere 4G Router zu einem Netzwerk - Anwendung kleine LAN (10-20 Leute)
Frage von HulkTheHeroLAN, WAN, Wireless22 Kommentare

Guten Mittag liebes Administrator - Fourm, ich hoffe ich habe das richtige Thema ausgewählt - ansonsten bitte gerne verschieben ...

Firewall
Blocken illegaler Film-Streams
gelöst Frage von CoreknabeFirewall20 Kommentare

Moin Wissende, unsere kleine Hochschule möchte gern das illegale Streaming von Kinofilmen und Serien unterbinden. Wir sperren bisher alle ...

Windows Server
2012 R2 Server Keine Anmeldung möglich Meldung: Laut den Sicherheitsrichtlinien auf diesem PC sollen informationen zur letzten interaktiven Anmeldung angezeigt werden
Frage von Speedy18A4Windows Server19 Kommentare

Hallo, ich habe vor einigen Wochen einen zweiten Domain Controller zu meiner Domain hinzugefügt. Funktionierte alles wunderbar. Auch die ...

iOS
Virus auf iphone
Frage von jensgebkeniOS17 Kommentare

hallo gemeinschaft, habe einen virus auf meinem iphone es kommen zwei meldungsfenster 1. online-2018-software-free.win 2. wpform.com - please click ...