Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Arcserve 11.5 und IBM Library 3580

Mitglied: hlederhaas

hlederhaas (Level 1) - Jetzt verbinden

21.03.2007, aktualisiert 23.03.2007, 7066 Aufrufe, 6 Kommentare

Wir haben einen neuen IBM Bandloader 3582 bekommen welcher über FC an unseren Backup Server angeschlossen ist.
ARCServe 11.5 erkennt das Library und das Laufwerk, ich kann aber nicht das Laufwerk einer Gruppe zuordnen bzw. ARCServe sagen, das er die Bänder mal katalogisieren soll.

Habe bereits das letzte Update zu ARCSerce installiert sowie den Device Patch 7a

Welche Dinge muss ich noch installieren damit ich das Library zum laufen bekomme?

Danke
Horst
Mitglied: Ickmus
23.03.2007 um 01:02 Uhr
hallo,

1 oder 2 laufwerke?
sind die laufwerke im arcserve dem medienwechsler richtig zugewiesen, also in der geräteverwaltung "innerhalb" des medienwechslers?

karsten
Bitte warten ..
Mitglied: hlederhaas
23.03.2007 um 06:34 Uhr
1 Laufwerk.
Das komische war, das er das Laufwerk in gleicher Ebene in der Geräteansicht angezeigt hat, in der Gerätekonfiguration aber richtig.

Habe aber nach langem telefonieren mit ARCServe die Lösung gefunden.

Man muss beide Geräte im Windows Gerätemanager deaktivieren, dann den Banddienst neu starten und dann funktioniert alles.
Klingt komisch ist aber so.

Horst
Bitte warten ..
Mitglied: Ickmus
23.03.2007 um 10:27 Uhr
Hallo Horst,

dass man keine Windows-Treiber braucht, da CA seine eigenen Treiber für seine eigenen Dienste nutzt, steht auch so in der Doku zu Arcserve. Dann kontrolliere bitte auch ob der Wechselmediendienst deaktiviert ist. Dann kann diesbezüglich nichts mehr schief gehen...

Karsten
Bitte warten ..
Mitglied: hlederhaas
23.03.2007 um 10:34 Uhr
Das komische ist ja, das ich gar keine Treiber installiert habe!
Naja was solls.

Wechselmediendienst? Wo finde ich diesen? Stehe gerade auf der Leitung?

Horst
Bitte warten ..
Mitglied: Ickmus
23.03.2007 um 10:51 Uhr
rehallo,

computerverwaltung -> dienste

windows bringt eine menge treiber mit. für das laufwerk wird wahrscheinlich ein treiber installiert, und der roboter als "unbekannter medienwechsler" im gerätemanager eingetragen, quasi ein dummy-treiber ohne funktion.

wenn windows das laufwerk erkannt und einen treiber installiert hat, dann "reserviert" sich der wechselmediendienst das laufwerk, und arcserve darf nicht mehr darauf zugreifen.
daher den windows treiber deaktiviren, und sicherheitshalber auch den wechselmediendienst deaktivieren.

karsten
Bitte warten ..
Mitglied: Ickmus
23.03.2007 um 10:51 Uhr
rehallo,

computerverwaltung -> dienste

windows bringt eine menge treiber mit. für das laufwerk wird wahrscheinlich ein treiber installiert, und der roboter als "unbekannter medienwechsler" im gerätemanager eingetragen, quasi ein dummy-treiber ohne funktion.

wenn windows das laufwerk erkannt und einen treiber installiert hat, dann "reserviert" sich der wechselmediendienst das laufwerk, und arcserve darf nicht mehr darauf zugreifen.
daher den windows treiber deaktiviren, und sicherheitshalber auch den wechselmediendienst deaktivieren.

karsten
Bitte warten ..
Ähnliche Inhalte
SAN, NAS, DAS
FC Zoning mit Tape Library
gelöst Frage von Leo-leSAN, NAS, DAS3 Kommentare

Hallo zusammen, ich befasse mich gerade etwas mit einem SAN-System und für mich stellt sich die Frage, ob 1. ...

Backup
Acronis Backup 11.5
gelöst Frage von Hendrik2586Backup24 Kommentare

Schönen Guten Tag. :) Der Jungadmin braucht etwas Hilfe von den erfahrenen. Ich hab seit dem ich in meiner ...

Backup

Backupplanung mit VEEAM und FC Tape Library

gelöst Frage von Leo-leBackup12 Kommentare

Hallo zusammen, ich habe hier eine MSL2024 FC, ein Backup Storage von Synology (nicht FC fähig) und einen dedizierten ...

E-Mail

IBM Smartcloud

Frage von TECHGENEE-Mail

Guten Tag, wollte fragen ob es hier einige gibt, die IBM Smartcloud als email Lösung in ihrem Unternehmen verwenden. ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 1 TagHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 1 TagRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 2 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 2 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Router & Routing
Mikrotik: Routing zwischen Interfaces mit Geräten ohne Gateway
Frage von TonLichtVideoRouter & Routing18 Kommentare

Hallo zusammen, ich komme aus dem Veranstaltungstechnik Bereich und habe zwei Netze um verschiedene Hardware zu Remoten. CONTROL1 192.168.1.0/24 ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk14 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

SAN, NAS, DAS
Entscheidung SAN Dell oder HP
Frage von VincorSAN, NAS, DAS13 Kommentare

Hallo, wir wollen uns für unsere Hyper V Umgebung eine neue SAN Anschaffen. Es laufen 30 VM's darunter, DC; ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware10 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...