Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ArcServe SQL Agent Registry corrupt

Mitglied: tfaScream

tfaScream (Level 1) - Jetzt verbinden

14.07.2007, aktualisiert 11:32 Uhr, 5721 Aufrufe, 2 Kommentare

Hallo,
habe hier ein recht großes Problem mit unserem Windows Server 2003 Cluster. Und zwar war auf beiden Servern ArcServer 9.01 installiert.
Nachdem ich es deinstalliert habe ist dieser erstmal garnicht mehr hochgefahren.
War nur noch mit "Starten mit der letzten als funktionierend bekannten Konfiguration" möglich.
Soweit so gut.
Doch wenn ich jetzt den Clusterdienst starten will bekomme ich nur noch:

Fehler 1067: Der Prozess wurde unerwartet beendet.

Und im Cluster.log steht:
01.
00000c94.00000fd8::2007/07/14-00:29:54.500 INFO [CS] Cluster Service started - Cluster Node Version 4.3790 
02.
00000c94.00000fd8::2007/07/14-00:29:54.500 INFO                                OS Version 5.2.3790 - Service Pack 2 (ADS 02000112L) 
03.
00000c94.00000fd8::2007/07/14-00:29:54.500 INFO                                Local Time is  2007/07/14-02:29:54.500 
04.
00000c94.000011c4::2007/07/14-00:29:54.500 INFO [CS] Service Starting... 
05.
00000c94.000011c4::2007/07/14-00:29:54.500 INFO [INIT] ClusterInitialize called to start cluster. 
06.
00000c94.000011c4::2007/07/14-00:29:54.500 INFO [EP] Initialization... 
07.
00000c94.000011c4::2007/07/14-00:29:54.500 INFO [DM] Initialization 
08.
00000c94.000011c4::2007/07/14-00:29:54.500 ERR  [DM] DmInitialize: The hive was loaded- rollback, unload and reload again 
09.
00000c94.000011c4::2007/07/14-00:29:54.500 INFO [DM] DmpRestartFlusher: Entry 
10.
00000c94.000011c4::2007/07/14-00:29:54.500 INFO [DM] DmpUnloadHive: unloading the hive 
11.
00000c94.000011c4::2007/07/14-00:29:54.656 INFO [Qfs] QfsSetFileAttributes C:\WINDOWS\Cluster\CLUSDB.BKP$ 80, status 2 
12.
00000c94.000011c4::2007/07/14-00:29:54.656 INFO [Qfs] QfsDeleteFile C:\WINDOWS\Cluster\CLUSDB.BKP$, status 2 
13.
00000c94.000011c4::2007/07/14-00:29:54.656 INFO [DM] Loading cluster database from C:\WINDOWS\Cluster\CLUSDB 
14.
00000c94.000011c4::2007/07/14-00:29:54.890 INFO [DM] DmpStartFlusher: Entry 
15.
00000c94.000011c4::2007/07/14-00:29:54.890 INFO [DM] DmpStartFlusher: thread created 
16.
00000c94.000011c4::2007/07/14-00:29:54.890 ERR  [DM] Failed to open key Resources, status 2 
17.
00000c94.000011c4::2007/07/14-00:29:54.890 ERR  Clusterdienst: Unerwarteter schwerwiegender Fehler in Zeile 1386 des Quellmoduls d:\nt\base\cluster\service\dm\dminit.c. Fehlercode: 2.
Nach einer längerem suchen bin ich bei CA auf folgenden Patch gestoßen:

01.
Title: NT -SQL AGENT UNINSTALL CORRUPTS REGISTRY  
02.
Description :  
03.
PRODUCT: BAB Windows Backup Agt MS SQL SRVR Com  RELEASE: 9.0 
04.
 
05.
APAR #:  QO79750                                 DATE:    9 JUN 2006 
06.
 
07.
PROBLEM DESCRIPTION: NT   -SQL   AGENT   UNINSTALL   CORRUPTS   REGISTRY 
08.
                     ---------------------------------------------------- 
09.
                     If  you  run  an  uninstall  of  the SQL Agent on a 
10.
                     server that meets any of the following  conditions: 
11.
                     -Clustered  server  -SQL  no  longer installed -SQL 
12.
                     2005 installed  The registry  may be  corrupted and 
13.
                     the server will blue screen upon reboot. 
14.
 
15.
                     PREREQS: 9.01 
16.
 
17.
                     MPREREQS: None 
18.
 
19.
                     COREQS: None 
20.
 
21.
                     MCOREQS: None 
22.
 
23.
                     SUPERSEDED: None 
24.
 
25.
HYPER: YES 
26.
 
27.
DISTRIBUTION CODE: A (A=Available, I=Internal) 
28.
 
29.
PROBLEM RESOLUTION:  Follow the instructions below: 
30.
The following PREREQS must be applied before applying this fix: 
31.
9.01 
32.
 
33.
This fix requires BrightStor ARCserve Backup version 9.01 to be 
34.
installed. 
35.
 
Wie kann ich meinen Clusterdienst wieder davon überzeugen wieder zu funktionieren?
Immerhin scheint ja ArcServe ein paar Clusterdiensterelevante Registry-Einträge gelöscht zu haben.


Bin für jede Hilfe dankbar!
Mitglied: cykes
14.07.2007 um 11:27 Uhr
Hi,

hast Du die Anleitung aus der CA Knowledgebase denn mal durchgeührt.
(Für die restlichen potentiellen Helfer, hier die URL zu dem KB Artikel:
http://supportconnect.ca.com/sc/solcenter/sol_detail.jsp?docid=398905&a ...)

Wenn ich das richtig verstehe, musst Du den SQL Agent neu installieren, alle Arcserve Dienste stoppen, dann den Patch einspielen udn die Arcserve Dienste wieder starten.
Das wirst Du wohl auf beiden (bzw. allen) Nodes machen müssen.

Gruß

cykes
Bitte warten ..
Mitglied: cykes
14.07.2007 um 11:32 Uhr
Hi,

alternativ: Hast Du eine einigermassen aktuelle Systemstatus Sicherung von dem Server/Cluster?

Gruß

cykes
Bitte warten ..
Ähnliche Inhalte
Windows 8
510 - Splash screen image corrupt
gelöst Frage von zetnWindows 83 Kommentare

Hallo, ich habe einen HP Pavilion 390 nf, Windows 8.1 Beim starten findet er zuerst keine Verbindung zum Bildschirm, ...

VB for Applications

Anpassungsdatei verschiedene Parameter (Hostname, SQL, Registry) ändern

Frage von MiMa89VB for Applications3 Kommentare

Hi Zusammen, ich benötige eine sogenannte Anpassungsdatei, mit der ich bestimmte Werte im Windows ändern kann. Dies soll zu ...

Windows Tools

SQL Server-Agent Dienst startet nicht Quelle: SQLAgentSQLExpress Ereignis-ID: 324

gelöst Frage von 117799Windows Tools5 Kommentare

Hallo Leute, ich habe folgendes Problem. Wir haben eine Domäne die Unter Windows Server 2012 R2 läuft. Außerdem haben ...

Vmware

VMware Horizon View Agent

gelöst Frage von frostkriegerVmware6 Kommentare

Hallo, ich habe folgendes Problem: Ich habe auf mehreren VMs verschiedenen Windows Versionen installiert und den VMware View Agent ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 1 TagWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 1 TagSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 2 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 2 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL13 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs10 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...

Debian
Wie finde ich den betroffenen user
Frage von ProtectedDebian8 Kommentare

Hallo, Wie kann ich den User finden der dies verursacht hat? Betriebsystem ist Debian 7 your Server/Customer with the ...

Voice over IP
Vodafone IP Anlagenanschluss - TK-Anlage einrichten
Frage von BytedreherVoice over IP8 Kommentare

Moin Zusammen, wir hatten gestern bei uns die Umstellung auf den neuen IP Anschluss bei Vodafone. Vodafone IP Anlagenanschluss ...