Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst ASP.NET Bilder werden nicht angezeigt

Mitglied: MSDeveloper

MSDeveloper (Level 1) - Jetzt verbinden

18.09.2006, aktualisiert 20.09.2006, 35007 Aufrufe, 7 Kommentare

Hallo,

ich verzweilfe langsam an diesem, hoffe ich doch, simplen Problem. Ich habe mit ASP.NET 2.0 - 2 Webseiten erstellt und bei beiden werden alle Grafiken nicht angezeigt. Nur deren Alt-Tag. Das lustige ist, dass ich dieses Problem sowohl auf meinem lokalen Server zuhause habe, als auch wenn ich die Seite ins Netz stelle.

Hat jemand einen Rat?

Gruß Marcel
Mitglied: jarod1701
18.09.2006 um 21:15 Uhr
Hallo Marcel,

ein wenig Quellcode wäre ganz hilfreich
Bitte warten ..
Mitglied: MSDeveloper
18.09.2006 um 22:22 Uhr
Hmm naja klar kannst du haben.... ;) Aber du wirst sehen am Code liegts nicht ;)

<table id="tbl_header" align="center" width="854">
<tr>
<td style="width: 20px">
<img alt="header" src="App_Data/grafiken/top.jpg" />
</td>
</tr>
</table>
Bitte warten ..
Mitglied: jarod1701
19.09.2006 um 17:41 Uhr
hast du schon probiert, die Bilder in ein anderes Verzeichnis (z.B. "images") zu legen ?
Bitte warten ..
Mitglied: MSDeveloper
19.09.2006 um 17:42 Uhr
Habe das Problem schon gelöst.... ;) Aber Danke trotzdem...
Bitte warten ..
Mitglied: jarod1701
19.09.2006 um 17:50 Uhr
woran lag's denn ??
Bitte warten ..
Mitglied: MSDeveloper
19.09.2006 um 18:23 Uhr
Also...

1.) Im App_Date Verzeichnis funktionierte es schon mal gar nicht
2.) Visual Studio hat irgendwie total falschen HTML Code erzeugt, der nicht funktionierte

Gruß Marcel
Bitte warten ..
Mitglied: jarod1701
20.09.2006 um 17:15 Uhr
das mit dem Verzeichnis hab' ich mir schon gedacht, aber was war denn an dem HTML-Code falsch ?
Bitte warten ..
Ähnliche Inhalte
VB for Applications

Wieso wird das Bild in der PictureBox nicht angezeigt?

gelöst Frage von gabrixlVB for Applications6 Kommentare

Hallo Zusammen Folgendes Problem: Bin momentan mit VB.net am rumexperimentieren und habe folgenden Code geschrieben: Soweit funktioniert alles, nur ...

Outlook & Mail

Outlook 2007 Bilder werden nicht angezeigt

Frage von Hajo2006Outlook & Mail4 Kommentare

Hallo, kann mir jemand einen Tip geben wie ich es hinbekomme das die Bilder in Emails wieder angezeigt werden? ...

Outlook & Mail

Outlook 2016 - Briefpapier Bilder werden nicht angezeigt

Frage von MarkowitschOutlook & Mail6 Kommentare

Hallo liebe ITler, ich habe hier einen Windows 10 Pro. 64 BIT PC auf dem das Outlook 2016 32 ...

Visual Studio

Erfahrungen mit ASP.NET

gelöst Frage von HyruleVisual Studio3 Kommentare

Hallo, ich möchte gerne (bzw. soll) die Infrastruktur unserer webbasierten Verwaltungssysteme umbauen. Unser "aktuelles" ist noch von 2010, noch ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 2 StundenAusbildung3 Kommentare

Sind ja nur Steuergelder

Microsoft

Neuigkeiten zu Server und Office 365 was läuft mit was und was nicht

Tipp von AlFalcone vor 1 TagMicrosoft4 Kommentare

Da diese Infos scheinbar unerwünscht sind, habe ich diese wider gelöscht.

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 2 TagenSpeicherkarten1 Kommentar

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 2 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Heiß diskutierte Inhalte
Off Topic
SysAdmin im öffentlichen Dienst - jemand Erfahrungen?
Frage von JohnDorianOff Topic21 Kommentare

Hallo zusammen, hat jemand Erfahrung wie es so ist als SysAdmin im öffentlichen Dienst (Landkreis) im Südwesten der Republik ...

SAN, NAS, DAS
Nas mit USB und LAN gleichzeitig zugreifen
gelöst Frage von MarkBeakerSAN, NAS, DAS16 Kommentare

Hallo zusammen, ich suche eine Art NAS, womit ich via LAN und USB zugreifen kann. Folgender Aufbau ist gedacht: ...

TK-Netze & Geräte
Low budget TK-Anlage für KMU
Frage von HeinklugTK-Netze & Geräte16 Kommentare

Hallo Admins, ich bin auf der Suche nach eine kostengünstigen Telefonanlage für mein kleines Büro mit 4-5 Mitarbeitern. Dabei ...

DSL, VDSL
PPPOE Einwahl über Sophos UTM und FritzBox per PPPOE Passthrough
gelöst Frage von Leo-leDSL, VDSL16 Kommentare

Hallo zusammen, vielleicht habt Ihr noch eine Idee?? Ich besitze einen 1u1 Anschluss und möchte meine UTM ASG 110 ...