Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst ASP.NET unter Windows 2003 Enterprise x64 fehlt. Kann das manuell nachinstalliert werden?

Mitglied: pazifist

pazifist (Level 1) - Jetzt verbinden

25.09.2007, aktualisiert 01.10.2008, 9286 Aufrufe, 3 Kommentare

Unter Software --> Komponenten Hinzufügen/Entfernen --> Anwendungsserver fehlt der Eintrag für ASP.NET

Hallo @all,

ich glaub ich geb gleich meinen MCSE zurück...

Ich habe grad ne schöne neue Maschine bekommen, auf der ich Windows 2003 Enterprise Server x64 installiert habe.
Hat alles prima funktioniert. Treiber sind alle drauf.

Ist eine Individuallösung (Chenbrogehäuse mit 2x 12HDD-Backplanes) und als Basis ein Intel S5000PLS mit 2xXeon 2GHz und 8GB Ram, sowie einem
SATA II-Raid-Controller 16-Port ARC. (Das nur um hier unnötige Rückfragen zu vermeiden)

Ich habe Service-Pack 2 bereits installiert, sowie alle aktuellen Patches/Updates inkl. Dot-Net 2.0 und 3.0.

Auf der englischen Basisinstallation von 2K3-Ent. x64 habe ich den Multilanguage-Pack German installiert.

Soweit so gut. Jetzt wollte ich die Intel Server Management Console 1.5 installieren.
Die möchte u.a. IIS und eben auch ASP.NET.

Also habe ich mich zum entsprechende Pfad bewegt (wie vorher schon bestimmt über tausend mal...)
: Software --> Windows-Komponenten Hinzufügen/Entfernen --> Anwendungsserver (Application Server), und hier sollte eigentlich die Option ASP.NET
zu finden sein.

Es sind aber nur folgende Einträge vorhanden:

Bezeichnung engl. Version (Bezeichnung dt. Version)
-->Application Server Console (Anwendungsserverkonsole)
-->Enable network COM+ access (COM+-Netzwerkzugriff aktivieren)
-->Enable network DTC access (DTC-Netzwerkzugriff aktivieren)
-->Internet Infromation Services (IIS) (Internetinformationsdienste (IIS))
-->Message Queuing (Message Queuing)

Fehlen tut: ASP.NET


Ich habe auch schon die C:\Windows\INF\sysoc.inf editiert, und überall "hide" entfernt.
Aber ASP.NET erscheint nicht.

Hab schon google abgegrast, microsoft und administrator.de - aber bisher nix brauchbares gefunden.

Bitte sagt mir nicht, ASP.NET gibts für x64-bit Systeme noch nicht...

Für alle anderen Tipps bin ich mehr als dankbar

Also, vielen Dank schon mal für eure Hilfe!

Beste Grüße vom Pazifist (Marcus)
Mitglied: Arteme
22.11.2007 um 12:09 Uhr
@wolle62
1000 mal danke hat funktioniert.

MfG
Bitte warten ..
Mitglied: pazifist
27.02.2008 um 11:31 Uhr
Hallo wolle62

ist zwar schon n bissl Zeit vergangen seit meiner Anfrage - aber heute bin ich endlich dazu gekommen, die Lösung auszuprobieren.

Und - hat natürlich funktioniert

Also, vielen Dank für deinen Lösungsvorschlag!

Gruß
Pazifist (Marcus)
Bitte warten ..
Mitglied: diamant
01.10.2008 um 14:37 Uhr
Hallo Wolfgang,


das ist echt hilfreich! Danke! Hatte vor kurzem das gleiche Problem, wusste nicht wie es weiter gehen soll. Jetzt ist alles in Ordnung. Danke!)))
Bitte warten ..
Ähnliche Inhalte
Windows 10

Windows 10 Enterprise - Startmenü fehlt

Frage von ggmuserWindows 106 Kommentare

Hallo, wenn ich in die "Eigenschaften von Taskleiste und Startmenü" wechsel, fehlt der Reiter "Statmenü". Weiter fehlt in meinem ...

Server

IIS für Asp.NET auf Windows 7?

Frage von mabue88Server3 Kommentare

Hallo Zusammen, ich habe gerade angefangen mich mit Visual Studio Express for Web in ASP.NET einzuarbeiten. Dabei stellt sich ...

Windows Installation

Upgrade von Windows Enterprise auf Windows 7 Enterprise

gelöst Frage von isostarWindows Installation9 Kommentare

Hallo Zusammen, habe folgende Fragen zum oben genannten Thema A) ist es möglich ein Upgrade durchzuführen ohne Daten und ...

Windows 10

Windows 7 Enterprise Upgrade auf Windows 10 Enterprise

Frage von dekztarWindows 103 Kommentare

Guten Tag Ich schaffe es nicht ein Windows 7 Enterprise auf Windows 10 Enterprise upzugraden. Folgendes habe ich versucht ...

Neue Wissensbeiträge
Voice over IP

Rufnummernblock aufbrechen nun möglich bei DTAG

Tipp von Datenreise vor 4 MinutenVoice over IP

Bei der Telekom ist es seit einigen Tagen laut Aussage der Geschäftskunden-Hotline möglich, eine Rufnummernübernahme auch dann durchzuführen, wenn ...

Netzwerke
Riesiges Botnetz in Deutschland
Tipp von FFSephiroth vor 1 StundeNetzwerke1 Kommentar

Überprüft mal eure Router und NAS

Soziale Netzwerke

Freitag, der 25.05 - Facebook baut weltgrößtes P.ähm Antip.archiv der Welt auf

Information von certifiedit.net vor 3 StundenSoziale Netzwerke1 Kommentar

Guten Morgen, da fragt man sich doch allen ernstes, was Facebook damit bezwecken möchte, ich tippe ja darauf, dass ...

Erkennung und -Abwehr

VPNFilter Maleware - Großes Botnetz auf NAS und Routern in 54 Ländern aufgedeckt

Information von Frank vor 4 StundenErkennung und -Abwehr2 Kommentare

Nach Angaben von Cisco und der Sicherheitsfirma Talos wurde ein sehr großes Botnet auf Routern und NAS-System entdeckt. Die ...

Heiß diskutierte Inhalte
Datenschutz
E-Mail Verschlüsselung DSGVO 2018
gelöst Frage von SoccerdeluxDatenschutz33 Kommentare

Hallo zusammen, ich verzweifele langsam und wende mich an euch und hoffe vielleicht ein paar Antworten zu finden. Ich ...

HTML
Link nicht vollständig
Frage von jensgebkenHTML33 Kommentare

Hallo Gemeinschaft, ich erstelle mit Word einen Serienbrief, den ich per Mail versende. Nun mein Problem der Wordserienbrief holt ...

Rechtliche Fragen
DISKUSSION: Was bringt der Disclaimer "Wenn Sie nicht der Empfänger sind."
Frage von N8DragonRechtliche Fragen23 Kommentare

So oder ähnlich, lese ich immer wieder Kleingedrucktes am Ende diverser Mails. Letzten Endes wollen sie mir alle sagen, ...

Server-Hardware
HPE DL 360e GEN8 - P420 - Lüfter drehen auf nach Festplattenwechsel
Frage von maniacmacpainServer-Hardware20 Kommentare

Hallo, ich kenne den Effekt, dass man bei der GEN8 von HP ein Array eingerichtet haben muss, damit die ...