Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ASRock 775Twins nicht mit Geforce 8500 GT PCIe kompatibel

Mitglied: schirokko

schirokko (Level 1) - Jetzt verbinden

13.10.2007, aktualisiert 19:49 Uhr, 7037 Aufrufe, 6 Kommentare

Hardwareproblem/frage

Guten Tag!

Ich habe mir für meinen PC (Pentium 4 - 3 Giga) eine externe Grafikkarte gekauft:

Mein Problem: Ab dem Einschalten fährt der Pc erst gar nicht übers Bios hoch, als das DVD-Rom noch eingesteckt war, machte es nur ruckende Geräusche.

Aber die Grafikarte funktioniert einwandfrei an einem anderen PC.

Nvidia Geforce 8500 GT
http://www.nvidia.de/object/geforce_8500_de.html
mein Motherboard 775Twins-HDTV
http://www.asrock.com/mb/overview.asp?Model=775Twins-HDTV&s=n

Was ich bis jetzt versucht habe:
Alle Stecker gezogen, sodass der Pc nur noch das Bios hochfährt.
Anderes Netzteil (401-500 Watt) Die Grafikkarte selbst hat keinen Stromanschluss
Motherboard ausgebaut (läuft jetzt offen auf dem Tisch)
Bios-Update 2.10 von Dezember 2006
Bios auf PCI Express umgestellt.
Bios mit Jumper resetet.

Vielleicht ist auch der PCI express Stecker am Motherboard kaputt.
Ich weiß nicht mehr weiter, oder ist es einfach nicht kompatibel? Kann das sein?

Vielleicht haben Sie noch Ideen.

Vielen Dank!
Mitglied: gnarff
13.10.2007 um 15:53 Uhr
Wenn der DVD-Player ruckende Geräusche von sich gibt, ist das nicht eine Frage der Kompatibilität der Grafikkarte, sondern das Abspielgerät möchte starten und kann es nicht, also möchte man doch meinen, dass es sich um ein Hardware-, Treiberproblem oder falsche BIOS-Einstellungen handelt.

Vielleicht möchtest Du mal bitte einen Blick in das Manual werfen und besonders auf Seite 34/3.3.4, wie vorgeführt, die Einstellungen ueberpruefen.
Die zum DVD-Player gehörige Treibersoftware [falls vorhanden] neu aufspielen oder ueber die Installationsdisk Deines Betriebssystems nachinstallieren.
Jumpereinstellungen am Gerät ueberpruefen.

Kabelverbindungen zwischen Gerät und Motherboard ueberpruefen, testweise das Gerät in einen anderen Rechner einbauen, um zu sehen ob es ordnungsgemäß funktioniert.

Wieso fährt der Rechner nicht über das BIOS hoch, was gibt es denn nach dem Einschalten des Rechners zu sehen?

Das die von Dir genannte Grafikkarte nicht mit dem Motherboard kompatibel sein soll, glaube ich nicht...

saludos
gnarff
Bitte warten ..
Mitglied: schirokko
13.10.2007 um 17:09 Uhr
Hallo gnarff!

Herzlichen Dank für Deine schnelle Antwort.

Ich habe die Bios-Einstellungen für den Player einmal geändert. Das funktioniert auch.
Der ganze Pc funktioniert solange, bis ich die PCI e - Grafikkarte einstecke.
Ich stecke die Grafikkarte rein, starte den PC und es kommt nichts, kein Bild, ich kann noch nicht mal das Bios Setup aufrufen. Nur das Laufwerk macht so ruckende Geräusche, also habe ich mal das Laufwerk ganz vom PC abgesteckt. Es geht leider trotzdem nicht.

Also nehme ich dann die Onboard-Grafikkarte, gehe ins Bios Setup rein und stelle "Primary Graphics Adapter" auf PCI Express um. Ich weiß aber nicht was ich sonst noch alles umstellen sollte. Ich kann auch z.b. "Share Memory" von Auto auf 256 stellen. Aber ich weiß nicht, welche genauen Auswirkungen das hat, und ob ich dazu noch mehr beim Setup umstellen müsste.
Wenn ich dann den Pc mit neuer Grafikkarte neustarten will, geht es wieder nicht und wenn ich danach wieder die Onboard benutze, dann stellt sich das Setup meist auf seine früheren Einstellungen zurück.

(Ich benutze noch kein DVI-Kabel, der Monitor empfängt aber durch die neue Grafikkarte auch gar kein Signal, ich kann mir aber auch gar nicht vorstellen, dass ich da noch zusätzlich ein ganz anderes Kabel einstecken muss.)

Ich habe mal die Grafikkarte in einen anderen PC eingebaut, da stelle ich dann nur auf PCI Express um und dann geht sie, aber das ist leider auch ein anderes Motherbaord.

Was mache ich denn mit der Onboard-Karte? Muss ich die aus dem Bios-Setup entfernen? Reicht es denn überhaupt, wenn ich nur auf PCI e umstelle? Oder gibt es da noch ein Detail,Stecker oderEinstellung , das ich die ganze Zeit schon übersehen habe?

Nochmals vielen Dank für Deine Hilfe!
Bitte warten ..
Mitglied: gnarff
13.10.2007 um 17:54 Uhr
Im BIOS unter Performance-Konfiguration:
Primary Graphics Adapter
This item will switch the PCI Bus scanning order while searching for video
card. It allows you to select the type of Primary VGA in case of multiple
video controllers. The default value of this feature is [PCI]. Configuration
options: [Onboard], [PCI] and [PCI Express

Hast Du das auf PCI-Express eingestellt?

Was für einen Arbeitsspeicher hast Du eingebaut und welches Modell ist Dein Monitor?
Hattest Du das BIOS-Update durchgeführt und wenn ja warum?

Ich würde an Deiner Stelle einen kompletten BIOS-Reset durchführen und noch einmal ganz von vorne anfangen...

saludos
gnarff
Bitte warten ..
Mitglied: schirokko
13.10.2007 um 18:17 Uhr
Im Bios Setup habe ich nur auf PCI Express gestellt, sonst gar nichts. Bei allem anderen bin ich zu unsicher, was die Auswirkungen davon sind.

Der Arbeitsspeicher: waren erst 512 DDR2 und nun zusätzlich 2048 GB Ram DDR2 (beide 667 Mhz) , wenn ich beim XP im DirectX-Diagnoseprogramm nachschaue, steht als Arbeitsspeicher dann 1920 Mb Ram da.
Die 2 GB Ram habe ich in den ersten Steckplatz gesteckt und die 512 in den zweiten.
Wenn ich nur 512 nehme, geht es aber auch nicht.
Ich hatte Grafikkarte und neuen Arbeitsspeicher diese Woche gekauft, und beide eingebaut, und solange ich eben nur die Grafikkarte weglasse geht der Pc auch mit dem neuen Arbeitsspeicher.


Und mein Monitor ist von AMW, Modell: MR17C- ABAD, Produktnummer: X1700DS. Und dieser Monitor meldet dann immer "No Signal".
Bitte warten ..
Mitglied: schirokko
13.10.2007 um 18:21 Uhr
Habe ich vergessen:

Das Update hatte ich nur durchgeführt, weil ich dachte, dass die Einstellung einfach zu alt ist und ich das Problem mit dem Update beheben könnte.

Und als das nicht ging, habe ich noch das Bios-Reset durchgeführt.
Bitte warten ..
Mitglied: gnarff
13.10.2007 um 19:49 Uhr
Ich habe festgestellt, dass laut Nvidia diese Karte nur läuft, wenn keine anderen Grafikchips auf dem Motherboard verbaut sind, Zitat:
Es ist wichtig, dass keine anderen Grafikkarten oder Grafikchips onboard auf Ihrem System vorhanden sind. Wenn möglich, booten Sie im abgesicherten Modus, entfernen und reinstallieren Sie dann die Detonator XP-Treiber.

Schau doch mal im Manual des Motherboards nach, ob man den On-Board Grafikchip abschalten
kann..

Darüberhinaus:
Siehe Das System ist gesperrt, wenn...


saludos
gnarff
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
NVIDIA Geforce GT 630 geht nicht mehr
gelöst Frage von Motherboard33Grafikkarten & Monitore7 Kommentare

Moin, Ich habe mir vor kurzem eine NVIDIA Geforce GTx 960 gekauft und vorher hatte ich eine GT 630 ...

Grafikkarten & Monitore

Nvidia Geforce 210 PCIE Unterstützung 1920 x 1080 Monitor

gelöst Frage von 122573Grafikkarten & Monitore7 Kommentare

Hallo, da ich derzeit mir einen neuen Monitor kaufen möchte, habe ich mir überlegt, einfach ne neue GraKa einzubauen. ...

Server-Hardware

RAM nicht kompatibel?

gelöst Frage von jacco245Server-Hardware7 Kommentare

Hallo, ich hatte vor meinen Server ein bisschen aufzurüsten. Zuerst einmal von 4 GB RAM auf 8 GB RAM. ...

Hardware

Sind diese Komponenten kompatibel?

gelöst Frage von DieKlebpolizeiHardware17 Kommentare

Ich habe mir auf der Webseite Mindfactory.de einen PC für rund 600 Euro zusammengestellt und wüsste gerne ob diese ...

Neue Wissensbeiträge
Windows Userverwaltung

Passwortwechsel in der Domain bei Anmeldung erzwingen

Anleitung von Looser27 vor 9 StundenWindows Userverwaltung6 Kommentare

Nachdem es immer wieder User geschafft haben, sich während des laufenden Betriebes auszusperren, habe ich nach einer Möglichkeit gesucht, ...

Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 3 TagenAusbildung39 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 5 TagenSpeicherkarten6 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 5 TagenSicherheit1 Kommentar

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Passwortwechsel Zeitpunkt festlegen
gelöst Frage von Looser27Windows Userverwaltung32 Kommentare

Guten Morgen liebe Kolleginnen und Kollegen, da es eine Userin in meinem Urlaub geschafft hat, sich vom AD vollständig ...

Microsoft
Netzlaufwerksordner Berechtigungen Speichern unter aus Programmen
gelöst Frage von ITler7Microsoft19 Kommentare

Moin, bin in ein neues Unternehmen eingetreten und habe die Anforderung bekommen Berechtigungen auf einige Ordner anzupassen, da bisher ...

Windows Server
Probleme im AD am Außenstandort
gelöst Frage von emeriksWindows Server19 Kommentare

Hi, wir haben ein Problem mit AD und GPO am Außenstandort und ich stehe momentan mächtig auf dem Schlauch. ...

Flatrates
Geschwindikeitsprobleme zwischen 1 und 1 - Vodafone Heimnetz
Frage von muenchhausenFlatrates15 Kommentare

Moin erstmal, Vorweg mein Setup 1. Wohnsitz Vodafone 400K Leitung (kommt sogar komplett an, auch um 18 Uhr) 2. ...