Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ASROCK Alive NF6G S-ATA Problem

Mitglied: padward

padward (Level 1) - Jetzt verbinden

27.05.2009, aktualisiert 18.10.2012, 6423 Aufrufe, 9 Kommentare

Guten Morgen,

wir haben jetzt schon mehrere Probleme mit folgenden Board gehabt ASrock Alive NF6G, also das System friert ein und nach einen Reset wird keine Platte mehr gefunden ? Haben schon verschiedene Samsung Platten probiert, S-ATA Kabel getauscht, BIOS ist auch aktuell ...

Habt ihr auch schon solche Erfahrungen mit den Board gemacht ?
Mitglied: Patricarius
27.05.2009 um 16:11 Uhr
Ich würd dir raten das Board in die Tonne zu treten und dir ein anderes zu holen. Ich selbst hab auch ein ASRock Board und hatte schon alle Mühe da alle Treiber wie Sound und so zu installieren. Wenn das Board noch garantie hat zurückgeben und entweder ein neues Vordern oder ein neues geben lassen.

Gruß
Patricarius
Bitte warten ..
Mitglied: aqui
27.05.2009, aktualisiert 18.10.2012
Wenn man im BIOS den SATA Modus wie es sich gehört auf AHCI schaltet um SATA Platten auch richtig anzusprechen mit NCQ funktioniert das Board tadellos !
Fehler trten meist auf wenn man den SATA Anschluss im dummen IDE Emulationsmodus betreibt und die Plattenperformance dann in den Keller zieht.

Boardhersteller machen das meistens damit Otto Normalbastler bei der OS Installation dann keine Frustration erlebt und das OS dann nur eine über das BIOS dumme IDE Platte sieht.

Leider teilst du uns nichts über den Betriebssystem mit aber bei Winblows XP muss man dann mit AHCI Mode natürlich auch mit F6 beim Installieren die SATA Treiber mit installieren oder benutzt eine mit nLite gepatchte XP Installations CD
https://www.administrator.de/forum/reboot-beim-kopieren-der-installation ...

Vista und Linux haben diese Treiber mit an Bord !
Bitte warten ..
Mitglied: padward
28.05.2009 um 10:05 Uhr
also ich habe xp prof installiert und ohne den ahci (f6 s-ata treiber), es ist hallt komisch das die platten im bios manchmal schon nicht gefunden werden...
Bitte warten ..
Mitglied: aqui
28.05.2009 um 10:08 Uhr
Dann hast du genau den oben beschriebenen Kardinalsfehler begangen und musst dich nicht wundern....
Installier die SATA Platten wie es sich gehört sauber im SATA AHCI Modus und dann hast du auch keine Probleme mehr !
Deine Shift Taste scheint auch ein Problem an dem Mainboard zu haben... !
Bitte warten ..
Mitglied: padward
28.05.2009 um 10:13 Uhr
also ich mache erstmal eine nlite cd oder ? weil wenn ich jetzt f6 drücke und dann z findet er kein unterstütztes gerät ?
Bitte warten ..
Mitglied: padward
28.05.2009 um 11:30 Uhr
also habe jetzt eine nlite cd erstellt, er installiert auch die nvidia s-ata treiber. aber im bios kann ich immer noch nichts mit ahci auswählen ???
Bitte warten ..
Mitglied: padward
29.05.2009 um 09:37 Uhr
Weiß niemenad einen rat ?
Bitte warten ..
Mitglied: aqui
29.05.2009 um 11:10 Uhr
Eigentlich ist dort eine Option wo der SATA Mode eingestellt wird. Wenn dort kein AHCI Mode ist dann kannst du alternativ den RAID Mode nehmen....
Bitte warten ..
Mitglied: padward
29.05.2009 um 11:23 Uhr
ok danke, also raid ist da ....
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
Asrock C States Probleme
Frage von BiGnoobCPU, RAM, Mainboards

ich habe mir 'nen neuen Rechner zusammengestellt und habe ein Problem mit den Stromsparfunktionen. Rechner: Mainboard = Asrock B85M ...

CPU, RAM, Mainboards
Fragen zum ASRock H61 - Board
Frage von TaumelCPU, RAM, Mainboards4 Kommentare

Hallo User! Würde gern Eure Meinung dazu wissen. Da mein Motherboard den Geist aufgegeben hat, würde ich gern mein ...

CPU, RAM, Mainboards
ASRock Z77 Pro3
gelöst Frage von derNeulingCPU, RAM, Mainboards6 Kommentare

Hallo Leute! Ich bin drauf und dran mir eine neue Gigabyte GTX 970 zuzulegen und da die PCIe 3 ...

Netzwerkprotokolle

Keep Alive der TCP Verbindung wird geblockt, wo kann ich das freischalten?

Frage von grkaNetzwerkprotokolle4 Kommentare

Ich habe eine einfache TCP Anwendung geschrieben, die eine TCP Verbindung zwischen 2 PCs aufbaut. Zur Verbindungsüberwachung auf den ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 5 StundenHumor (lol)1 Kommentar

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 17 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 18 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 21 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...