Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ASUS P5Q Deluxe - trotz korrekter Bioseinstellung kein Raid-Manager aufrufbar

Mitglied: snakerl

snakerl (Level 1) - Jetzt verbinden

13.12.2009, aktualisiert 16:04 Uhr, 10546 Aufrufe, 5 Kommentare

Also, ich habe mir neue Hardware zukommen lassen. Darunter ein Mainboard "ASUS P5Q Deluxe, Sockel 775 Intel P45, ATX" und 2 * "WD Caviar WD2500AAJS, 250GB 7200, SATA-II".

Ich habe also meinen PC komplett zusammengebaut und freute mich schon, dass alles beim ersten Einschalten lief. Die beiden SATA-Platten habe ich am Mainboard auf Sata-Port 1 und 2 gelegt. Eine weitere Festplatte habe ich zunächst einmal nicht angeschlossen.
Im BIOS stellte ich dann fest, dass die beiden Platten korrekt erkannt wurden und habe gemäß Manual in der "Storage Configuration" unter "Configure SATA as" den Punkt "Raid" ausgewählt und diese Einstellung abgespeichert.
Anschließend heißt es im Manual wie folgt:
"The Intel Matrix Storage Manager Option ROM utility allows you to create Raid0, Raid 1, Raid 10 (Raid 0+1) and Raid 5 set(s) from Serial ATA hard disk dirver that are connected to the Serial ATA connectors supported by the Southbridge. To enter the Intel Matrix Storage Manager option ROM utility:
1. Install all the Serial Ata hard disk drivers.
2. turn on the system
3. During POST, press <Ctrl + i> (oder <Ctrl + L>?) to display the utility main menu."


Egal ob ich nun dauerhaft Strg + i oder Strg + L drücke, es erscheint kein Raid-Manager. Auch der Hinweis, der normalerweiße erscheinen sollte, fehlt bei mir (also dass ich Ctrl + i drücken soll, um ins Raid-Menü zu gelangen). Und was meinen die mit "install all the serial ata hard disk drivers"? Wo soll ich die denn installieren?

Ich habe einige wenige Beiträge im Inet gefunden, in denen die Personen das gleiche Problem hatten, aber hier waren entweder die Platten verschieden, oder es gab andere Lösungsansätze, die mir nicht weitergeholfen haben.

Das Mainboard hat desweiteren noch 2 SATA-Ports (weiß und orange, im Manual als Sata_E1 und Sata_E2 benannt), mit denen man ein sog. EZ-Backup (soll glaub ich ein Raid1 sein) oder Superspeed (vermutlich Raid0) erstellen kann. Aufgrund meiner Verzweiflung habe ich die beiden Platten auch da mal angesteckt -> kein Erfolg. Hab im Bios mal auf IDE zurückgestellt -> hier werden die Platten dann gar nicht mehr erkannt -> also zurück auf die Steckplätze Sata1 und 2 und wieder auf Raid gestellt.

Jetzt sitz ich hier seit über nem Tag, mit nagelneuer Hardware und kann mein OS (soll mal Win7 64bit werden) nicht installieren, da ich das Raid nicht zum laufen bekomme.

Ich hoffe inständig, jemand von euch hat eine Idee, wo mein Fehler liegt, ich bin mittlerweile nämlich ziemlich ratlos =(

Vielen Dank schon mal


EDIT:
Die Lösung aus diesem Thread funktioniert übrigens nicht, ich habe es soeben ausprobiert:
https://www.administrator.de/index.php?content=94013
Mitglied: trancefer
13.12.2009 um 17:35 Uhr
Zitat von snakerl:
Im BIOS stellte ich dann fest, dass die beiden Platten korrekt erkannt wurden und habe gemäß Manual in der
"Storage Configuration" unter "Configure SATA as" den Punkt "Raid" ausgewählt und diese
Einstellung abgespeichert.

Moin,
im Manual heisst es auch weierhin: "Wählen Sie das Element Onboard Serial-ATA BOOTROM, drücken Sie die <Enter>-Taste und wählen Sie Enabled aus den verfügbaren Optionen."

Check mal, ob Du auch das gemacht hast. Abspeichern anschließend natürlich nicht vergessen.

Gruß,
trancefer
Bitte warten ..
Mitglied: snakerl
13.12.2009 um 19:36 Uhr
Hi, ich merke, du hast dir das Manual runtergeladen und zwar das deutsche ^^
Im englischen Originalmanual steht dies nämlich nicht dabei, trotzdem hab ich diese Funktion natürlich mal gesucht, als ichs (auch online) gelesen habe: Den Punkt Onboard Serial-ATA Bootrom sucht man in meinem Bios leider vergebens. Ich hab mir auch mal die Biosupdates angesehen, in keinem wird ein Fix zu diesem Punkt genannt, weswegen ich auch vermute, dass mir ein Biosupdate vermutlich nicht weiterhelfen wird =/

EDIT: Es gibt zwar den Punkt: "AddOn Rom Display Mode", aber auch hier habe ich es mit beiden Optionen erfolgos versucht ("Keep current" und "force BIOS").
Bitte warten ..
Mitglied: snakerl
17.12.2009 um 19:21 Uhr
Krass, also hat keiner aus diesem Forum ne Ahnung woran es liegen könnte? Bin ich ja mal baff, weil ich kann doch unmöglich der einzige User sein, beim dem dieses Problem auftritt. So viel Profis wie sich hier rumtummeln, wird doch wenigstens dem einen oder anderen ne Idee kommen?
In nem anderen Forum riet man mir dazu, ne PS2-Tastatur zu verwenden, statt USB -> der Aufstecker brachte aber erstmal gar nichts.

Keine weiteren Ideen? Bitte lasst mich nicht hängen =/

EDIT:
Hab jetzt doch mal n Biosupdate gemacht, hat aber wie zu erwarten nichts geholfen...
Bitte warten ..
Mitglied: snakerl
20.12.2009 um 14:32 Uhr
Also ne PS2-Tastatur hab ich jetz auch ausprobiert -> kein Erfolg weiterhin!
Bitte warten ..
Mitglied: erhard
26.01.2010 um 10:39 Uhr
Habe das gleiche Problem mit gigabyte mainboard, chipset ich10do, 2 x WD2500AAJS. Die disks werden ( nur ! ) im raid-modus nicht erkannt, am besten zu erkennen, wenn man im BIOS die boot Reihenfolge einstellen will. Dort tauchen sie nicht auf, auch wenn nur 1 disk installiert ist. Eine WD2500YS wird erkannt. Wird von IDE gebootet, kann über den Intel matrix manager ein Raid mit den WD2500AAJS eingerichtet werden. Gibt es da neue Erkenntnisse ?
Vielen Dank im voraus
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
Korrekte Konfiguration RAID 10
gelöst Frage von takvorianServer-Hardware9 Kommentare

Hallo zusammen, an einem Windows HyperV Host habe ich 8 Festplatten hinzugefügt um hier Platz für ein neues RAID ...

CPU, RAM, Mainboards

Asus P6T deluxe V2 BIOS erkennt nicht alle Speicherriegel

Frage von greatmgmCPU, RAM, Mainboards8 Kommentare

Hallo zusammen, es gibt zwar zu obigen Problem schon einige Einträge in diversen Foren, leider waren die vorgeschlagenen Lösungen ...

Hosting & Housing

Homepage über IP-Adresse nicht aufrufbar

gelöst Frage von CoreknabeHosting & Housing14 Kommentare

Moinsen! Da ich in dem Thema mal so gar nicht bewandert bin, eine Frage an die Profis Wir lassen ...

Festplatten, SSD, Raid

Fujitsu RAID Manager bricht Verbindung ab

Frage von OrdustFestplatten, SSD, Raid

Hallo zusammen, wir haben folgendes Problem: Wenn man sich mit dem Fujitsu RAID Manager auf den Server verbindet funktioniert ...

Neue Wissensbeiträge
Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 21 StundenWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Sicherheit

Zero Day-Schwachstelle im Internet Explorer - wird von APT bereits ausgenutzt

Information von kgborn vor 1 TagSicherheit

Im Kernel des Internet Explorer scheint es eine Zero Day-Lücke zu geben, die von staatlichen Akteuren (APT) im Rahmen ...

Microsoft
Folder Security Viewer-Lizenzen zu gewinnen
Information von kgborn vor 1 TagMicrosoft

Ich nehme das Thema mal in Absprache mit Frank hier auf, da es für den einen oder anderen Administrator ...

Hardware

Feueralarm killt Festplatten in Rechenzentrum - führt zu größerem Ausfall

Information von kgborn vor 1 TagHardware12 Kommentare

Noch ein kleiner Beitrag für Administratoren, die in Rechenzentren aktiv sind - so als Fingerzeig. Denn es gibt Szenarien, ...

Heiß diskutierte Inhalte
Linux
Linux Server oder Windows Server - lohnt eine Umstellung auf Linux und ebenso basierende SW bei einer langfristigen Planung?
Frage von motus5Linux27 Kommentare

Wir brauchen bei uns einen neuen Server. Dieser wird als Fileserver, Domäne Controller sowie Exchange Server verwendet. Wir versuchen ...

C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++24 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless22 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

DSL, VDSL
ISP Wechsel auf Vodefone Koax, Gebäudeverkabelung nur per Cat 7
gelöst Frage von wusa88DSL, VDSL19 Kommentare

Hallo Zusammen, ich bin momentan bei Mnet als Glasfaser Kunde und möchte Preis/Leistungs-Technisch zu Kabel Deutschland / Vodafone wechseln. ...