Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Asus P6T WS Professional bleibt beim Starten hängen

Mitglied: Bowmore

Bowmore (Level 1) - Jetzt verbinden

31.10.2009 um 20:39 Uhr, 7599 Aufrufe, 4 Kommentare

Ich habe mir eine neue Workstation zusammengebaut (Zusammensetzung siehe unten). Beim ersten Starten konnte ich ein RAID mit dem integrierten SAS-Controller einrichten, danach blieb der Rechner stehen, bzw. läßt keine weitere Tastatur-Eingaben zu.

Systemaufbau:

Gehäuse: CoolerMaster HAF 936
Mainboard: Asus P6T WS Professional
Netzteil: Be Quiet! Dark Power Pro 750W
CPU: Intel Core i7 920 2,66 GHz
RAM: OCZ PC3 10666 OCZ3P1333LV6GK (6 Stück á 2 GB)
Festplatten: 2x Fujitsu SAS 300 GB (sollen - wie oben erwähnt - als RAID1-Array laufen)
Optische Laufwerke: LG DVD-Brenner + LG BlueRay-Brenner an Adaptec 1420SA (PCI-X)

Startverlauf:

1. ein Lautsprecherpieps
2. BIOS-Menü Adaptec 1420SA
3. BIOS-Menü interner SAS-Controller (Marvel)

Bei 3. bleibt der Rechner stehen mit der Aufforderung CTRL-M für das BIOS-Setup zu drücken oder SPACE, um weiter zu machen.

Meine Maßnahmen:

- Tastatur an verschiedenen Ports (USB und PS/2) ausprobiert
- BIOS-Reset per Jumper
- verschiedene RAM-Konfigurationen (Riegel in unterschiedlichen Steckplätzen ausprobiert)

Nun ist mir ein solches Problem in meiner Laufbahn noch nicht untergekommen und in den typischen Foren habe ich das beschriebene Problem - geschweige denn irgendwelche Lösungsansätze - gefunden.

Ich hoffe nun, hier Hilfe zu erfahren ...

Gruß
Mark
Mitglied: jumilla
01.11.2009 um 07:02 Uhr
also kommt man trotz Bios Reset gar nicht in den Bios rein um den Marvell mal auszuschalten?
Bitte warten ..
Mitglied: Bowmore
01.11.2009 um 09:49 Uhr
Genau. Standardmäßig scheint das BIOS auf "schnelles Booten" eingestellt zu sein ... ich bekomme direkt nach dem Einschalten weder die POST-Meldungen, noch einen ASUS-Screen zu sehen. Ich kann somit nicht erkennen, ob das Drücken von ENTF das Starten des BIOS aktiviert hat.
Bitte warten ..
Mitglied: Bowmore
01.11.2009 um 10:28 Uhr
Ich habe mitlerweile den Übeltäter: die Adaptec-Karte (1420SA) ist Schuld ... habe die ausgebaut, dann ging es.

Per Google habe ich dann ältere Berichte über genau diesen Fehler gefunden, den einige Adaptec-Karten beim Booten verursachen.
Bitte warten ..
Mitglied: Bowmore
13.11.2009 um 11:19 Uhr
Ich habe - wie oben geschrieben - die Ursache für das Bootproblem gefunden. Scheinbar versucht das Adaptec-BIOS auf einen Speicherbereich zuzugreifen, den sich das Asus-BIOS bereits gesichert hat.

Mein Problem ist nun, dass ich in meiner Konfiguration 6 SATA-Anschlüsse für 7 Geräte (5x Festplatte + 2x Optische Laufwerke) habe. Dies war auch der Grund für die Anschaffung des Adaptec 1420SA, der die optischen Laufwerke aufnehmen sollte. Als Zusatz-Gimmick konnte der auch noch den eSATA-Anschluß vom Gehäuse aufnehmen.

Da dies nicht geklappt hat, habe ich es mit einem anderen Host-Controller versucht. Auch hier hat es nicht funktioniert.

Kennt jemand eine Möglichkeit, zusätzliche SATA-Anschlüsse an den Rechner zu bekommen?
Bitte warten ..
Ähnliche Inhalte
Windows 7
Windows bleibt am Start hängen
Frage von BigSnakeyeWindows 71 Kommentar

Grüsst euch Leute, ein Windows 7 Pro 64-Bit PC startet nicht mehr durch. Fehlerbild: - nach dem BIOS kommt ...

Papierkorb

Windows 10 bleibt im Vspehre beim starten hängen

Frage von 131455Papierkorb24 Kommentare

Hallo, immer wenn ich ein W10 Image im Vsphere starte, startet es. Danach ist Schwarz. Hat wer ne Idee, ...

Windows 7

Windows 7 bleibt bei CD-Start hängen

Frage von MarciMarc81Windows 72 Kommentare

Hallo, ich habe meinen PC mit Windows 7 neu aufgesetzt. Seither bleibt er immer hängen wenn man eine CD ...

Notebook & Zubehör

Bootmanager bleibt hängen

gelöst Frage von TheFalconNotebook & Zubehör9 Kommentare

Hallo liebe Community, ich habe folgendes Problem: Ich habe ein Toshiba Satelite Notebook. Nachdem der Akku leer war, ging ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 5 StundenWindows 103 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 8 StundenAdministrator.de Feedback10 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...