Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

mein at-Zeichen funkt nicht

Mitglied: schaaf

schaaf (Level 1) - Jetzt verbinden

25.03.2008, aktualisiert 21:38 Uhr, 7961 Aufrufe, 4 Kommentare

@-Zeichen funkt nicht

Hi Leute,

mein @-Zeichen funkt teilweise nicht... Weiß nicht wieso; schätze mal es liegt an irgendeiner Anwendung od. so, weil wenn ich normal über AltGr+Q mein @-Zeichen eingeben möchte kommt so n komisches Fenster mit Passwort eingeben... - siehe Bild 7301c1799d400df34cc1bee0b5649a5d-meldung - Klicke auf das Bild, um es zu vergrößern

Virus ists auf jeden Fall keiner, hab schon durchgecheckt. Tastaturlayout ist deutsch und früher hat es auch funktioniert.

Danke für eure Hilfe
lg michi
Mitglied: balougonzo
25.03.2008 um 17:16 Uhr
Hallo!

Ist auf deinem Computer vllt. ein Programm installiert welches diese Tastenkombination verwendet um "sichtbar" zu werden und dafür ein Passwort verlangt?

Kennst du dieses Passwort? (Ansonten mal einfach Enter drücken oder z.B. 123 eingeben).
Vllt. lässt es sich so in seinem Menü deinstallieren?


EDIT: Du schreibst es funktioniert "teilweise" nicht. Wann funktioniert es denn und wann nicht?

LG
balougonzo
Bitte warten ..
Mitglied: schaaf
25.03.2008 um 17:55 Uhr
das mit dem enter od. irgendwas bzw. meine gängigen passworts eingeben hab ich schon versucht. Funkt alles nicht.

Das mit dem Programm, das es verwenden könnte hab ich mir auch schon gedacht, nur ich hab kA welches..

Naja, es funkt zB manchmal wenn ich mal kurz in standby war und mich dann wieder anmelde, dann geht das zeichen wieder aber das auch nicht immer, ich glaub das kommt auf die laune meines nb's an.

lg
Bitte warten ..
Mitglied: TuXHunt3R
25.03.2008 um 20:35 Uhr
Funktioniert das @-Zeichen dann mit Ctrl+Alt+Q?

Welche Prozesse laufen bei dir normalerweise (d.h. wenn du keine Applikation offen hast)?

Edit:
Wenn das nächste Mal diese Meldung erscheint, mach doch mal einen "tasklist" im CMD-Fenster und poste das Ergebnis.
Bitte warten ..
Mitglied: filippg
25.03.2008 um 21:38 Uhr
das mit dem enter od. irgendwas bzw. meine
gängigen passworts eingeben hab ich
schon versucht. Funkt alles nicht.
Na, dann würde ich mal davon ausgehen, dass jetzt irgendjemand alle deine Standardpasswörter kennt. Dass der Virenscanner nichts findet, heißt noch lange nicht, dass es nicht bösartig ist.

Du solltest mal versuchen, das Fenster einer Anwendung zuzuordnen. Mit Glück hilft ein Blick in den Taskmanager, mehr Aufschluss bringt der ProcessExplorer von SysInternals. Damit kann man auch die zu einer Anwendung gehörigen Fenster in den Vordergrund bringen, du solltest das also dann rausfinden können wer der Bösewicht ist.

Gruß

Filipp
Bitte warten ..
Ähnliche Inhalte
Batch & Shell

Was genau bewirken die at-Zeichen in Batches und wann werden sie eingesetzt?

gelöst Frage von maximal1981Batch & Shell4 Kommentare

Hallo! Habe mir schon einige Batch-Scripts durchgelesen, jedoch habe ich für mich persönlich noch nicht klären können, wann und ...

Hosting & Housing

CNAME auf FTP funkt nicht mehr

Frage von WintektivHosting & Housing11 Kommentare

Hallo zusammen, nach dem ich meine Domain auf einen anderen Server verweisen wollte und wieder zurück gesetzt habe, weil ...

Python

Python von ZEICHEN bis ZEICHEN

gelöst Frage von schneerunzelPython2 Kommentare

Hallo, ich glaube ich habe eine ganz einfache Frage: Ich möchte aus eine Testdatei die So aufgebaut ist: ID;Vorname;Name;Jahrgang ...

Entwicklung

Delphi-Script: Abgriff von Zeichen bis Zeichen

gelöst Frage von archivarioEntwicklung3 Kommentare

Hallo zúsammen, vielleicht kann mir jemand helfen. Ich muss in einem Delphi Programm per Script ein bestimmtes Zeichen rausfiltern ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 2 TagenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 2 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 3 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 3 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
VLAN - Offene Fragen
Frage von KnettenbrechNetzwerkgrundlagen17 Kommentare

Hallo zusammen, ich befasse mich derzeit mit dem Thema VLAN. Hierzu habe ich schon einige Guides gelesen, einschließlich des ...

Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement17 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Google Android
Empfehlung: Android Ortungsapp
gelöst Frage von certifiedit.netGoogle Android13 Kommentare

Guten Morgen, grundsätzlich vorweg, ich wollte mich eben schlau machen, bzgl einer Ortungsapp, welche Androidbasiert einem anderen Androidsmartphone mitteilt, ...

Router & Routing
VPN hinter zweiter Fritzbox nutzen im Nachbarhaus
gelöst Frage von georg2204Router & Routing11 Kommentare

Hallo zusammen, ich blicke hier leider nicht mehr so ganz durch. In Haus 1 steht eine Fritzbox 7390, diese ...