Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Kann nicht von ATAPI-CDROM booten, ständig der Verusch per PXE zu booten (Intel Server Mainboard), was kann ich tun?

Mitglied: TommyT

TommyT (Level 1) - Jetzt verbinden

24.05.2009, aktualisiert 19:23 Uhr, 5662 Aufrufe, 3 Kommentare

Hallo ich habe ein Intel Server Board (relativ alt) mit einem Phoenix BIOS 4.0

Die Bootreihenfolge habe ich so gesetzt, dass zuerst von CD-ROM gebootet wird. CD-ROM-Laufwerk wird auch korrekt erkannt.

Ich erhalte aber immer die Meldung PXE Media Failure usw.

Nach Einstecken eines LAN-Kabels (verbunden mit Switch) kommt das übliche, wobei ich kein LAN-Boot eingerichtet habe.

Ich finde keine andere Möglichkeit, von CD zu booten...

Das Debian Netinst Image habe ich vor 30 min gebrannt bei 10KBit/s mit anschließender Fehlerüberprüfung (CD sollte also i.O. sein).

Liegt es evtl. am RAID Controller? Am Controller hängen 6 SCSI Laufwerke, aber das CD-Laufwerk ist mit dem IDE-Port des Mainboards verbunden.

Was würdet ihr mir raten?

Danke TommyT
Mitglied: maretz
24.05.2009 um 19:49 Uhr
ich würde das cd-rom lw mal an nem anderen rechner prüfen... atapi-laufwerke sind ja meist schon nen tag älter -> und ggf. entsprechend einfach verstaubt / sonstwie defekt...
Bitte warten ..
Mitglied: TommyT
24.05.2009 um 20:06 Uhr
Werde ich nachher einmal testen, ob es am CD-ROM-Laufwerk liegt.

Habe den LAN-Controller auch zu Testzwecken deaktiviert. Und:
Eben festgestellt habe ich, dass sobald die Meldung erscheint:
"Kein Betriebsystem gefunden" und ich auf die Leertaste drücke, er veruscht, auf mein RAIDNr1 zuzugreifen!

CD-Laufgeräusche sind nicht zu hören, nur beim Einschalten des Servers.

Warum in aller Welt, versucht er ausgerechnet von einem von 3 Arrays zu booten? Dort ist noch gar kein BS drauf.

Naja ma gucken...
Bitte warten ..
Mitglied: TommyT
25.05.2009 um 00:36 Uhr
CD-ROM-LW samt Kabel in Zweit-Rechner gesteckt --> CD bootbar und Laufwerk inkl. Kabel somit i.O.

In den Server wieder eingebaut, plötzlich lässt sich auch dort die CD booten.

Habt ihr sowas schonmal erlebt? Jedenfalls habe ich ansonsten keine weiteren Einstellungen vorgenommen.

Eventuell, benötigt so ein Einstellen im BIOS mehr als ein Restart (es kann ja nur die längere "Kaltphase ohne Strom" gewesen sein, die meine gewünschten Einstellungen (Boot order) nun doch angenommen hat.

Danke maretz für den Tipp. Es hat irgendwie geholfen
Bitte warten ..
Ähnliche Inhalte
Hardware
UEFI PXE Boot Intel NUC
gelöst Frage von bundlerteuflHardware1 Kommentar

hi liebe IT-Gemeinde ich habe in meiner neuen Firma ein kleines Problem wir möchten hier win7 / 8.1 / ...

Hardware

Ständiger Netzteil und - oder Mainboard defekt.

gelöst Frage von linguinHardware32 Kommentare

Hallo Zusammen vielleicht hat ja von euch noch einer nen Tipp oder ähnliches. Anfang: PC Umbau Neues Mainboard neuer ...

Router & Routing

VLAN PXE Boot - DHCP Server und PXE Server mit ProxyDHCP - ProCurve

Frage von BulliiRouter & Routing6 Kommentare

Hallo, ich habe einen DHCP Server und einen PXE Server mit Proxy DHCP auf einer extra Maschine im Einsatz. ...

Windows Installation

PXE Boot-Von CD Starten

Frage von STITDKWindows Installation2 Kommentare

Schönen guten Abend, ich habe eine Frage zum PXE Boot (Sonology NAS)(diese Anleitung) Ist es möglich die Sequenz von ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 1 TagWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 1 TagSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 2 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein interessanter Beitrag dazu: Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10 Anscheinend ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 2 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL14 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1011 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)11 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs11 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...