Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst ATI Catalyst lässt sich nicht installieren nach Formatierung

Mitglied: Donathan

Donathan (Level 1) - Jetzt verbinden

15.03.2008, aktualisiert 09:23 Uhr, 9227 Aufrufe, 2 Kommentare

Hallo Leute...
Ich hab meinen Laptop (Systemangaben gibts unten) formatiert mit Hilfe der mitgelieferten Recovery CD und Treiber CD.
Jetzt ergibt sich folgendes Problem:
Ich kann keinen ATI Catalyst Treiber installieren. Also weder den mitgelieferten Treiber noch den aktuelsten Catalyst, den ich mir bei ATI direkt runtergeladen habe...
Das würde mich nicht weiter stören, wenn ich es nicht PC Games und die damit verbundenden Zusatzoptionen bei den erweiterten AnzeigeEinstellungen nicht bräuchte. Die habe ich nämlich immer dazu genutzt, um einen TFT an meinen Laptop anzuschließen und auf dem TFT eine andere Auflösung als auf dem Laptop Bildschirm zu verwenden .
Laptop: 1280x800
TFT: 1280x1024

Wär nett wenn ihr noch ein paar Hilfen für mich habt, da ich schon zig Stunden darin investiert habe, es irgendwie selber zurecht zu bekommen und bin mittlerweile echt genervt;) Und vor der Formatierung hat noch alles funktioniert und da hatte ich mit den selben CDs etc. den schonmal formatiert...

Danke schonmal im Voraus :D

Jetzt nur noch einige Systeminformationen und Bilder zur Auskunft:

Laptop:
-Asus A6000 Series
-Win XP Home Edition mit ServicePack 2
(RecoveryVersion von Asus mitgeliefert)
-Mobile Intel Pentium M (1733MHz
-ATI Mobility Radeon X700 (128MB)
-512 MB RAM
-Intel Avisio MotherboardChipset

17" TFT von Xerox (XL-775D )

f0de95f9cae69f310702ec836f64dcc4-ati - Klicke auf das Bild, um es zu vergrößern
443cfecaa9bc7eda50720eca83aa9f39-anzeigeeinstellungen - Klicke auf das Bild, um es zu vergrößern
Mitglied: Donathan
15.03.2008 um 03:17 Uhr
lool....Kaum stellt man n Thread hier online und man unternimmt einen allerletzten Versuch es doch noch alleine hinzubekommen und siehe da: ES FUNKTIONIERT!!!

Ich werde euch natürlich noch kurz informieren was ich am Ende gemacht habe, falls bei euch an ähnliches Problem auftritt und es vielleicht weiterhilft... :D


Aaaalsooo:
Ich vermute mal, dass die von Asus mitgelieferte Treiber CD defekt oder teilweise defekt ist und somit der mitgelieferte Catalyst nicht funktionierte. Den neuesten Catalyst von der ATI Homepage konnte ich sicherlich nicht installieren, weil die Version mit meinem Laptopsystem nicht kompatibel. Zum Glück konnt ich mir auf der Asus Homepage die Treiber CD oder zumindest Teile davon. So ließ sich der benötigte Catalyst ohne Probleme einstellen und dann waren die restlichen Einstellungen ja kein Problem mehr :D

Und um die fehlenden Einstellungsoptionen euch auch noch zu zeigen gibts noch ein Screenshot^^
ICh hoffe ich konnte eventuell helfen bei ähnlichen Problemen;)
Greetz!
Donathan

d2accc8f6eb636a91e3614cb495310b7-unbenannt - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: thekingofqueens
15.03.2008 um 09:23 Uhr
Ist bei Notebook Herstellern normal das man keine Treiber direkt von der ATI/AMD Website benutzen kann.
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange 2016 lässt sich nicht installieren

Frage von Matze1970Exchange Server4 Kommentare

Hallo, ich hoffe, dass ihr mir vielleicht weiterhelfen könnt, denn ich bin mit meiner Weißheit am Ende. Ich habe ...

Server-Hardware

Pfsense lässt sich nicht auf Alixboard installieren

gelöst Frage von mobunsServer-Hardware4 Kommentare

Hallo zusammen, ich versuche gerade auf einem Alixboard das Pfsense System zu installieren. Das bespielen der CF Karte funktioniert, ...

Suse

OpenSUSE 13.1 lässt sich nicht installieren

Frage von fuguSuse3 Kommentare

Moin ihr Linuxer! Ich wollte meinen neuen PC endlich mal mit 'ner SUSE bestücken. Leider komme ich direkt vom ...

Windows 7

Windows 7 lässt sich nicht installieren

gelöst Frage von SculkerWindows 74 Kommentare

Hallo, ich habe hier einen Rechner auf dem Windows 8 installiert war. Als ich ihn bekommen habe war das ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 2 TagenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 2 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 3 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 3 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
VLAN - Offene Fragen
Frage von KnettenbrechNetzwerkgrundlagen17 Kommentare

Hallo zusammen, ich befasse mich derzeit mit dem Thema VLAN. Hierzu habe ich schon einige Guides gelesen, einschließlich des ...

Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement17 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Google Android
Empfehlung: Android Ortungsapp
gelöst Frage von certifiedit.netGoogle Android13 Kommentare

Guten Morgen, grundsätzlich vorweg, ich wollte mich eben schlau machen, bzgl einer Ortungsapp, welche Androidbasiert einem anderen Androidsmartphone mitteilt, ...

Router & Routing
VPN hinter zweiter Fritzbox nutzen im Nachbarhaus
gelöst Frage von georg2204Router & Routing11 Kommentare

Hallo zusammen, ich blicke hier leider nicht mehr so ganz durch. In Haus 1 steht eine Fritzbox 7390, diese ...