Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ATI Radeon 9250 Installation: keine DirectX-Funktion, FS2004 geht praktisch garnicht

Mitglied: autopilot

autopilot (Level 1) - Jetzt verbinden

14.03.2006, aktualisiert 15.03.2006, 11138 Aufrufe, 10 Kommentare

Habe mein alte GeForce MX2 ausgetauscht gegen ATI Radeon 9250 128 Bit, und nun geht der FS 2004 nicht mehr im Vollbildmodus.

Vorher lief der FS 2004 wenigstens mit der alten Grafikkarte im Vollbildmodus ziemlich ruckelfrei. Jetzt, nach Einbau der neuen mit allen neuen Treibern (Catalyst 6.3 für Win XP) meldet FS 2004, dass die Grafikkarte aufgrund der Treiber nicht richtig funktionieren wird und nur im Fenstermodus geht. In diesem sieht die Grafik C64-mäßig aus, hat kurze Pausen und ruckelt wie irre: unbrauchbar. DXDIAG meldet, dass die ganzen DirectX-Funktionen nicht vorhanden seien, obwohl DX 9.0 installiert ist. Mein neuer Chipsatz (VIA Hyperion 4in1 4.65) hat auch nichts gebracht. Also in der Summe der übliche Schrott: Fehlermeldungen, mit denen ein Normalverbraucher nix anfangen kann.
Meine Spezifiaktionen, soweit ich sie kenne:
Motherboard Medion 2001 1.01 (ASUS CUV4X-M)
PIII, 900 MHz
384 MB
WinXP SP2

Muss ich was an den AGP-Einstellungen ändern? Bitte keine fatalistischen Hinweise darauf, dass ALDI-PCs grundsätzlich nicht aufrüstbar seien, stimmt nämlich nicht, wie ich selber herausbekommen habe (Speichererweiterung, USB-Slots etc.). Falls aber wirklich die Karte nicht installierbar ist: kann ich die olle einfach wieder reinfriemeln? Erkennt mein PC dann die wieder?

Vielen Dank!!
Mitglied: cykes
14.03.2006 um 12:38 Uhr
Hi,

Das Problem liegt hier:

Motherboard Medion 2001 1.01 (ASUS CUV4X-M)

Ist das auch eine Medion Grafikkarte? Die funktionieren nämlich teilweise
nur mit den Medion Treibern, da Medion das Grafikkarten BIOS modifiziert hat.

Gruß

cykes
Bitte warten ..
Mitglied: autopilot
14.03.2006 um 12:56 Uhr
Mann, das ging ja schnell, Danke! Die alte Karte war eine ASUS AGP-7100 mit nVIDIA GeForce MX2 32 MB-Chip. Die neue ist nicht von Medion.
Bitte warten ..
Mitglied: cykes
14.03.2006 um 12:59 Uhr
Gut, dann andersherum, hast Du noch die Original Treiber für das Motherboard?
Bzw. such mal nach dem Motherboardmodell auf der Medion Seite udn lade dort
sämtliche Treiber runter und installier mal die...

Gruß

cykes
Bitte warten ..
Mitglied: autopilot
14.03.2006 um 13:06 Uhr
Ok, kann ich tun, obwohl die doch alle vorher drauf gewesen sein müssen, oder??? Lief doch alles vorher. Die aktualisierten und neuesten habe ich gestern erst installiert (4in1-Chipsatz). Nach speziellen dabei suchen?
Bitte warten ..
Mitglied: cykes
14.03.2006 um 13:09 Uhr
Zentral wichtig ist da nur der AGP Treiber, aber wie gesagt, dadurch dass Medion die BIOS
Rückmeldungen der verbauten Hardware modifiziert kann es mit Original-Treibern vom Chipsatz-Hersteller durchaus Probleme geben.
Bitte warten ..
Mitglied: 25448
14.03.2006 um 13:22 Uhr
Das Hauptproblem wird sein das da vorher eine nVidia Karte im PC verbaut war und jetzt ne Ati, also als erstes sämtliche nVidia Treiber deinstallieren inkl. löschen der Registry Einträge (Reg. Cleaner) sonst wirst du die neue Karte nie zum laufen bekommen. Es kann auch gut sein das du die Festplatte komplett löschen mußt das die neue Graka läuft, wenn schon ne neue Gaka hätte ich wenigstens wieder eine von nVidia genommen , dann spart man sich den ganzen Ärger.
Bitte warten ..
Mitglied: autopilot
14.03.2006 um 13:43 Uhr
Hm, scheint ja sehr aufwändig zu werden das Ganze. Werde es versuchen. HD werde ich aber nicht löschen, eher in eine nVIDIA umtauschen zur Not.
Bitte warten ..
Mitglied: 25448
14.03.2006 um 13:58 Uhr
Neu Installieren würde ich auch nicht, weil man immer noch nicht ausschließen kann das das Mainboard nicht auch ein Grund sein kann, aber mit eine nVidea wäre das schnell beantwortet.
Bitte warten ..
Mitglied: autopilot
15.03.2006 um 13:44 Uhr
Nach einer schlaflosen Nacht habe ich kapituliert. Alles de- und neuinstalliert, trotzdem Murks. Kann mir einer einen Tip geben, welche Grafikkarte da o.k. wäre bei dem Motherboard (4 pipes)? ATII: forget it, soll wieder eine nVIDIA-getriebene sein, am besten GeForce, weil ich da nun all Treiber habe.
Bitte warten ..
Mitglied: 25448
15.03.2006 um 14:03 Uhr
Hi, an deiner Stelle würde ich die Frage bei Treiber. de im Forum stellen auch zum Mainboard da bekommst du mit Sicherheit gleich die passende Antwort, die Leute dort beschäftigen sich Tag und Nacht mit solchen Sachen, und wenns dir egal ist das jeder zweite schreibt kauf dir ein neues Mainboard, bekommst du dort trotzdem die richtige Antwort.
Bitte warten ..
Ähnliche Inhalte
Webbrowser

Webbrowser: Funktion geht nicht - Fenster wird nicht geöffnet

Frage von staybbWebbrowser4 Kommentare

Hallo, ich habe folgendes Problem in folgenden aktuellen Browsern: Chrome, Opera. Wenn ich in Outlook Web Access (owa) eine ...

Windows 10

Windows 10 Multitasking Funktion - SnapAssist - geht nicht mehr

Frage von freeuser616Windows 101 Kommentar

Hallo zusammen, ich benötige Hilfe bez. einer der Windows 10 Multitasking Funktionen. Und zwar geht es um folgende Option: ...

Grafikkarten & Monitore

ATI Radeon HD 5870 1024 MB Lüfter defekt (Mac Pro mitte 2010)

gelöst Frage von OhnePlanAmWerkGrafikkarten & Monitore1 Kommentar

Hallo zusammen! Suche einen passenden Kühler für die Mac Version der ATI Radeon HD 5870, da der Accelero Xtreme ...

Hyper-V

Hyper-V Verwaltungstools Installation über Powershell geht nicht

Frage von BaGaJoizeHyper-V18 Kommentare

Hallo Zusammen, ich habe hier ein Gerät, auf dem sich explizit die Verwaltungstools nicht über die Powershell installieren lassen. ...

Neue Wissensbeiträge
Linux Netzwerk

Installation eines Logservers mit Loganalyzer als Debian-VM auf Hyper-V

Anleitung von lcer00 vor 12 StundenLinux Netzwerk

Zuerst sei auf den schönen Beitrag von aqui hier im Forum verwiesen, in dem die loganalyzer-installation bereits beschrieben ist: ...

Humor (lol)
Antennagate 2018
Information von magicteddy vor 12 StundenHumor (lol)2 Kommentare

Da haut der angekaute Elektronikhersteller die teuersten Geräte auf den Markt und bekommt anscheinend die Basics mal wieder nicht ...

Datenschutz

Die Datenkrake Google verlängert ihr Arme mal wieder ein wenig, automatische Anmeldung

Tipp von magicteddy vor 1 TagDatenschutz3 Kommentare

Benutzer mit einem Google Account und gespeicherten Zugangsdaten werden von chrome 69 automatisch bei Google angemeldet, natürlich alles zum ...

Verschlüsselung & Zertifikate
Meine Wissenssammlung zu Bitlocker
Erfahrungsbericht von DerWoWusste vor 2 TagenVerschlüsselung & Zertifikate3 Kommentare

Die Motivation für diesen Beitrag waren die vielen Posts rund um dieses Thema, die deutlich machen, wie viele Einzelaspekte ...

Heiß diskutierte Inhalte
E-Mail
Welche ist die beste E-Mail Groupware für die Zukunft?
Frage von ITCrowdSupporterE-Mail24 Kommentare

Guten Tag allerseits :) Ich möchte mich mit einer Frage heute mal an die Schwarmintelligenz wenden. Aktuell befasse ich ...

Firewall
Wesyb Offline
Frage von DkuehlbornFirewall14 Kommentare

Hallo Kollegen, ein Kunde hat von Wesyb die Sicherheitslösung im Einsatz. Seit August scheint deren Internetseite nicht mehr verfügbar ...

Video & Streaming
DVD auf Festplatte sichern
Frage von Thor01Video & Streaming13 Kommentare

Hallo, mittlerweile hat meine DVD Sammlung ein alter erreicht wo die eine oder andere DVD schon das Zeitliche gesegnet ...

Server-Hardware
Empfehlung für Hardware eines Software Routers
Frage von janosch12Server-Hardware12 Kommentare

Hallo Gemeinde, ich brauche von euch ein paar Tipps in Sachen Router-Hardware. Aktuell haben wir auf einem 2 HE ...