Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ATI Radeon X 1600 PRO - TREIBERPROBLEM!

Mitglied: xxNeoxx

xxNeoxx (Level 1) - Jetzt verbinden

13.10.2007, aktualisiert 22.10.2007, 6695 Aufrufe, 6 Kommentare

Hallo!

Habe heute mal meinen Treiber für meine Sapphire ATI Radeon X 1600 PRO geupdatet

Das beste daran seitdem funktioniert nichts mehr! Zumindestens kein Spiel mehr
Habe schon alles probiert, Treiber drüberinstalliert, deinstaliert und wieder installiert, alles klappt nicht mehr

Klar, ich könnte einen "Steinzeittreiber" drauf machen und hoffen das es wieder geht, aber wenn ich einen Treiber downloade für MEINE GRAFIKKARTE vom 11.10 / 12.10 dann kann ich wohl erwarten das dieser funktioniert.

Bitte daher um Hilfe

Ist der Treiber zu "NEU" für die Grafikkarte???
Mitglied: waterdomi
13.10.2007 um 00:30 Uhr
Hallo!

Hatte mal genau das gleiche Problem mit meiner Geforce 7500LE hab das Windows Betriebssystem wieder neu installiert und alles funktionierte wieder.
Hoffe konnte helfen und das dir dieser Weg nicht zu lange dauert.
Bitte warten ..
Mitglied: xxNeoxx
13.10.2007 um 00:33 Uhr
ich hatte schon gehofft das es einen einfachereren Weg gibt...
Bitte warten ..
Mitglied: waterdomi
13.10.2007 um 00:38 Uhr
Hallo!

Hab ich mir schon gedacht*smile*.
mhm....Versuch ma die ältesten also die standarttreiber für die radean 1600 pro aufzutreiben.

Markus
Bitte warten ..
Mitglied: xxNeoxx
13.10.2007 um 12:22 Uhr
Alos mit dem Standardtreiber von der CD funktioniert wieder alles, wirklich seltsam..kann es sein das der aktuellste zu NEU ist?

PS: Für Vista gibt es EXTRA Treiber, habe den neuesten gedownloadet für XP!
Bitte warten ..
Mitglied: waterdomi
14.10.2007 um 01:06 Uhr
Ja es kann gut sein das der Treiber zu neu ist.An deiner Stelle würd ich einfach ausprobieren bis ich den neuesten Treiber der nur funktioniert gefunden habe.

Viele Grüsse Markus
Bitte warten ..
Mitglied: 55671
22.10.2007 um 13:02 Uhr
hallo,
du "glücklicher" konntest wenigstens noch den treiber installieren.auch wenn danach nichts mehr ging.bei mir sieht es ganz anders aus.mein problem habe ich im bereich windos-installationsprobleme beschrieben.kannst dir vielleicht mal ansehen und hast ne lösung.
ansonsten werde ich wie waterdomi system neu aufsetzen.

mfg
Bitte warten ..
Ähnliche Inhalte
Webbrowser

Lesezeichen in Opera 30.0 und Treiberproblem

gelöst Frage von Dieter-56Webbrowser4 Kommentare

Hallo, kleine Frage : ich habe meinen eigenen PC auf Win7 64Bit umgestellt. vorher Opera 18 als Browser und ...

Grafikkarten & Monitore

CrossFire bei Sapphire Radeon R9 290 Tri-X OC

gelöst Frage von Timo0oGrafikkarten & Monitore1 Kommentar

Hi, ich frage mich, wie man bei der Sapphire Radeon R9 290 Tri-X OC Crossfire aktiviert? Die Karte hat ...

CPU, RAM, Mainboards

Kann ich DDR3 1600 RAM in meinem Server (1066) verwenden

gelöst Frage von gifoxCPU, RAM, Mainboards2 Kommentare

Hallo, an alle. Bei einem meiner älteren Server (HP DL120 G7 ) Specs DL120 G7 (Seite24) möchte ich eine ...

Grafikkarten & Monitore

ATI Radeon HD 5870 1024 MB Lüfter defekt (Mac Pro mitte 2010)

gelöst Frage von OhnePlanAmWerkGrafikkarten & Monitore1 Kommentar

Hallo zusammen! Suche einen passenden Kühler für die Mac Version der ATI Radeon HD 5870, da der Accelero Xtreme ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 4 StundenBackup

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 2 TagenHumor (lol)5 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 2 TagenExchange Server7 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 3 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
Netzwerke
Netzwerk-Architektur mit VLANs
Frage von niLuxxNetzwerke43 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Ich werde in Kürze das Netzwerk unserer (sehr) kleinen Firma ...

Netzwerke
SSH - Wieso werde ich nach VPN Verbindung rausgeschmissen?
Frage von VernoxVernaxNetzwerke10 Kommentare

Hallo, ich habe es endlich geschafft mein Handy mit einer VPN Verbindung an meinen Router anzuschließen. Nach der Login ...

Microsoft
Ist es möglich ein reines Volume C Datenbackup in eine Hyper-V VM zu konvertieren?
Frage von Frank84Microsoft10 Kommentare

Hallo zusammen, ich habe hier ein Backup vorliegen, das ausschließlich das komplette C:\ Volume eines physischen Server 2012 enthält. ...

Windows Server
Freigaben per Default nur für Domänen-Benutzer
Frage von tierwoWindows Server8 Kommentare

Hallo gibt es eine Möglichkeit, einen Server 2016 so zu konfigurieren (z.B. per GPO), dass Freigaben die erstellt werden ...