Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ATI Treiber Problem, x64 - ATI Radeon X550 (RV370) *gelöst*

Mitglied: TuXedo

TuXedo (Level 1) - Jetzt verbinden

04.01.2006, aktualisiert 09.09.2006, 25452 Aufrufe, 10 Kommentare

-Thunk.exe-
Inf file is missing.

Hallo,

ich habe ein Problem beim installieren der Treiber bei meiner Grafikkarte (ATI Radeon X550 (RV370)).
Und zwar erscheint während der Installation (des Catalyst) der Fehler "Inf file is missing."
hervorgerufen durch die Datei "Thunk.exe". Klicke ich diesen Fehler dann weg,
folgt noch der Fehler "Copy file failed"

Ich wäre für alle Ratschläge dankbar !

Gruss TuXedo
---

Anbei noch den Systemaufbau:

- Software -
Betriebssystem: Microsoft Windows XP Professional x64 Corporate-Edition
DirectX: 4.09.00.0904 (DirectX 9.0c)

- Hardware -
CPU: AMD Athlon 64, 2000 MHz (10 x 200) 3200+
Arbeitsspeicher: 1024 MB
Motherboard: 939NF4G-SATA2
Grafikkarte: ATI Radeon X550 (RV370)

EDIT:
Habe das Problem gelöst !
Wo ich die Inf-Datei zerpflügt habe und hier gepostet habe,
kam mir direkt die Idee einfach selbst eine Installation zu schreiben.
Hab dann nen inf-datei geschrieben die ausschliesslich(!) für die x550 (RV370) ist.
Also alle benötigten Dateien ins System kopiert und die Inf-Datei als Installationsbasis genommen,
hat wunderbar geklappt (zumindest hat er ihn dann installiert und auch richtig erkannt )

Nun besteht jedoch das Problem das ich nicht ins Catalyst-Controllcenter komme,
beim Startbildschirm bleibt es bis ich diesen über den Taskmanager schliesse ...
hat dafür wer noch eine Idee ? Wäre Klasse

? #2 - Und auch das Problem mit kleinen Programmanpassungen behoben
also hat sich das hiermit erledigt.

Gruss TuXedo
Mitglied: 16568
05.01.2006 um 00:40 Uhr
Hast Du den mitgelieferten Treiber auf CD verwendet, oder einen online gezogen?



Lonesome Walker
Bitte warten ..
Mitglied: TuXedo
05.01.2006 um 00:48 Uhr
beides - leider ohne Erfolg
Auf CD war der Catalyst 5.8 und online habe ich die aktuelle version (5.13) gezogen.
Und ja, auch in der x64 Version ;)

Gruss TuXedo
Bitte warten ..
Mitglied: 16568
05.01.2006 um 00:52 Uhr
Okay, war ein Versuch


Ich würde Dir dabei empfehlen, mal den ATI-Support zu nutzen, sind dufte Typen.
Die Reaktionszeit beträgt so im Schnitt 24 Stunden.


Gruß

LSW
Bitte warten ..
Mitglied: TuXedo
05.01.2006 um 01:34 Uhr
oder auch nicht...
habe leiderdort schon zum 2ten mal keine Antwort erhalten (obwohl die Karte sogar registriert ist !)
deshalb probiere ich es auch auf diesem weg ;)
Bitte warten ..
Mitglied: TuXedo
05.01.2006 um 08:06 Uhr
Ich habe mir nun noch die mühe gemacht die INF-Datei zu zerflüggen,
leider kam nicht viel bei raus, da ich keinen Fehler gefunden habe !
Aber vlt. habe ich ja auch was übersehen ;) deshalb hier die Ausschnitte,
die für meine Graka entscheident sind !

(und bevor wer fragt, das System erkennt die Graka, nur die Treiber
lassen sich nicht installieren; auch über den gerätemanager selbst nicht!)

--

[Manufacturer]
%ATI% = ATI.Mfg, NTamd64

[ATI.Mfg.NTamd64]
...
"RADEON X550" = ati2mtag_RV370, PCI\VEN_1002&DEV_5B60&SUBSYS_2131148C
"RADEON X550 " = ati2mtag_RV370, PCI\VEN_1002&DEV_5B60&SUBSYS_2135148C
"RADEON X550 Secondary" = ati2mtag_RV370, PCI\VEN_1002&DEV_5B70&SUBSYS_2134148C
"RADEON X550 Secondary " = ati2mtag_RV370, PCI\VEN_1002&DEV_5B70&SUBSYS_2130148C
...
"RADEON X550XT " = ati2mtag_RV410, PCI\VEN_1002&DEV_5E4F&SUBSYS_1E4F1787
"RADEON X550XT Secondary " = ati2mtag_RV410, PCI\VEN_1002&DEV_5E6F&SUBSYS_1E4E1787
...
"RADEON X550 " = ati2mtag_RV370, PCI\VEN_1002&DEV_5B60&SUBSYS_1079196D
"RADEON X550 " = ati2mtag_RV370, PCI\VEN_1002&DEV_5B60&SUBSYS_1080196D
"RADEON X550 Secondary " = ati2mtag_RV370, PCI\VEN_1002&DEV_5B70&SUBSYS_1078196D
"RADEON X550 Secondary " = ati2mtag_RV370, PCI\VEN_1002&DEV_5B70&SUBSYS_1081196D
...
"RADEON X300/X550 Series" = ati2mtag_RV370, PCI\VEN_1002&DEV_5B60
"RADEON X300/X550 Series Secondary" = ati2mtag_RV370, PCI\VEN_1002&DEV_5B70

...
[ati2mtag_RV370]
CopyFiles=ati2mtag.Miniport, ati2mtag.Display, ati2mtag.OpenGL, ati2mtag.Wow64OpenGL, Uninstall.CopyFiles;, DVCR.CopyCodec
AddReg=Uninstall.AddReg
UninstallFiles=Uninstall.CopyFiles
UninstallReg=Uninstall.AddReg
CleanFiles=ati2mtag.Miniport, ati2mtag.Display, ati2mtag.OpenGL, ati2mtag.Wow64OpenGL
CleanReg=ati2mtag_SoftwareDeviceSettings, ati2mtag_RV370_SoftwareDeviceSettings, atioglxx_OpenGLSoftwareSettings, ati2mtag_Desktop_SoftwareDeviceSettings, ati2mtag_LargeDesktopSettings
CleanService=ati2mtag_RemoveService
...

[ati2mtag_RV370.Services]
AddService = ati2mtag, 0x00000002, ati2mtag_Service_Inst, ati2mtag_EventLog_Inst
AddService = Ati HotKey Poller,, Ati2evxx_Generic_Service_Inst, Ati2evxx_EventLog_Inst
...

[ati2mtag_RV370.SoftwareSettings]
AddReg = ati2mtag_SoftwareDeviceSettings
AddReg = ati2mtag_RV370_SoftwareDeviceSettings
AddReg = ati2mtag_Desktop_SoftwareDeviceSettings
AddReg = atioglxx_OpenGLSoftwareSettings
DelReg = ati2mtag_RemoveDeviceSettings
AddReg = ati2mtag_LargeDesktopSettings
...

[ati2mtag_RV370_SoftwareDeviceSettings]
HKR,, DisableDrvAlphaBlend, %REG_DWORD%, 0
HKR,, GCOOPTION_DigitalCrtInfo, %REG_BINARY%, A3,38,61,C1,A3,38,61,B1
HKR,, GCORULE_FracFbDivSupport, %REG_DWORD%, 0
HKR,, PrimaryTiling, %REG_SZ%, 1
HKR,, GCORULE_FlickerWA, %REG_DWORD%, 1
HKR,, GI_DEF, %REG_SZ%, 0
HKR,, ASTT_DEF, %REG_SZ%, 0
HKR,, ASD_DEF, %REG_SZ%, 0
HKR,, ASTT_NA, %REG_SZ%, 1
HKR,, 3to2Pulldown_NA, %REG_SZ%, 1
HKR,, DALNonStandardModesBCD1, %REG_BINARY%,07,20,04,80,00,00,00,60,07,20,04,80,00,00,00,75,07,20,04,80,00,00,00,85,07,20,05,76,00,00,00,00,08,48,04,80,00,00,00,60,08,48,04,80,00,00,00,75,08,48,04,80,00,00,00,85,12,80,07,20,00,00,00,60
HKR,, DALNonStandardModesBCD2, %REG_BINARY%,12,80,07,20,00,00,00,75,12,80,07,20,00,00,00,85,12,80,07,68,00,00,00,60,12,80,07,68,00,00,00,75,12,80,07,68,00,00,00,85,13,60,07,68,00,00,00,60,13,60,07,68,00,00,00,75,13,60,07,68,00,00,00,85
HKR,, DALNonStandardModesBCD3, %REG_BINARY%,13,60,10,24,00,00,00,60,13,60,10,24,00,00,00,75,13,60,10,24,00,00,00,85,14,40,09,00,00,00,00,60,14,40,09,00,00,00,00,75,14,40,09,00,00,00,00,85,16,80,10,50,00,00,00,60,16,80,10,50,00,00,00,75
HKR,, DALNonStandardModesBCD4, %REG_BINARY%,16,80,10,50,00,00,00,85,19,20,10,80,00,00,00,30,19,20,10,80,00,00,00,85,12,80,09,60,00,00,00,00,17,92,13,44,00,00,00,00,18,56,13,92,00,00,00,00
HKR,, DALRULE_NOFORCEBOOT, %REG_DWORD%, 1
HKR,, DisableFullAdapterInit, %REG_DWORD%, 0
HKR,, DALRULE_NOCRTANDDFPONSAMECONTROLLER, %REG_DWORD%, 1
HKR,, GCORULE_IntTMDSReduceBlankTiming, %REG_DWORD%, 1
HKR,, HDTVRULE_HDTVGDOENABLE, %REG_DWORD%, 1
HKR,, HDTVRULE_HDTVSIGNALFORMAT, %REG_DWORD%, 1
HKR,, TVM6Flag, %REG_DWORD%, 1
HKR,, DXVA_WMV, %REG_SZ%, 1
HKR,, DXVA_WMV_DEF, %REG_SZ%, 1
HKR,, DALRULE_ONEDISPLAYBOOTDEFAULT, %REG_DWORD%, 1
HKR,, DfpUsePixSlip, %REG_DWORD%, 1
HKR,, Main3D_DEF, %REG_SZ%, 3
HKR,, AntiAlias_DEF, %REG_SZ%, 1
HKR,, AntiAliasSamples_DEF, %REG_SZ%, 0
HKR,, AnisoType_DEF, %REG_SZ%, 0
HKR,, AnisoDegree_DEF, %REG_SZ%, 0
HKR,, TextureOpt_DEF, %REG_SZ%, 0
HKR,, TextureLod_DEF, %REG_SZ%, 0
HKR,, TruformMode_DEF, %REG_SZ%, 0
HKR,, VSyncControl_DEF, %REG_SZ%, 1
HKR,, SwapEffect_DEF, %REG_SZ%, 0
HKR,, TemporalAAMultiplier_DEF, %REG_SZ%, 0
HKR,, ExportCompressedTex_DEF, %REG_SZ%, 1
HKR,, PixelCenter_DEF, %REG_SZ%, 0
HKR,, ForceZBufferDepth_DEF, %REG_SZ%, 0
HKR,, EnableTripleBuffering_DEF, %REG_SZ%, 0
HKR,, ColourDesktopGamma_DEF, %REG_SZ%, "1.0 1.0 1.0"
HKR,, ColourDesktopBrightness_DEF, %REG_SZ%, "0 0 0"
HKR,, ColourDesktopContrast_DEF, %REG_SZ%, "1.0 1.0 1.0"
HKR,, ColourFullscreenGamma_DEF, %REG_SZ%, "1.0 1.0 1.0"
HKR,, ColourFullscreenBrightness_DEF, %REG_SZ%, "0 0 0"
HKR,, ColourFullscreenContrast_DEF, %REG_SZ%, "1.0 1.0 1.0"
HKR,, 3D_Refresh_Rate_Override_DEF, %REG_DWORD%, 0
HKR,, Display_Detection_DEF, %REG_DWORD%, 0
HKR,, Panning_Mode_DEF, %REG_DWORD%, 0
HKR,, Mouse_Track_Orientation_DEF, %REG_DWORD%, 1
HKR,, Force_TV_Detection_DEF, %REG_DWORD%, 0
HKR,, CatalystAI_DEF, %REG_SZ%, 1
...

[ati2mtag_RV370.GeneralConfigData]
MaximumDeviceMemoryConfiguration=256
...
Bitte warten ..
Mitglied: 20638
05.01.2006 um 18:04 Uhr
In der hinsicht mit Treibern ist Nvidia schon besser.
Dafüt hat Nvidia aber einen sche.... Service.

Aber egal.
Mit windows Treibern scheint sie ja zulaufen. Wenn die Updates und die CD Version nicht bringen.
Wo hast du den Rechner her? == Kundenservice?!
Sonst spam einfach den Hersteller solange zu bist du antwort bekommst.
Ich such aber auch noch mal.


MfG
JT
Bitte warten ..
Mitglied: TuXedo
06.01.2006 um 12:53 Uhr
hat sich schon erledigt bei mir ;)
habe den Treiber ja dann abgewandelt so das er ihn nimmt

Und den Rechner habe ich selbst zusammen gebaut für einen Kunden,
nur stand ich dann halt vor dem Problem (hatte diese Graka auch noch nie verbaut
)

Gruss TuXedo
Bitte warten ..
Mitglied: Selensch
25.01.2006 um 14:07 Uhr
jetzt nochmal bitte für mich zum mitschreiben. Du hast einfach die ganzen Installation´s Dateien nach %Systemroot%\system kopiert ? und wie muß die INF Datei ausehen bzw. welche INF sind ja nicht gerade wenige. Zu deinem Catalyst Controllcenter weis ich das man das MS DotNet braucht
Bitte warten ..
Mitglied: CHRiS82
08.02.2006 um 20:58 Uhr
kannst du deinen Treiber mal für alle zum download stellen. Ich habe exat das gleiche Problem! Daaaanke!
Bitte warten ..
Mitglied: 25448
18.02.2006 um 16:32 Uhr
Hallo, geht alles viel einfacher, ich habe ein Hyrican notebook mit Radeon Express 200 Chipsatz(x300 Treiber ist aber bei allen der selbe), und zwar erst den Treiber runterladen hab ich von MSI gezogen( entpacken ist wichtig ), dann den Treiber und zwar nur den Treiber für die Graka speichern (z.b. unter Eigene Dateien) Thunk.exe ist eine Datei des Control Centers und verursacht das Problem bei der Installation. Dann gehts ganz schnell: Control Panel, System Device Manager, rechtsklick auf Display adapters, update Driver, No, not dis Time und next, Install from a list or specific location (Advanced) und next, und dann zum Speicherort des Treibers füren und Installieren. Das Ati Control Panel hat sich im abgesicherten Modus installieren lassen, und das ganze läuft jetzt ohne Probleme. Hoffe ich konnte helfen.
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore

ATI Chipsatz Treiber Problem + Grafikkarte wird nicht erkannt

gelöst Frage von KazumaGrafikkarten & Monitore6 Kommentare

Hallo Internetgemeinde, Folgende Situation, Ich habe seit einigen Tagen folgendes Problem und zwar hatte ich einen Rechner komplett neu ...

Debian

Radeon-treiber glx modul kann nicht geladen werden Linux

gelöst Frage von Windows10GegnerDebian5 Kommentare

Hallo, ich habe die GraKa radeon HD 6750 bekommen. Der radeon-Treiber (xserver-xorg-video-radeon) wurde installiert. Lubuntu 17.10 x64 ist installiert. ...

Drucker und Scanner

HP Scan TWAIN Treiber Problem

Frage von reinsalaDrucker und Scanner2 Kommentare

Hallo, habe auf einem WINDOWS 7 Rechner mit 2 HP druckeern (officejet 4500 und 8600) folgrendes Probelm. Versehntlich wurden ...

Windows Installation

Nach Austausch SSD - Problem mit Windows 7 x64 Installation

gelöst Frage von BigSnakeyeWindows Installation5 Kommentare

Hallo, ich habe eine ältere 240GB SSD Festplatte von Crucial ( MX100 2.5" SSD ) gegen eine größere von ...

Neue Wissensbeiträge
Drucker und Scanner
HP-MF-Drucker per Fax angreifbsr
Information von Lochkartenstanzer vor 1 TagDrucker und Scanner2 Kommentare

Endlich eine sinnvolle Verwendung für Faxe: Damit kann man offensichtlich den Drucker übernehmen. lks

Router & Routing

Das pfSense Buch ist jetzt für jeden kostenlos zu beziehen

Tipp von magicteddy vor 1 TagRouter & Routing2 Kommentare

Bisher war das Buch nur für zahlende Unterstützer verfügbar, jetzt steht für Jedermann kostenlos zur Verfügung. Siehe auch The ...

Firewall

Möglicherweise neue Sicherheitslücke in Mikrotik-Firmware

Information von LordGurke vor 4 TagenFirewall3 Kommentare

Hallo zusammen, vor ein paar Monaten gab es ja bereits eine Sicherheitslücke in der Firmware von Mikrotik-Routern, über welche ...

Erkennung und -Abwehr
Rechner hacken mit Cortana, auch Remote
Information von Lochkartenstanzer vor 4 TagenErkennung und -Abwehr3 Kommentare

heise berichtet über den Vortrag von der Blackhat Open Sesame: Picking Locks with Cortana. Einige Fehler sind schon gefixt, ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Xeon E5620: noch schnell genug?
Frage von ahussainCPU, RAM, Mainboards19 Kommentare

Hallo allerseits, ich habe die Möglichkeit, aus Restbeständen einen Tower mit Xeon E5620 CPU und 24 GB RAM zu ...

Peripheriegeräte
Steckdose(nleiste) mit Schwellwert für off und mit externem Taster
Frage von ahstaxPeripheriegeräte16 Kommentare

Hallo, ich suche eine Steckdose oder Steckdosenleiste mit externem Taster und Schwellwerterkennung. Zu realisieren ist folgendes: Ein PC soll ...

Exchange Server
Exchange 2013 - Unable to Relay nach extern, SuperMailer
Frage von leon123Exchange Server16 Kommentare

Hallo zusammen, ich brauch mal wieder eure Hilfe. Ich beschäftige mich gerade mit dem SuperMailer und erhalte vom Exchange ...

Windows Server
Remote Desktop Services User Profile Disk - DFS
Frage von einzelkindWindows Server16 Kommentare

Hallo Miteinander, ich richte gerade eine neue RDS Farm auf Basis von Windows Server 2016 ein. Von Server 2012 ...