Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Audio-Treiber für VMWare - Windows Server 2008

Mitglied: MR1701

MR1701 (Level 1) - Jetzt verbinden

23.09.2009 um 22:55 Uhr, 8902 Aufrufe, 7 Kommentare

Hallo,

weiß jemand, wo ich einen Audio-Treiber für die VMWare herbekomme für Windows Server 2008? Ich habe mir schon die Finger wund getippt auf der Suche im Netz! Ich brauche ganz dringend einen solchen Treiber!

Vielen Dank für schnelle Vorschläge!

Gruß

MR1701
Mitglied: DerWoWusste
23.09.2009 um 23:10 Uhr
Schon die vmware-Tools installiert? Die sind dafür gedacht. Zu finden im Menü VM (engl. Version).
Bitte warten ..
Mitglied: MR1701
24.09.2009 um 13:19 Uhr
Ja sicher! Es ist ja nicht die erste VM, die ich installiere! Nur bei VISTA und Server 2008 habe ich die Probleme. Für Vista habe ich aber einen Treiber gefunden, der funktioniert. Dieser funktioniert bei Server 2008 aber leider nicht!

Ich brauche dringend Hilfe
Bitte warten ..
Mitglied: DerWoWusste
24.09.2009 um 13:24 Uhr
Hab auch schon ein paar 2008er installiert, ging immer. Welche VMWare-Version? Solltest Du nicht die neueste eh nutzen, kannst Du die VMWare-Tools der neuesten abgreifen, indem Du Dir den neuesten Plaer installierst und dann die Toolsinstallation startest (aber nicht beendest) - das aktuelle Setup findet sich dann im virtuellen CD-Laufwerk.
Bitte warten ..
Mitglied: MR1701
24.09.2009 um 13:43 Uhr
VMWare Workstation 6

Ist beim Player denn die VMWare-Tools mit drin? Die gibt es doch nur bei NICHT-PLAYER-Editionen, oder? Sonst hast du keinen Link? Oder kannst du mir deine VMWare-Tools für Windows vielleicht mal auf meinen FTP hochladen?

Ich habe gerade gesehen, dass in den VMWare-Tools, die ich habe nur die 64Bit-Treiber für AUDIO enthalten sind - nicht aber die x86-Treiber!!!!! Das wird sicherlich das Problem sein, denn ich habe die x86-Version von WinServer2008 installiert!
Bitte warten ..
Mitglied: DerWoWusste
24.09.2009 um 15:04 Uhr
Im Player sind die Tools mit nicht drin - da hat mich meine Erinnerung genarrt. Die 6.5er Tools kannst Du nun aus einer Trial bekommen, oder ich lad sie wirklich hoch - wie Du magst. Sollten so 30 MB sein, das schaff ich gerade noch.
Bitte warten ..
Mitglied: MR1701
24.09.2009 um 16:09 Uhr
Dann wäre ich für einen Upload wirklich dankbar!

Habe gerade eine PN geschrieben, mit den Zugangsdaten!

Danke!
Bitte warten ..
Mitglied: MR1701
24.09.2009 um 20:10 Uhr
Hey Super! Vielen Dank für den Upload. Mit den aktuellen VMWare-Tools 7.8.4 hat das alles einwandfrei funktioniert! TOP!!!!
Bitte warten ..
Ähnliche Inhalte
Windows Server
Windows Server 2008 - USB 3.0 Treiber
gelöst Frage von MaffiWindows Server14 Kommentare

Hallo, ich habe ein Intel Server Board S1200, dort habe ich Windows Server 2008 drauf geklont, nun habe ich ...

Vmware

VMware Windows Server 2008 R2 "Internal error"

Frage von SIPSIPVmware6 Kommentare

Hallo zusammen Meine VM, die ich von einem ESXi Server via VMware Converter gesichert habe will nicht starten. Ich ...

Windows Server

Server 2008 R2 Audio Input als Benutzer

Frage von SkyemugenWindows Server2 Kommentare

Aloha zusammen, ich stehe momentan vor einer kleinen Hürde und scheine nicht die richtige Einstellung zu finden. Also folgendes: ...

Windows Server

Windows Server Installation (Treiber)

gelöst Frage von schneerunzelWindows Server9 Kommentare

Hallo zusammen, ich habe eine Dell PowerAge 2900 sehr günstig gekaut und wollte dort nun Windows Server 2012 R2 ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 4 StundenGoogle Android2 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 4 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 8 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server38 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing18 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

CPU, RAM, Mainboards
32 gb RAM zu wenig?
Frage von pcguyCPU, RAM, Mainboards13 Kommentare

Hallo zusammen, mein PC verfügt über 32GB Ram. Nun kriege ich bei grossen Dateien im Illustrator die Fehlermeldung das ...