Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Ausdrucke der User nur unvollständig

Mitglied: 45455

45455 (Level 2)

20.11.2007, aktualisiert 21.11.2007, 4559 Aufrufe, 2 Kommentare

Seit einigen Tagen habe ich folgendes Phänomen nur bei Usern (Admin ist völlig OK):
Es wurde nichts am Drucker verändert, das Problem ist an allen Maschinen im Netz und an allen Netzwerkdruckern

- Internetseiten werden ohne Text ausgedruckt, Bilder erscheinen, Kopf- und Fusszeile fehlt
- Die Druckertestseite enthält zwar allen Text, aber der grosse Text "Windows XP Testseite " oben neben dem Logo fehlt
- Mails aus Outlook im textformat werden gedruckt, aber der Text im Kopf fehlt
- html-Mails werden ohne Text gedruckt
- Excel-Dateien werden vollständig ohne Text gedruckt
- PDF-Dateien lassen sich problemlos drucken

W2K-AD-Domäne, Clients XP, User haben Hauptbenutzerrechte an der Station
Zugriff zum Spool-Verzeichnis des Servers ist gegeben
Mitglied: guru-meditation
20.11.2007 um 18:25 Uhr
Hi.
Was sagen die Eventlogs auf dem Spooler und auf den Clients?
Sieht für mich nach einem Treiber-Problem aus.
Verifiziere das mal, indem Du einen Drucker "lokal installierst" und nicht über den Spooler gehst. Wie ist dann der Ausdruck?
Betrifft das nur eine Queue oder mehrere Drucker?
Tritt das Problem bei den gleichen Treibern auf, oder bei unterschiedlichen Druckermodellen mit unterschiedlichen Treibern?
Bitte warten ..
Mitglied: 45455
21.11.2007 um 20:46 Uhr
keine Events dazu
Treiber problemlos, Netz-Admin kann ja einwandfrei drucken (Lokaler Admin übrigens nicht, also definitiv ein Problem am Server)
Betroffen sind alle Netzdrucker.

Aber den Grund werde ich wohl nicht mehr finden, denn der Server hat das auf seine Art gelöst: Domäne hat sich zerlegt, AD zerschossen. (Platte hat wohl eine Macke - ausgetauscht)
=> Systemrücksicherung, daher alles wieder beim alten.

Trotzdem Danke
kai
Bitte warten ..
Ähnliche Inhalte
Datenbanken
Mysqldump unvollständig
gelöst Frage von mikahaapamaekiDatenbanken8 Kommentare

Hallo Zusammen, ich bin mittlerweile mit meinem Latein am Ende Es geht um einen Serverumzug. Ich habe eine Mysql ...

Datenbanken
Unvollständiger mysql dump
Frage von AS-N00Datenbanken7 Kommentare

Hallo, ich versuche gerade eine Tabelle einer MariaDB zu dumpen: Leider hat das dump dann nur ca. 200 Zeilen, ...

Windows Server

Datev Profil unvollständig zur Übermittlung

Frage von opc123Windows Server12 Kommentare

Hallo, es tritt auf einmal der Fall auf, das keine Daten an das RZ gesendet werden können. Betrift nur ...

Windows Server

Unvollständige Windows-Suche

Frage von MyBRis4ShotWindows Server

Hallo, ich habe folgendes Problem. Bei der Windows-Suche im Explorer werden Wörter in Textfeldern innerhalb eines Dokumentes (z.B. in ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 1 TagBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 3 TagenHumor (lol)8 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 3 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 4 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
gelöst Frage von vanTastE-Mail32 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Domäne beitreten nicht möglich, unter VMWare windows Server 2016 Core
Frage von AmanuelWindows Server12 Kommentare

Ich habe auf meinem Mac unter VMWare Windows Server 2016 Core und Windows Server 2016 Desktopversion installiert. Beide Systeme ...

RedHat, CentOS, Fedora
OTRS 5 kann keine Mails mehr abrufen
gelöst Frage von opc123RedHat, CentOS, Fedora11 Kommentare

Hallo, OTRS kann keine Mails mehr abrufen. Verschicken ja. Dadurch kommen keine Tickets mehr rein. Gibt es Anlaufpunkte was ...

Windows Server
Server 2016 Autotiering Storage Space
Frage von HenereWindows Server11 Kommentare

Servus, ich habe jetzt ein StorageSpace auf einem Server 2016 in Betrieb zum Testen. 1x M2 mit 512GB (970pro) ...