Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Ausgesperrt durch autom. Benutzeranmeldung

Mitglied: 3u3idersiebteZwerG

3u3idersiebteZwerG (Level 1) - Jetzt verbinden

14.09.2007, aktualisiert 15:07 Uhr, 4700 Aufrufe, 12 Kommentare

Hallöle,

Ich hab ein System mit WinXP Pro SP2, Benutzer: "Administrator" & "Messe".
Ich habe auf den Benutzer "Messe" eine autom. Benutzeranmeldung eingerichtet. Soweit kein Problem.

Das Problem ist: Wie komme ich wieder in den Administrator-Account rein??
- Abmelden geht nicht, weil der Benutzer "Messe" sich dann wieder automatisch anmeldet.
- Den Button "Benutzer wechseln" sehe ich auch nicht, ich denke weil ich im Netzwerk nen Domain-Controller habe.


Könnt ihr mir helfen??
Schnelle Antworten wären super!!!, die Messe beginnt Dienstag und am Montag muss ich aufbauen O
Mitglied: Kosh
14.09.2007 um 11:48 Uhr
versuch mal beim starten die leertaste gedrückt zu halten.

dann solltest du dich als admin einloggen können.
Bitte warten ..
Mitglied: Spao
14.09.2007 um 11:51 Uhr
oder fahr im abgesicherten modus hoch ... ^^ f8 drücken bevvor das windows boot logo kommt
Bitte warten ..
Mitglied: 3u3idersiebteZwerG
14.09.2007 um 11:57 Uhr
habs grade versucht:

- space gedrückt gehalten seit start des rechners : automatisch angemeldet
- space gedrückt gehalten seit start des Betriebssystems: automatisch angemeldet
- mehrfach space gedrückt seit start des Betriebssystems: automatisch angemeldet


trotzdem schonmal vielen dank für die schnelle Hilfe


@Spao:
Danke für den Tipp.
habs gerade getestet, funktioniert leider auch nicht -.- auch nicht wenn ich mich im abgesicherten modus abmelden will => autom. Anmeldung
Bitte warten ..
Mitglied: Kosh
14.09.2007 um 12:09 Uhr
wieso deaktivierst du die automatische anmeldung nicht einfach?

btw: auch als user angemeldet kann man administrative aufgaben durchführen. (rechtsklick -> ausführen als... )
Bitte warten ..
Mitglied: 3u3idersiebteZwerG
14.09.2007 um 13:04 Uhr
das habe ich mir auch schon überlegt, bräuchte da allerdings noch weitere Hilfe:

1) Wie komm ich per Rechtsklick zur Systemsteuerung bzw. zu den Benutzerkonten
2) Die Option "Ausführen als..." wird bei mir nicht angezeigt. Kann ich die irgendwie erzwingen / das einstellen?
Bitte warten ..
Mitglied: Kosh
14.09.2007 um 13:08 Uhr
geh ganz normal in die systemsteuerung rein, und dann STRG+Rechtsklick auf benutzerkonten.

Dann sollte "ausführen als" dastehen.
Bitte warten ..
Mitglied: 3u3idersiebteZwerG
14.09.2007 um 13:13 Uhr
das muss ich leider negativ beantworten.. :-\

linksSTRG+Rechtsklick sowohl rechtsSTRG+Rechtsklick ergeben bei angewähltem (Einfacher Klick auf das Symbol "Benutzerkonten") Symbol die Optionen "Öffnen" und "Verknüpfung erstellen"

hat sonst noch jemand ne idee die mir vllt. helfen könnte?

(den link " http://www.giza-web.de/html/benutzeranmeldung-windows-xp.html " gefunden bei google.de hab ich auch schon ausprobiert => kein erfolg, brauche administrative Rechte)

Ich denk mal ich hab mich aus meinem eigenen System verbannt, oder? >.<
Bitte warten ..
Mitglied: gtb6666
14.09.2007 um 14:11 Uhr
das muss ich leider negativ beantworten..

Manche Tippgeber scheinen ihre Tipps nicht mal selbst anzuwenden...

Ich denk mal ich hab mich aus meinem eigenen
System verbannt, oder? >.<

Nein, es gibt (immer) eine Lösung.
Erste Frage: womit hast du denn den Auto-Login eingerichtet? Vermutlich nicht direkt über die Registry, sondern z. B. mit einer Software wie TweakUI von Microsoft?
Der vorgenannten Trick mit dem "Ausführen als.." funktioniert nur bei ausgewählten (ausführbaren) Dateien. Falls noch nicht geschehen, lade dir TweakUI herunter (googlen) und installiere das Programm per Rechtsklick auf die ausführbare Setup-Datei mit "Ausführen als.." als Administrator.
Nach der Installation findest du unter c:\WINDOWS\system32\ die Dateien TWEAKUI.CPL bzw. TweakUI.exe. Such dir eine aus und starte Sie ebenfalls als Administrator mit "Ausführen als.."
Im Programm TweakUI selbst findest im Zweig "Logon" das was du suchst.

gruss gtb
Bitte warten ..
Mitglied: gtb6666
14.09.2007 um 14:18 Uhr
Ach, ich sehe gerade, der Rechtsklick zum Erzwingen von "Ausführen als" wird meines Wissens mit SHIFT und nicht mit STRG ausgeführt. Bei .exe oder .cpl - Dateien war das Erzwingen aber nicht nötig, ein einfacher Rechtsklick brachte ebenfalls den gesuchten Dialog.

gruss gtb
Bitte warten ..
Mitglied: Kosh
14.09.2007 um 14:24 Uhr
achjaaaaaaa mein fehler.
hatte ich verwechselt.
bin schon vervistafiziert.
Bitte warten ..
Mitglied: 3u3idersiebteZwerG
14.09.2007 um 14:42 Uhr
@gtb6666: Auto-Login war bestimmt mit Tweak-UI (was war das nochmal genau)
die Registry fass ich nich mehr an seitdem ich nen rechner, den ich über ne woche vorbereitet hatte, einen tag vor dem präsentieren zerschossen hatte

Installieren funktioniert immer noch nicht, weil ich dasfür administrative Rechte brauche [u](die habe ich jetzt wie folgt gefunden)[/u]

danke für alle Antworten !!
ich hab mir eine Lösung erarbeitet




LÖSUNG:

Ausführen => cmd <Enter>
"RUNAS /user:Administrator cmd" <Enter>

"control userpasswords2" <Enter> (den Befehl "control userpasswords2" hab ich durch 1/2 Seiten googlen herausbekommen.
Der Befehl öffnet die Benutzerkonten)

Dann ganz easy dem Benutzer kurz Adminrechte verleihen und auto-anmeldung rausnehmen


DANKE NOCHMAL FÜR DIE SCHNELLE HILFE
Bitte warten ..
Mitglied: mac-farmer
14.09.2007 um 15:07 Uhr
meiner Meinung nach ist es nicht die Leertaste, sondern die Shift-Taste die du drücken mußt...
Also einfach auf abmelden gehen und die Shift-Taste festhalten... Das sollte klappen...
Bitte warten ..
Ähnliche Inhalte
Windows Server
Windows 2012 R2 ausgesperrt
gelöst Frage von momaiWindows Server2 Kommentare

Hallo, ich habe mich heute wohl von einem Windows Server ausgesperrt bzw. ich komme nicht mehr via RDP drauf. ...

Windows Userverwaltung
Mit gpedit selber ausgesperrt
gelöst Frage von computerpapWindows Userverwaltung3 Kommentare

Hallo Ich habe mit gpedit herumgespielt und mich selber ausgesperrt. Ich habe Win10 welches ich von Win7 Ultimate hochgezogen ...

Windows Server
Server 2008 R2 - ausgesperrt
gelöst Frage von MiniMannWindows Server17 Kommentare

Hallo, mein Kollege ist auf die Idee gekommen unseren Windows Server 2008 R2 (Online) besser abzusichern. Erstmal nicht schlecht, ...

Exchange Server

Suche in autom. eingebundenen Postfächern

Frage von corpse2001Exchange Server

Hallo, ich habe hier ein Problem mit der Suche in automatisch eingebundenen Postfächern. Problem: die Suche geht einfach nicht. ...

Neue Wissensbeiträge
Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 5 StundenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 10 StundenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Microsoft Office

MS Office 2019 ohne OneNote - OneNote App speichert nur in Cloud

Information von Deepsys vor 21 StundenMicrosoft Office2 Kommentare

Microsoft zeigt deutlich wohin alles bei Ihnen geht, OneNote 2019 wird es nicht mehr geben, und die Windows 10 ...

Humor (lol)

Warum man sein Gast-WLAN nicht beliebig nennen sollte

Erfahrungsbericht von Henere vor 1 TagHumor (lol)5 Kommentare

Servus, mal was aus dem Alltag. Zu Hause. Eigentlich wollte ich nur einen weiteren WLAN-AP ins Netz bringen, damit ...

Heiß diskutierte Inhalte
Windows Netzwerk
LAN nur 10MB pro s trotz gb lan
Frage von tsunamiWindows Netzwerk21 Kommentare

Hallo zusammen, ich brauche mal wieder einen Anstoß in die richtige Richtung. Ich habe einen Windows 10 pc mit ...

Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Windows 10
Windows 10 Startmenü-Einstellungen Systemweit festlegen
Frage von flotautWindows 1013 Kommentare

Guten Morgen liebe Admins, wir möchten bei uns am Lehrstuhl demnächst auf Windows 10 umsteigen. Wir installieren unsere PC's ...