Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Auslastung bis zu 100 % der csrss.exe bei Benutzung von Bluetooth

Mitglied: Chasydave

Chasydave (Level 1) - Jetzt verbinden

29.08.2006, aktualisiert 13.09.2006, 5271 Aufrufe, 6 Kommentare

Hallo.

so habe folgendes problem. Habe mir neue Hadware zugelegt und zwar von Logitech MX 5000. Maus und Tastatur. Läuft beides über Bluetooth.

Wenn ich jetzt die beiden sachen benutze wird die csrss.exe datei ziemlich belastet. am stärksten durch die maus. auslastung ist teilweise bei 100 %. Bei Games geht die Auslastung gar net mehr runter und alles ist am runkeln. weiss nicht wie ich die leistung runterfahren kann.

Mein System
Pentium 4
1,8 Ghz
768 Sdram
140 GB Seagate Festplatte.
Umgerüstet auf usb 2.0
Rechner ist von Medion.

Vielleicht hat ja einer ne Lösung.

Vielen dank schon mal.
Mitglied: Tobbel
01.09.2006 um 09:39 Uhr
Hol dir mal ein anderen Logitech treiber, bzw deinstallier den noch mal, es kann sein das der probleme macht, wenn es geht nimm einfach den standard maus und tastatur treiber von Windows. Good Luck
Bitte warten ..
Mitglied: Chasydave
03.09.2006 um 15:39 Uhr
Habe nochmal sämtliche Treiber und Programme deinstalliert und nochmal neu installiert. diesmal habe ich auch die windows bluetooth treiber genommen.

naja leider nur mit geringen erfolg. die auslastung ist minimal gesunken liegt jetzt bei 90 bis 95 %.
Bitte warten ..
Mitglied: Tobbel
04.09.2006 um 13:47 Uhr
was hast du noch für andere prozesse laufen? es sollten nicht mehr als ca 35 sein, ansonsten hast du dir noch was anderes eingefangen.
Bitte warten ..
Mitglied: Chasydave
12.09.2006 um 11:05 Uhr
habe die ganz normalen Prozesse laufen. und alles überflüssige eigentlich ausgeschaltet. kann heute abend mal posten was alles am laufen ist.
Bitte warten ..
Mitglied: Chasydave
13.09.2006 um 22:04 Uhr
so hab folgende prozesse am laufen:

rundll32.exe
svchost.exe
ramcleaner.exe
lbtserv.exe
svchost.exe
logitecheasysync.exe
svchost.exe
svchost.exe
wdfmgr.exe
isass.exe
services.exe
winlogon.exe
csrss.exe
realsched.exe
smss.exe
angnt.exe
system
leelaufprozess

das wars
Bitte warten ..
Mitglied: Chasydave
13.09.2006 um 22:39 Uhr
ich danke dir für diesen guten tipp. hab mir auch setpoint 301 runtergeladen und installiert und siehe da, csrss.exe hat keine auslastung mehr. ich danke dir für deinen guten tipp. versteh ich zwar net. weil bei der installation direkt ein update gemacht hat, aber egal. es scheint zu laufen.
Bitte warten ..
Ähnliche Inhalte
Windows Server

SBS2011 WSUS sqlservr.exe 100 Prozent CPU Benutzung

Frage von Buschi80Windows Server10 Kommentare

Hallo, wir haben einen SBS2011 auf dem auch der WSUS 3 SP2 läuft. Seit ein paar Tagen haben wir ...

Windows Server

CAL-Benutzung

gelöst Frage von dibranWindows Server21 Kommentare

Hallo zusammen, ich hätte mal eine Frage zu einem bestimmten Einsatz-Szenario zu den CAL's. Im Einsatz ein Windows Server ...

Hardware

Bluetooth Access Point - Bluetooth Zugriffspunkg

gelöst Frage von alijoschiHardware4 Kommentare

Hi Leut! Bin auf der Suche nach einen Access Point. Der sollte gleich wie ein WLAN Access Point funktionieren ...

Windows Server

Windows 2012 R2 Server CPU 100 Prozent Auslastung

gelöst Frage von SindaxWindows Server6 Kommentare

Seit einigen Tagen macht unserer Windows 2012 R2 Server Probleme. Seine CPU Auslastung liegt bei 100%, schuld ist der ...

Neue Wissensbeiträge
Microsoft
Shadow Defender
Tipp von Hyrule vor 8 StundenMicrosoft

Ich denke viele kennen es: Ein Update oder ein neues Programm und vieles funktioniert nicht mehr wie gewünscht. Die ...

Microsoft
Microsoft verarztet 50 Sicherheitslücken
Tipp von Hyrule vor 4 TagenMicrosoft

Microsoft verarztet mal wieder ein "paar" Sicherheitslücken in ihren Produkten: Und mal wieder Remote Code Execution und der abartige ...

Sicherheit

Prüfskript gegen Spectre und Co. wurde erweitert

Tipp von DerWoWusste vor 5 TagenSicherheit

Moin. Get-SpeculationControlSettings sagt sicherlich den meisten etwas. Mit den neuen Spectrevarianten muss man nun weitere Schritte machen, um zu ...

LAN, WAN, Wireless

IPhone und iPad scheinen Verbindungsprobleme mit Unifi v5.7.23 und 802.11r (schnelles Roaming) zu haben

Erfahrungsbericht von StefanKittel vor 8 TagenLAN, WAN, Wireless4 Kommentare

Hallo, vielleicht hilft dieser recht kurze Bericht doch den Einen oder Anderen. Ausgangspunkt Ein Kunde von mir setzt einen ...

Heiß diskutierte Inhalte
Hyper-V
Hyper V startet nicht wenn eine Offline geschaltene HD integriert wird
Frage von DieAzubinneHyper-V11 Kommentare

Hallö, bei einem PC der mit Windows 10 Pro installiert ist habe ich das Problem, dass der Virtuelle PC ...

CPU, RAM, Mainboards
ASUS P5W DELUXE startet nur manchmal und nur mit 2 GraKas
Frage von Windows10GegnerCPU, RAM, Mainboards10 Kommentare

Hallo, ich habe das o.g. Motherboard erhalten. Egal ob C2D 8400, Pentium D 945 oder P4 670, das teil ...

Virtualisierung
Virtuelle Maschinen langsam unabhängig vom Hypervisor
gelöst Frage von HyruleVirtualisierung8 Kommentare

Hallo, ich möchte gerne zwei bis drei virtuelle Maschinen virtualisieren, darauf sollen jeweils Windows 10 und diverse etwas größere ...

Rechtliche Fragen
Vorlage "private Nutzung dienstlicher Mobiltelefone"
Frage von linos2Rechtliche Fragen8 Kommentare

Hallo zusammen, ich bin auf der Suche nach einer Vorlage für die private Nutzung von dienstlichen Mobiltelefonen. Unsere Firma ...