Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Ausrufezeichen ist wieder weg, man man man

Mitglied: H41mSh1C0R

H41mSh1C0R (Level 3) - Jetzt verbinden

13.08.2009, aktualisiert 12:04 Uhr, 6074 Aufrufe, 8 Kommentare

Punkt 1: Hallo@All ^^

Punkt 2: Wieso kann ich eine Frage die auf "gelöst" gesetzt wurde nicht reopen?

Habe gestern mein Druckerproblem auf gelöst gesetzt, weil das augenscheinlich auch gelöst schien. =( Hätte ich sofort Word benutzt statt Notepad wär mir das auch aufgefallen. =(

Heute:

Ausdruck und wieder kein "!" und das mit neuer FW.

Hab nun rumgetestet und gegrübelt woran das noch liegen könnte und bin mal folgendes Szenario durchgegangen:

2 * HP LJ 2200, Drucker B ist das Sorgenkind

Ascii Zeichentabellen in Notepad --> Druck auf Drucker A und B
Ergebnis: bei beiden kommen die Tabellen komplett raus

Ascii Zeichentabellen in Word(2000 und 2003) --> Druck auf Drucker A und B
Ergebnis: Bei Drucker A kommt alles so raus wie es soll. Bei Drucker B fehlen bei beiden die "!" auf dem Druck.

Dann dachte ich es läge vielleicht an der Fachanwendung, aber Pustekuchen, die reicht quasi alle Inhalte von Textbausteinen an Word weiter und nutzt fürs drucken dann auch die Wordeigenen Funktionen.

Dann wäre da noch der Druckertreiber:

Da bei uns hier bei den restlichen HP LJ 2200 der selbe Treiber benutzt wird und die alle rennen kann es doch auch nicht am Druckertreiber liegen oder?

Nur zum Verständnis:

Der Druckertreiber macht doch aus den Wordinfos auch nur rein ASCII oder? Wenn ja dann müsste er doch auch das "!" drucken oder nicht?
Via Notepad auf Drucker B kommt das "!" ja schliesslich. =(

Man ist das Problem zum Haare raufen.

Gruß@All
H41mSh1C0r
Mitglied: Shadow4384
13.08.2009 um 15:15 Uhr
Hallo,

Mal Word neu Aufsetzen???
der Teufel liegt im Detail und wenn mit Notepad geht hat word vieleicht irgendwie ne kleine macke?
Bitte warten ..
Mitglied: H41mSh1C0R
13.08.2009 um 16:47 Uhr
Zitat von Shadow4384:
Mal Word neu Aufsetzen???
der Teufel liegt im Detail und wenn mit Notepad geht hat word
vieleicht irgendwie ne kleine macke?

Hi,

mit Word aufsetzen das wird nix, weil wir ein Terminalcluster einsetzen auf denen alle die gleichen Softwarepakete nutzen.

Der Witz ist ja bei allen anderen Druckern des gleichen Typs gehts ja ohne murren, nur bei dem eben nicht. =(
Bitte warten ..
Mitglied: 46356
13.08.2009 um 17:03 Uhr
Hallo

1. Frage:
Ist in Word und Notepad der GLEICHE Drucker ausgewählt?
Ich meine: Gibt es nicht 2 verschieden angelegte Drucker für den einen Drucker?

2. Frage:
Was passiert beim Ausdruck einer Testseite?

3. Frage:
Was passiert bei Excel, PPT,..? Auch kein ! ?

LG. Alex
Bitte warten ..
Mitglied: H41mSh1C0R
13.08.2009 um 17:59 Uhr
Hi Alex

Zitat von 46356:
1. Frage:
Ist in Word und Notepad der GLEICHE Drucker ausgewählt?
Ich meine: Gibt es nicht 2 verschieden angelegte Drucker für den
einen Drucker?

Jupp der gleiche Drucker wurde ausgewählt.

2. Frage:
Was passiert beim Ausdruck einer Testseite?

Auf der Testseite kommt von Hause aus kein "!" sondern nur Kennwerte, nen Bild usw.

3. Frage:
Was passiert bei Excel, PPT,..? Auch kein ! ?

Das werde ich morgen mal abchecken, hätt ich auch selber schon drauf kommen können das man zu probieren ^^. Danke

Gruß
H41mSh1C0r
Bitte warten ..
Mitglied: H41mSh1C0R
14.08.2009 um 14:16 Uhr
PPT konnte ich nicht testen, aber bei Excel passiert das gleiche wie mit Word, keine "!". =(

Ich habe hier auch noch etwas recherche betrieben. Wir wurde versichert das der Drucker vor rund 1/2 Jahr ohne probleme auch "!" drucken konnte, da stand er aber in einer anderen Etage.

Naja ein Test wäre es wert, wobei ich das nicht glauben kann das es am standort liegen soll.
Bitte warten ..
Mitglied: 46356
14.08.2009 um 22:25 Uhr
Hallo.

Hab im Internet ein bisschen rechachiert bez. deines Problemes und
eine Lösung gefunden (2 Benutzer hatte ein ähnliches Problem, bei
einem wurden keine Umlaute und beim anderen keine €-Zeichen gedruckt).

Um das Problem zu Lösen (auch wenns in Notepad) funktioniert ist nicht wie
von Shadow4384 vorgeschlagen Word neu zu installieren, sondern den Drucker-
treiber neu zu installieren.

Das Problem liegt glaube ich darin, dass die Office Produkte die Schriftarten
direkt vom Drucker heraus lesen -> sprich der Drucker hat Zeichentabellen
im Ram. Und bei Notepad werden die Zeichen übergeben (sprich nicht nocheinmal
von der Zeichentabelle) herausgelesen.

H41mSh1C0r, installiere einfach nocheinmal den Druckertreiber. Dies müsste
das Problem beseitigen.

LG. und ToiToiToi,


Alex
Bitte warten ..
Mitglied: H41mSh1C0R
14.08.2009 um 23:23 Uhr
Das wird denke ich nicht funktionieren, weil wäre es der Drucker Treiber müsste es doch bei allen anderen Drucker des gleichen Typs das selbe Problem sein oder nicht?

Leider bin ich für 2 Wochen nun allein im Büro und habe keine Rechte bekommen, tolle Wolle. =(

Gruß und danke für die Mühen
Bitte warten ..
Mitglied: H41mSh1C0R
17.08.2009 um 09:16 Uhr
Ich habe den Drucker jetzt ausser Betrieb genommen. Ich glaube der will mich ärgern ^^.

Jetzt druckt er nen Fleck auf jedes Dokument aber lass ich Testseiten drucken sind die i.O. --> löl
Bitte warten ..
Ähnliche Inhalte
Debian

Passwörter in Skripten die mit Dollar-Ausrufezeichen beginnen

gelöst Frage von crackhawkDebian5 Kommentare

Hallo zusammen! Sorry für den Titel, aber $ und ! sind da leider nicht erlaubt. Ich habe ein Problem ...

Batch & Shell

FOR Schleife mit DIR verliert Ausrufezeichen

Frage von RaidManBatch & Shell7 Kommentare

Hallo Kenner und Könner, leider hadere ich immer noch mit den Sonderzeichen in meiner BATCH Jetzt ist es das ...

Windows Server

Dhcp auf Server 2012 R2 zeigt blaues Ausrufezeichen

Frage von 116480Windows Server7 Kommentare

Dhcp auf Server 2012 R2 zeigt blaues Ausrufezeichen. Er vergibt IP Adressen. Rangr ist aber auch nicht voll. Gruss ...

Windows 7

Intel Management Engine Interface startet nicht - Code 10 (gelbes Ausrufezeichen im Gerätemanager)

Frage von hundelungeWindows 77 Kommentare

Fujitsu Esprimo Q9000, CPU i3 M370, 4GB RAM, Board AOpen D1007, Win 7 Professional Treiber sind aktuell, BIOS (Version ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 13 StundenHumor (lol)3 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 1 TagSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 1 TagMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware16 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...

Windows Netzwerk
Backup über WAN
Frage von petereWindows Netzwerk11 Kommentare

Hallo, ich muss aus einem entfernten WAN (synchrone 1Gbit) Daten sichern. Dabei handelt es sich sowohl um wenige große ...