Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Authentifizierung an Netzlaufwerken im Offlinebetrieb schlägt fehl

Mitglied: danrei

danrei (Level 1) - Jetzt verbinden

28.02.2006, aktualisiert 16.03.2006, 4366 Aufrufe, 3 Kommentare

Hallo Newsgroup,

habe ein dringendes Problem bei folgendem Szenario:

2 Arbeitsplätze Windows XP Pro sind in der Domäne eines Windows 2003 SBS und arbeiten remote von zu Hause. Sie melden sich von zu Hause offline mit ihrem Domänenprofil lokal an ihrem Rechner an. Danach wird der D-Link VPN-Client gestartet, der die Verbindung zum Firmennetzwerk herstellt. Greift man nun auf das Netzwerk bzw. Netzlaufwerke zu, bekommt man folgende Fehlermeldungen:

1.
Auf L:\ kann nicht zugegriffen werden.
Das System hat eine mögliche Sicherheitsgefahr festgestellt. Stellen Sie sicher, dass Sie mit dem Server, der Sie authentifiziert hat, Verbindung aufnehmen können.

2.
Es kommt beim Zugriff auf das Netzlaufwerk eine Anmeldemaske. Gebe ich dort meine Logininformationen an (Domäne\User und Passwort) bekomme ich die Rückmeldung, das dieses Konto schon probiert wurde (da ich mit diesem ja angemeldet bin) und ich einen anderen User nehmen soll.

Ein DNS-Problem kann es nicht sein, da ich den Server sowohl mit IP-Adresse als auch mit DNS-Namen anpingen kann. Auch eine Remotesession auf den Server funktioniert. Des weiteren hat auch verbindet sich auch das Exchange-Postfach mit dem Server.

Habe folgende Sachen auch schon getestet: Lokal gespeichertes Userprofil/Servergespeichertes Userprofil, VPN-Client vor dem Anmeldebildschirm von Windows gestartet - Alles leider ohne Erfolg.

Ich vermute, dass das Problem in irgendwelchen Policies versteckt ist, die ich nicht finde.

Kann mir jemand weiterhelfen?

Vielen Dank im Voraus für Eure Hilfe.
Daniel Reichardt
Mitglied: Dani
28.02.2006 um 11:33 Uhr
Hi,
du könntest das Ganze mit einem kl. Delphi Programm lösen. Da gibst du deinen Benutzer und Passwort an. Gleich daneben kannst du noch ankreuzen, welche Laufwerke verbunden werden sollen. Nach Eingabe des PW's (=Passworts) wird dann automatisch die netsprechenden NLW's (=Netzlaufwerke) hergestellt.
Wenn ich dir sowas machen soll, schreib mir ne Mail an administrator@familie-wydler.de

Gruß
Dani
Bitte warten ..
Mitglied: meto
28.02.2006 um 12:48 Uhr
Hallo!
Also nur weil du den Rechner mit Namen anpingen kanns, heist das nicht, dass DNS funktioniert.

Das Problem liegt aber möglicher Weise eher darin, dass die Verbindung zum DC beim Starten nicht besteht und die Authentifizierung zwar erfolgt jedoch nicht geprüft werden kann. Du müsstest dafür sorgen, dass die Verbindung bereits beim starten des PC besteht.
Alternativ würde ich die Benutzer mit einem lokalen Account anmelden, mit gleichem Benutzer Namen und Kennwort und dann versuchen das Netzlaufwerk zu verbinden.

Gruß
meto
Bitte warten ..
Mitglied: to.strong
16.03.2006 um 10:50 Uhr
Hallo zusammen,

ich habe das gleiche Problem...
Habt ihr schon eine Lösung?

Ich überbrücke das z.Z. mit einer Batch Datei, die die Netzlaufwerke neu
verbindet mit Usernamen und Password.
Das läuft allerdings nicht wirklich stabil. Besonders bei einem User, der über
freenet dsl verbunden ist.
Dort habe ich immer wieder merkwürdige Fehler.

Gruß
to.strong
Bitte warten ..
Ähnliche Inhalte
E-Mail

SMTPTLS Authentifizierung bei GMX.de schlägt fehl

Frage von Lukas.NE-Mail6 Kommentare

Hallo Zusammen, ich hab eine OTRS Ticketsystem auf Basis von Linux eingerichtet und will neue Tickets über ein GMX ...

Windows Installation

Windows Upgrade schlägt fehl

Frage von ratzekahlxWindows Installation11 Kommentare

Hallo zusammen, ich habe ein Problem, welches schon seit Tagen ungelöst ist. Simples Upgrade von Windows 7 auf Windows ...

Windows Tools

DotNet Installation schlägt fehl

gelöst Frage von emeriksWindows Tools1 Kommentar

Hi, Windows Server 2008 R2 SP1 Ich will/muss .Net auf min. 4.5 aktualisieren, weil eine Anwendung das erfordert. Egal, ...

Windows Server

RDS Installation schlägt fehl

gelöst Frage von mhard666Windows Server10 Kommentare

Hallo allerseits, ich schlage mich seit geraumer Zeit mit folgendem Problem herum: Ich versuche unter Server 2012R2 eine RDS-Umgebung ...

Neue Wissensbeiträge
Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 13 StundenUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 16 StundenAdministrator.de Feedback5 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 3 TagenSonstige Systeme6 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 3 TagenDatenschutz5 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Heiß diskutierte Inhalte
Windows 10
Programm unter Windows 10 automatisch mit administrativen Rechten starten
Frage von GrafmulderWindows 1019 Kommentare

Hallo zusammen! Zur Situation: Ich benutze Windows 10 Pro für Workstations (Build 1803) mit zwei Konten. Einem Administratorkonto und ...

LAN, WAN, Wireless
Empfehlung Powerline Adapter
Frage von AgilolfingerLAN, WAN, Wireless16 Kommentare

Hallo Zusammen, ich brauche eine Empfehlung von euch. Ich möchte in einem privaten Haushalt eine Powerline Lösung einrichten. Allerdings ...

Vmware
Gebrauchten ESXi- Server verkaufen: Festplatten DSGVO-konform löschen?
Frage von l.scheperVmware16 Kommentare

Hallo, wir möchten einen gebrauchten FUJITSU Server verkaufen. Auf dieser Maschine ist noch ein installiertes ESXi 5.1 und ne ...

CPU, RAM, Mainboards
RAM - gleiche Nummer dennoch unterschiedlich
gelöst Frage von HenereCPU, RAM, Mainboards10 Kommentare

Servus zusammen, möchte meinem Server weitere 64GB RAM spendieren. Nun hatte ich die gleichen Module bestellt, wie ich schon ...