Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst auto. Installation - falscher Computername wird angezeigt

Mitglied: MrMimi

MrMimi (Level 1) - Jetzt verbinden

30.06.2009, aktualisiert 15:07 Uhr, 6432 Aufrufe, 5 Kommentare

Hallo zusammen,


es sieht folgender Massen aus:


Rechner mit WDS Server über LAN mit Windows XP Prof. bespielt. Alles hat super funktioniert, also in die Domäne gepackt,
Key eingegeben, etc. .....

Das einzige was noch immer nicht richtig funktioniert ist das richtige Anlegen des Computernamens. Hier nimmt er immer den Namend es Administrators, in meinem Fall:

SuperAdmin

Computername also dann:

PC-Superadmin

(das "PC-" wollte ich noch davor setzten...)

Bin mir aber sicher, dass ich alles richtig Konfiguriert habe. Und ich kann mir absolut nicht erklären, wo er diese Info her nimmt.
Habe die Anwortdatei natürlich angepasst, und den zu erstellenden Namen folgender Massen angepasst:

http://img43.imageshack.us/i/atwortdatei.jpg/

http://img359.imageshack.us/img359/9270/namekonf.jpg


Da man bei der Installation eines Flatimages anfangs ja immer einen Berechtigten User angeben muss, der über das Recht verfügt, das Image vom Server zu ziehen, habe ich inzwischen sogar den Usern "MusterClient" und "MusterClient88" testweise diese Rechte geegeben, weil ich dachte, dass der Server evtl diesen Namen anlegt, weil ich mich mit "SuperAdmin" am Server anmelde...

Aber nichts.
Auch wenn ich mit anderen Benutzern angemeldet bin, wird der dieser Computername vergeben.

jemand eine Idee ?
Mitglied: WissenWasPhaseIst
30.06.2009 um 15:21 Uhr
Also ich hatte das Problem auch aber ich hab bei mir bei PCname ein * (Sternchen) eingegeben und das kann er nicht verarbeiten ungültiges Zeichen und so kann ich den PCnamen selber eingeben ist ja keine Arbeit.

Dein Adminkennwort entspricht aber nicht den Richtlinien :D "susanne"
Bitte warten ..
Mitglied: WissenWasPhaseIst
30.06.2009 um 15:28 Uhr
Hab mich da bei Dir ein wenig verlesen das geht nur wenn du die PCs als Admin installierst sonst nicht.
Bitte warten ..
Mitglied: MrMimi
30.06.2009 um 15:40 Uhr
Zitat von WissenWasPhaseIst:
Also ich hatte das Problem auch aber ich hab bei mir bei PCname ein *
(Sternchen) eingegeben und das kann er nicht verarbeiten
ungültiges Zeichen und so kann ich den PCnamen selber eingeben
ist ja keine Arbeit.

Dein Adminkennwort entspricht aber nicht den Richtlinien :D
"susanne"

lol xD
hab vergessen das raus zu machen
aber naja ist eh nur Testumgebung :P

und das mit dem Sternchen ist klar, wollte das aber richtig RICHTIG machen ...


zudem habe ich glaube ich jetzt EIN PROBLEM gefunden, aber direkt nochmal ein zweites -.- ..........


Hattte bei :

%MASCHINENAME% die beiden " " vergessen
jetzt steht da :

"%MASCHINEDATEN%"

es scheint richtig zu sein, weil mir der Rechner nach der Anmeldung mit meinen Musterusern und dem Auswählen des Images gesagt wird, dass ich nicht die passenden Rechte habe, um einen Computer

PC-MUSTERCLIENT

anzulegen... xD
Jetzt ist die Frage, welche Rechte er haben muss, bzw in welcher Gruppe er sein muss.

Habe einen meienr User jetzt mal in "Remote Operatoren" gepackt. Hat dann auch für nen Moment funktioniert, doch es wurde wieder der FALSCHE Name, nämlich PC-SuperAdmin, erstellt.

Beim zweiten mal booten und ausprobieren, konnte ich plötzlich sogar wieder mit dem anderen Benutzer, dem ich keine neuen Rechte gegeben hatte, das Image auswählen und hätte sozusagen den Rechner bespielen können....

wieder sehr komisch
natürlich hat er auch hier den falschen Namen angelegt.











Zitat von WissenWasPhaseIst:
Hab mich da bei Dir ein wenig verlesen das geht nur wenn du die PCs
als Admin installierst sonst nicht.



an welcher Stelle soll ich denn dann den Bezug auf den jeweiligen Benutzer angeben ?
Sonst weiß der Rechner ja nciht welchen Usernamen er nehemn muss um z.b. den Computernamen anzulegen ^^
Bitte warten ..
Mitglied: MrMimi
02.07.2009 um 08:13 Uhr
ich weiß, dass es ne Menge zu lesen ist ^^
aber wär super, wenn sich das einer antun würde :P
Bitte warten ..
Mitglied: MrMimi
02.07.2009 um 13:39 Uhr
hab das Problem selber gelöst

und zwar hatte ich folgenden Fehler begangen:

Jeder Rechner behält FÜR IMMER seinen Namen, der bei der ersten Installation in einer Organisationsgruppe festgelegt wird. Da ich aber immer wieder vresucht habe, den gleichen Rechner, mit der selben Netzwerkkarte, also auch mit der selben MAC-Adresse , mit dem Image zu bespielen, hat er natürlich auch den vorreservierten Namen genommen, also immer SUPERADMIN...


Nachdem ich eine neue Oragnisationsgruppe in der AD angelegt hatte und den Verweis auf diesen Ordner gelegt hatte, und mien Rechner dort unbekannt war, hat er auch den Namen richtig angelegt.....

weiß zwar noch nicht, wo ich manuell die MAC-Adresse von Rechner löschen kann, damit man nicht immer eine neue OU machen muss, aber das finde ich schon noch ^^

BIS DANN!
Bitte warten ..
Ähnliche Inhalte
Windows Server
IP-Einstellungen werden falsch angezeigt
Frage von schlumpf90Windows Server5 Kommentare

Hallo zusammen, ich habe bei einem Win 2012 R2 Server ein sehr merkwürdiges Verhalten: Wenn man sich die IPv4-Netzwerkeinstellungen ...

Microsoft Office

Access 2010 Kommastelle wird falsch angezeigt

Frage von tdkcbundiMicrosoft Office

Hallo, ich habe das Problem, dass bei einem neu eingerichteten Windows 7 64bit Rechner das Access 2010 die Nachkommastelle ...

Windows Server

ComputerNAme und DNSeintrag

gelöst Frage von homermgWindows Server3 Kommentare

Hey Leute, ich kann mich nicht ganz erinnern aber gab es nicht ein Problem wenn ein Domänenrechner xy123 heißt ...

Outlook & Mail

Bei Frei und Gebucht wird falscher Kalender angezeigt (Outlook2010)

gelöst Frage von MaralynOutlook & Mail1 Kommentar

Hallihallo zusammen, irgendwie finde ich hier keine Passende Antwort auf mein Problem, ich wäre für Hilfe echt dankbar. Folgendes ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 8 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 9 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 12 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...