Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Nach Autodiscover Zertifikatshinweis keine Verbindung zu Exchange 2003 Server

Mitglied: Jizz-Mo

Jizz-Mo (Level 1) - Jetzt verbinden

13.11.2013, aktualisiert 07.01.2015, 2897 Aufrufe, 3 Kommentare

Hallo an alle,

ich habe in der Firma seit Montag das Problem, dass jeden morgen, wenn ich in die Firma reinkomme, das Geschrei ganz groß ist, dass keiner eine Verbindung im Outlook 2010 zum Server aufbauen kann, sprich die Clients können keine E-Mails senden und empfangen.

Schalte ich mein Rechner an und starte Outlook, sehe ich rechts unten, dass keine Verbindung zustande kommt.
Währenddessen poppt ein Fenster auf, der mir ein Sicherheitshinweis (autodiscover.unseredomain) anzeigt mit drei roten Kreuzen bei...

...Das Sicherheitszertifikat wurde von einer Firma ausgestellt, die Sie als nicht vertrauenswürdig eingestuft haben. Zeigen Sie das Zertifikat an, um zu bestimmen, ob Sie der Zertifizierungsstelle vertrauen möchten.

...Das Sicherheitszertifikat ist abgelaufen oder noch nicht gültig.

...Der Name auf dem Sicherheitszertifikat ist ungültig oder stimmt nicht mit dem Namen der Website überein.

Lass ich mir das Zertifikat anzeigen, sehe ich, dass das Zertifikat für plesk ausgestellt ist und dass die Gültigkeit vom 23.04.2010 bis zum 23.04.2011 läuft (also abgelaufen).

Soweit so gut mit den Infos, aber die Clients warten ja immer noch auf die Verbindung.
Mein erster Gedanke ist, den Exchange Server neu zu starten, gedacht getan. Siehe da, ich habe bei mir auf dem Rechner wieder eine Verbindung im Outlook. Der Sicherheitshinweis mit dem Autodiscover ist auch weg.

Mit einem Neustart ist alles erledigt, denkste. Montag Problem gelöst, heute Mittwoch erneut das Problem, wieder fürs erste gelöst. Aber das kanns ja eigentlich nicht sein, jedes mal den Exchange Server neu zu starten.

Habt Ihr da eine Idee?
Mitglied: certifiedit.net
LÖSUNG 13.11.2013, aktualisiert 07.01.2015
Was liest du? Zertifikat abgelaufen. Ist das gut? Nein. -> Ändern, d.h. Verlängern. Warum das bisher gut ging? Fraglich.
Bitte warten ..
Mitglied: Jizz-Mo
13.11.2013 um 10:48 Uhr
Die Frage ist bloß, warum läuft alles wieder nach einem Neustart des Exchange Servers? Zumindest für eine unbestimmte Zeit...
Bitte warten ..
Mitglied: Jizz-Mo
07.01.2015 um 16:19 Uhr
Zitat von certifiedit.net:

Was liest du? Zertifikat abgelaufen. Ist das gut? Nein. -> Ändern, d.h. Verlängern. Warum das bisher gut ging?
Fraglich.

Wollte hier nur aufräumen

Zusammengefasst: Haben damals eine Notlösung ausgedacht, bis wir umgestiegen sind auf Exchange 2010. Jeden Tag Neustart in der Früh, bevor die Mitarbeiter da waren. Vielen Dank, auch wenn's a Bisserl spät kommt.
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail

Autodiscover seit Outlook 2016 für Verbindung mit Exchange-Server

Frage von cramtroniOutlook & Mail1 Kommentar

Guten Tag zusammen, wir hatten bei einem Kollegen das Problem, dass wir auf einem Laptop, der nicht in die ...

Outlook & Mail

Zertifikatsfehlermeldung in Outlook 2010 (Autodiscover) - Exchange Server 2003

Frage von plhh14Outlook & Mail3 Kommentare

Hallo, wir haben in Outlook 2010 seit einiger Zeit eine Fehlermeldung (Screenshot:). Eingesetzt wird ein Exchange Server 2003. Die ...

Exchange Server

SBS 2011 und Exchange Server, wie Autodiscover ?

Frage von deckerExchange Server16 Kommentare

Ich hoffe eben was grundsätzliches mal klären zu können, weil ich es bisher nicht hinbekommen habe, das Autodiscover läuft. ...

Exchange Server

Exchange 2003 in Verbindung mit Outlook 2010 seit neuestem Autodiscover-Fehler (Zertifikat) ?!?

gelöst Frage von bitshopExchange Server2 Kommentare

Hallo Community, ein Kunde hat seit ca. 1-2 Wochen das Problem, dass seine Outlook2010-Clients beim Verbindungsversuch mit Exchange 2003 ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 3 TagenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 3 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 3 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 4 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Linux
Linux Server oder Windows Server - lohnt eine Umstellung auf Linux und ebenso basierende SW bei einer langfristigen Planung?
Frage von motus5Linux22 Kommentare

Wir brauchen bei uns einen neuen Server. Dieser wird als Fileserver, Domäne Controller sowie Exchange Server verwendet. Wir versuchen ...

Netzwerkgrundlagen
VLAN - Offene Fragen
Frage von KnettenbrechNetzwerkgrundlagen17 Kommentare

Hallo zusammen, ich befasse mich derzeit mit dem Thema VLAN. Hierzu habe ich schon einige Guides gelesen, einschließlich des ...

Windows Server
Domänencontroller trennen
Frage von Akit57Windows Server13 Kommentare

Hallo, ich hoffe das mir hier jemand meine Frage trotz der spärlichen Informationen die ich geben kann beantworten kann: ...

Router & Routing
VPN hinter zweiter Fritzbox nutzen im Nachbarhaus
gelöst Frage von georg2204Router & Routing11 Kommentare

Hallo zusammen, ich blicke hier leider nicht mehr so ganz durch. In Haus 1 steht eine Fritzbox 7390, diese ...