Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Automatische Updates Dienst hängt an div. Rechnern seit letztem Patchday

Mitglied: TO600

TO600 (Level 1) - Jetzt verbinden

11.05.2007, aktualisiert 14.05.2007, 8360 Aufrufe, 5 Kommentare

Hallöchen!

Seit dem Patchday am letzten Dienstag hatte ich einige Rechner (Win XP Prof) bei div. Kunden die alle das selbe Symptom zeigten. Die Auslastung eines Dienstes lag bei 99% und der Rechner reagierte nicht mehr. Nach schrittweise beenden der Dienste habe ich festgestellt das es der Dienst "automatische Updates" ist.

Es ist nun an 7 Rechnern bei 4 verschiedenen Kunden aufgetreten. Die Rechnerumgebung ist jeweils natürlich sehr unterschiedlich.
Sollte der BITS Dienst nicht dafür sorgen dass die Updates ressourcenschonenend im Hintergrund übertragen werden? Liegt es an einem fehlerhaften Update? Leider konnte ich an den betroffenden Rechnern nicht weiter recherchieren da sie natürlich schnell wieder laufen mussten.


Habt Ihr ähnliches Verhalten beobachten können?


Tobias
Mitglied: Iwan
11.05.2007 um 08:51 Uhr
das mit den 99% hab ich gestern schon auf diversen News-Seiten gelesen, aber heute finde ich keine einzige mehr dazu
es liegt aber wohl an einem fehlerhaften Update
vielleicht hilft das hier:
http://www.wintotal.de/Tipps/tipp1295.html
http://www.chip.de/news/c1_news_26365579.html
Bitte warten ..
Mitglied: EnnEnn
11.05.2007 um 11:01 Uhr
Dasselbe Phänomen hatte ich auch.

Habe mich ungefähr an den wintotal-Tip gehalten:
Den Patch KB927891 konte ich aber erst nach dem Löschen der Ordnerinhalte
C:\WINDOWS\SoftwareDistribution\DataStore
C:\WINDOWS\SoftwareDistribution\Download
C:\WINDOWS\SoftwareDistribution\EventCache
installieren.

Seither tritt die hohe CPU-Auslastung nicht mehr auf, auch bei eingeschaltetem Automatischem Update nicht.

Aber ich bekomme die Updates vom Mai-Patch-day trotzdem nicht - ein lapidares "download fehlgeschlagen", sonst nichts.

Weiß jemand Abhilfe?

Danke
N.N.
Bitte warten ..
Mitglied: TO600
11.05.2007 um 11:18 Uhr
Heute morgen war es schon wieder so ein Problemfall.. Nur leider habe ich gerade überhaupt keine Zeit mich um die Ursache zu kümmern daher habe ich es mit deaktivieren der automatischen Updates erstmal stillgelegt. Die Updates haben ja nun eh schon lange auf sich warten lassen....

Wie ich nun aber festgestellt habe normalisiert sich die Sache wieder wenn man den PC einige Zeit mit der Auslastung zufrieden lässt. Dann "erholt" er sich wieder. Ob und welche Updates installiert wurden konnte ich noch nicht prüfen.

Was ist denn nun die genaue Ursache? Weiß jemand Bescheid?

Fehlerhafter Installer? Oder Update fehlerhaft? Liegt es am Windows Update Agent? So wie ich es bis jetzt überblicken kann sind nur die Rechner betroffen die auch den Microsoft Update Service aktiviert haben (also nicht nur Windows Update)


Tobias

Tobias
Bitte warten ..
Mitglied: EnnEnn
11.05.2007 um 11:28 Uhr
Der Windows-Installer ist schuld; das sagt Microsoft dazu:
http://support.microsoft.com/kb/916089/de

NN
Bitte warten ..
Mitglied: Iwan
14.05.2007 um 12:51 Uhr
endlich mal eine offizielle News, mit Patches und Workaround:
http://www.heise.de/newsticker/meldung/89692
Bitte warten ..
Ähnliche Inhalte
Windows Tools

Sharepoint HTTP Dienst hängt sich auf

Frage von SpeakerSTWindows Tools

Hallo, wir haben das Problem das sich alle 2 bis 3 Wochen der HTTP Dienst des sharepoint 2013 aufhängt. ...

Windows 8

Citrix startet automatisch div. Applikationen

gelöst Frage von ArnoNymousWindows 88 Kommentare

Moin, folgendes Problem tritt bei nur einem User auf, egal welcher Arbeitsplatz. Er meldet sich bei Citrix an, öffnet ...

Netzwerkmanagement

Keine verbindung zum DHCP Dienst bei einigen Rechnern

Frage von Lebowski23Netzwerkmanagement5 Kommentare

Hallo, in einem Netzwerk läuft auf einem Server ein DHCP-Dienst. Alle Rechner, bis auf die Rechner eines Raumes, bekommen ...

Exchange Server

Outlook will ständig Passwort (bei https Anfragen) seit letztem MS Patchday

gelöst Frage von fensterbauerExchange Server7 Kommentare

Hallo Gemeinde, Outlook fragt seit dem letztem MS Patchday bei https Anfragen von extern zum internen Exchange ständig nach ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 9 StundenWindows 103 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 12 StundenAdministrator.de Feedback10 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...