Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Autostart von Aapache2 unter Solaris10

Mitglied: Doskias

Doskias (Level 1) - Jetzt verbinden

27.09.2007, aktualisiert 12.06.2009, 4874 Aufrufe

Skript funktioniert nicht

Hallo zusammen,

ich habe auf Solaris 10 via PKG-GET von www.blastwave.org Apache2 heruntergeladen und installiert. Es lies sich auch problemlos starten, allerdings wird es noch nicht automatisch gestartet. Ich hab dafür einfach ein funktionierendes Skript genommen und entsprechend angepasst. Es sieht so aus:

case "$1" in
'start')
/opt/csw/apache2/sbin/apachectl start
;;

'stop')
/opt/csw/apache2/sbin/apachectl stop
;;

*)
echo "Usage: $0 { start | stop }"
exit 1
;;
esac


Die beiden Befehle funktionieren im Terminal einwandfrei. Habe es nach Tipps von anderen Websites auch schin in das rc2.d-Verzeichnis verlinkt, aber es funktioniert dennoch nicht. Der Apache2 Server wird nicht automatisch beim Booten gestartet. Ich bin in dem Gebiet noch ein ziemlicher Neuling, daher wäre ich für jede brauchbare Lösung dankbar.





Nachtrag: Falls jemanden die Lösung interessiert: Es lag am Namen des Skriptes. Der war für Solaris inkompatibel
Ähnliche Inhalte
Windows 7
Firewall im Autostart ?
Frage von michi-monsterWindows 78 Kommentare

Halli, seit einem Update o.Ä. wird die Firewall nicht automatisch beim Booten aktiviert. Ich habe im WIN Menü bzw. ...

Windows Server
Autostart einer MMC
gelöst Frage von manuel1985Windows Server3 Kommentare

Hi, kurze, vermutlich doofe Frage: Kann ich unter Windows Server 2012 R2/Windows 8.1 den Hyper-V Manager in den Autostart ...

Windows 7
USB Autostart
gelöst Frage von H4XOuVWindows 738 Kommentare

Hi, Folgendes Problem: Ich möchte das mein USB-Stick beim einstecken eine Batch-Datei ausführt. Bis jetzt habe ich jedoch nur ...

Windows 7
Autostart ohne Eintrag
gelöst Frage von ProfilkillerWindows 76 Kommentare

Hallo, Nach einem Upgrade unserer CNC Fräse mit einem neuen PC lief erstmal alles gut. Doch seit ein paar ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 1 TagHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 1 TagRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 2 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 2 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Router & Routing
Mikrotik: Routing zwischen Interfaces mit Geräten ohne Gateway
Frage von TonLichtVideoRouter & Routing18 Kommentare

Hallo zusammen, ich komme aus dem Veranstaltungstechnik Bereich und habe zwei Netze um verschiedene Hardware zu Remoten. CONTROL1 192.168.1.0/24 ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk14 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

SAN, NAS, DAS
Entscheidung SAN Dell oder HP
Frage von VincorSAN, NAS, DAS13 Kommentare

Hallo, wir wollen uns für unsere Hyper V Umgebung eine neue SAN Anschaffen. Es laufen 30 VM's darunter, DC; ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware10 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...