Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Autostart unter windows 7 und net use-Befehl

Mitglied: tazze

tazze (Level 1) - Jetzt verbinden

11.07.2010 um 21:48 Uhr, 9980 Aufrufe, 3 Kommentare

kein Autostart von Openvpn und keine Laufwerksanzeige nach net use - Befehl

Hi,

habe mir heute einen Testaccount für hidrive von Strato besorgt und verzweifele leicht....

erstes Problem ist, dass die Zugangssoftware nicht unter 64bit verfügbar ist. Nun gut, 64bit ist noch recht neu, knappe 10 Jahre, und man sollte von Strato auch nicht erwarten, dass die Soft darunter läuft.

Dafür gibt es openvpn. Dies funktioniert soweit, wenn es manuell gestartet wird...

Genau hier ist das Problem. Habe OpenvPN in den Autostart - Ordner gepackt, beim Rechnerneustart wird es jedoch nicht ausgeführt.. Warum? Es passiert einfach nichts...


Manuelles Starten funktioniert ja, auf der Dos-Ebene (ausgeführt mit Admin-Berechtigung) via net use - Befehl folgendes eingegeben:

net use r: \\benutzername.smb.hidrive.strato.com\root PASSWORT /user:hidrive.strato.com\Benutzername /persistent:yes

Als Meldung kommt: "Befehl wurde erfolgreich ausgeführt"

innerhalb des DOS-Fenstes kann ich auf R: zugreifen. Das funktioniert!

Nur innerhalb des Explorers wird mir das Laufwerk nicht angezeigt. Auch eine manuelle Eingabe von R:\ oder R: in der Adressleiste funktioniert nicht.

Warum?

Am liebsten wäre mir, wenn beim Rechnerstart, von mir aus als Batch, Openvpn gestartet wird und danach das Laufwerk gemountet wird, aber so, dass es Windows auch sieht.

Hintergrund ist, dass ich gerne via Storagecraft (ähnlich wie Acronis, nur besser ) auf hidrive sichern wollen möchte.

hoffe, mal nicht zu kompliziert erklärt...

Betriebssystem: Windows 7, 64bit,als Arbeitsstation innerhalb einer Domäne (SBS-Server 2008)

Tausend Dank!

grüße, Tazze
Mitglied: masterofdisaster09
11.07.2010 um 22:27 Uhr
OpenVPN kannste als Systemdienst starten lassen. Einfach mal in die services gucken... Oder ins Handbuch.
Danach könnte das dann auch mit deiner Batch im Autostart klappen.
Bitte warten ..
Mitglied: tazze
12.07.2010 um 00:09 Uhr
Systemdienst.. ? Gute Idee! Herzlichen Dank! Klappt!

tazze
Bitte warten ..
Mitglied: frindly
12.07.2010 um 10:04 Uhr
Ist denn von der Komandozeile her ein Zugriff auf die Daten möglich?
Nicht das es hier ein Problem mit den Zugriffsrechten gibt???

Vom Gefühl her... wenn man unter der Komandozeile kompletten Zugriff hat, sollte der Explorer auch gehen.
Was passiert denn wenn man mit der Komandozeile in das Verzeichnis r: geht und dann explorer eingibt,
den also aus diesem Verzeichnis startet?
Bitte warten ..
Ähnliche Inhalte
Windows 7

Net use Befehl -Eingabe ungültig nach System-Neustart

Frage von lderigoWindows 78 Kommentare

Hallo und Guten Tag, ich habe versucht, eine Antwort aus einem älteren Post nachzuvollziehen, von dem ich überzeugt war, ...

Windows 7

Net use mit gui

Frage von Lebowski23Windows 71 Kommentar

Hallo, folgendes Problem: In einem Netzwerk existiert ein LDAP-Server mit Samba, der für einige Rechner auch als Domain-Server dient. ...

Windows Netzwerk

Printerumleitung mittels net use wollen nicht

Frage von orrybeachWindows Netzwerk6 Kommentare

Ich habe einige Arbeitsstationen von Windows XP auf Win 7 umgestellt. Leider läuft noch ein altes DOS-Programm, welches unter ...

Windows Netzwerk

Fehler bei Net use Script

Frage von ischbindebaetmaenWindows Netzwerk8 Kommentare

Hallo Admins, folgende Frage: Ich habe gerade ein Problem mit meinem Logonscript: Ich habe eine NAS-Platte, einen Windows 2003 ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Windows Netzwerk
Backup über WAN
Frage von petereWindows Netzwerk11 Kommentare

Hallo, ich muss aus einem entfernten WAN (synchrone 1Gbit) Daten sichern. Dabei handelt es sich sowohl um wenige große ...

Hyper-V
Hyper-V mit altem XEON-Server. Was ist falsch?
Frage von LollipopHyper-V11 Kommentare

Hallo Bin etwas frustriert. Kleinbetrieb, ca. 15 PC's, 2 Stk. Server mit einigen virtuellen PC's für Fernwartung, VaultServer für ...