Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Avis laufen auf DVD-Player nicht richtig

Mitglied: Rayne

Rayne (Level 1) - Jetzt verbinden

23.08.2006, aktualisiert 16:30 Uhr, 3976 Aufrufe, 6 Kommentare

Hallo,

ich folgendes Problem: Ich habe einige Avi-Dateien auf eine DVD gebrannt und wollte sie nun in meinen Stand-Alone-DVD-Player abspielen...aber irgendwie funktioniert es nicht richtig, manchmal stockt das Bild und teilweise springt es dann auch. Ich habe die DVD dann ins DVD-Laufwerk meines PC's geschoben und dort werden sie perfekt abgespielt?!?

Woran kann es liegen, dass im PC-Laufwerk alles klappt, bloß im DVD-Player nicht? Kann es am Brenner liegen? (Fabrikat: LG GSA-2164D-extern)

Vielen Dank für die Hilfe im voraus...
Mitglied: cykes
23.08.2006 um 11:20 Uhr
Hi,

das kann ganz verschiedene Ursachen haben, zum einen sind natürlich die verwendeten Prozessoren in Stand-Alone DVD Playern nicht die schnellsten udn keinesfalls mit PCs vergleichbar, das könnte der ein Grund sein, wodurch die Ruckler zustande kommen.
Eventuell sind auch die AVIs nicht sauber erstellt, der PC Player ist da erhblich weniger
empfindlich, ausserdem besitzen PC DVD Laufwerke auch eine besser Fehlerkorrektur.
In Stand-Alone DVD Playern sind meist sehr billige Laufwerke verbaut.

Des weiteren kann es am verwendeten Audio Codec bei den AVIs liegen, insbesondere,
wenn die Tonspur mit variabler Bitrate encoded ist, machen viele DVD Player Probleme.

Gibt noch jede Menge weitere Möglichkeiten....
Du könntest mal probieren, eines der Problem AVIs neu zu encoden mit den entsprechenden
Tools udn für die Tonspur eine feste Bitrate verwenden.

Gruß

cykes
Bitte warten ..
Mitglied: Rayne
23.08.2006 um 11:37 Uhr
Gibt noch jede Menge weitere
Möglichkeiten....
Du könntest mal probieren, eines der
Problem AVIs neu zu encoden mit den
entsprechenden
Tools udn für die Tonspur eine feste
Bitrate verwenden.


danke erstmal für deine Antwort. Mit welchen Prog kann ich das hinbekommen...hab noch virtualdub rumliegen...geht das damit?
Bitte warten ..
Mitglied: cykes
23.08.2006 um 11:41 Uhr
Hi,

mit Virtualdub sollte das gehen, unter Video einfach auf "Direct Stream Copy" gehen und
die Tonspur halt entsprechend neu machen mit fester Bitrate.

Gruß

cykes
Bitte warten ..
Mitglied: Rayne
23.08.2006 um 11:55 Uhr
oh danke...ich versuchs mal

aber mir ist da noch ein anderer möglicher Grund für die Abspielprobs eingefallen. Kann es nicht vielleicht eher an den verwendeten Rohlingen liegen? Habe nämlich erst seit ich den Hersteller gewechselt hab, solche Probleme? Benutze z.Zt. TDK Rohlinge, vorher aber Verbatim. Die Sachen, die ich auf Verbatims gebrannt haben, laufen ohne Probs...
Bitte warten ..
Mitglied: cykes
23.08.2006 um 13:02 Uhr
Hi,

kann auch an den Rohlingen liegen, wenn möglich sollte man DVD Medien für Stand-Alone Player mit einer möglichst geringen GEschwindigkeit brennen (am besten 4x), wie gesagt, die
Laufwerke in den Playern sind meist recht empfindlich.

Gruß

cykes
Bitte warten ..
Mitglied: Rayne
23.08.2006 um 16:30 Uhr
so habe jetzt mal nen Test-Brennvorgang gemacht mit neuen Rohlingen und niedriger Geschwindigkeit...scheint zu funktionieren

Danke cykes
Bitte warten ..
Ähnliche Inhalte
Multimedia & Zubehör
Ländercode bei internen DVD Playern
Frage von sfera-haizaMultimedia & Zubehör2 Kommentare

Grüßt euch, ich habe mal eine Frage: Ich habe einen internen NEC 5800D DVD Player. Ich habe auch einige ...

Debian

Videos nicht mehr abspielbar auf DVD Player

gelöst Frage von nxclassDebian6 Kommentare

Hallo, ich bin vor kurzem von Debian 8 auf 9 gewechselt mit einer Neuinstallation. Leider musste ich feststellen das ...

Audio

Der lästige Windows Media Player und das DVD Laufwerk

Frage von Stefan007Audio6 Kommentare

Guten Abend an diesem wundervollen Montag! :) Ich habe hier den PC eines Bekannten der gerne seine Audio-CD-Sammlung auf ...

Vmware

In VMWare Player eine VM zum Laufen bringen, die ursprünglich auf einer anderen Hardware lief

gelöst Frage von donnyS73lbVmware5 Kommentare

Hallo, gibt es bei VMWare Player oder bei den Windows Reparatur Optionen die Möglichkeit, andere Hardwaretreiber zu laden? Meine ...

Neue Wissensbeiträge
Datenschutz

Die Datenkrake Google verlängert ihr Arme mal wieder ein wenig, automatische Anmeldung

Tipp von magicteddy vor 15 StundenDatenschutz2 Kommentare

Benutzer mit einem Google Account und gespeicherten Zugangsdaten werden von chrome 69 automatisch bei Google angemeldet, natürlich alles zum ...

Verschlüsselung & Zertifikate
Meine Wissenssammlung zu Bitlocker
Erfahrungsbericht von DerWoWusste vor 1 TagVerschlüsselung & Zertifikate3 Kommentare

Die Motivation für diesen Beitrag waren die vielen Posts rund um dieses Thema, die deutlich machen, wie viele Einzelaspekte ...

E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzk vor 3 TagenE-Mail11 Kommentare

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Hyper-V

Optimiertes Ubuntu per Microsoft Hyper-V-Schnellerstellung verfügbar

Anleitung von Frank vor 3 TagenHyper-V1 Kommentar

Für Microsofts Virtualisierungssoftware Hyper-V ist ab sofort auch ein optimiertes Ubuntu 18.04.1 LTS verfügbar. In der "Hyper-V-Schnellerstellung" App, die ...

Heiß diskutierte Inhalte
Hardware
Sophos SG135 - Routing
gelöst Frage von Xaero1982Hardware22 Kommentare

Moin Zusammen, ich ersetze gerade nen alten Cisco DualWAN Router durch eine SG 135. Ich muss bestimmte Ziele über ...

E-Mail
Welche ist die beste E-Mail Groupware für die Zukunft?
Frage von ITCrowdSupporterE-Mail18 Kommentare

Guten Tag allerseits :) Ich möchte mich mit einer Frage heute mal an die Schwarmintelligenz wenden. Aktuell befasse ich ...

Netzwerke
Hilfe bei der Planung meines Heimnetzwerks
Frage von DHD082Netzwerke15 Kommentare

Hallo zusammen, wir bauen gerade ein Einfamilienhaus, welches ich mit einem Heimnetzwerk ausstatten möchte. Da ich zwar auch in ...

Windows 7
Mit gpedit gesetzte Richtlinien in rsop.msc nicht definiert und ausgegraut
gelöst Frage von 137006Windows 715 Kommentare

Hallo zusammen, anfangs verweise ich fairerweise daruf dass ich dieses Thema bereits im Forum angeschnitten habe, nachdem ich hier ...